Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.08.2010, 13:21   #1 (permalink)
Newbie
 
Registriert seit: 15.01.2008
Ort: HH
Beiträge: 16
Icon5 Framerate steigern, aber wie?

Hallo,

hat jemand eine Idee wie man bei Arma2 v1.07 die Framerate noch steigern kann? Komme im Bench nicht über 22. Habe es schon mit 5970 im Crossfire und GTX480 SLI versucht. Overclock der Karten bringt auch nix. Die Framerate ändert sich nur, wenn ich bei der CPU oder beim RAM den Takt veränder. Also scheint das doch irgendwie der Flaschenhals zu sein. Oder was meint ihr?

Arma-Einstellungen(diese möchte ich beibehalten):
- alles auf "Sehr Hoch"
- Auflösung 1920x1200 @ 100%
- Sichtweite 10000

Zur Zeit habe ich folgendes System:
Gigabyte x58-UD7
CPU I7 930 @ 3.36Ghz
6GB Corsair DDR3-1600 @ 2000Mhz 7-7-7-20 Triple
2x GTX480 SLI
Win7 64bit

Geändert von PriestleyMS (04.08.2010 um 13:38 Uhr).
PriestleyMS ist offline   Mit Zitat antworten
Alt 04.08.2010, 13:22   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

*schieb*


poste mal noch deine Grafik Einstellungen.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 04.08.2010, 13:34   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.07.2009
Ort: Schwäbisch Deutschland
Beiträge: 142
Standard

Mach ma Sichtweite auf 3800 meter.
__________________
Darkwing Duck ist offline   Mit Zitat antworten
Alt 04.08.2010, 13:47   #4 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von PriestleyMS Beitrag anzeigen

...
Arma-Einstellungen(diese möchte ich beibehalten):
- alles auf "Sehr Hoch"
- Auflösung 1920x1200 @ 100%
- Sichtweite 10000...

Auf jeden Fall kann man da ansetzen

Sichweite die hälfte runter, dass könnte schon was aus machen. Und vielleicht nicht alles auf sehr hoch.


Das ist halt Arma.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 04.08.2010, 14:02   #5 (permalink)
Newbie
 
Registriert seit: 15.01.2008
Ort: HH
Beiträge: 16
Standard

Die Einstellungen heruntersetzen ist klar Ich suche sowas, wie den Trick7, aber den gibts wohl nicht HT habe ich auch schon off gestellt. Und welche Hardware ich jetzt noch austauschen müsste weiß ich auch nicht. Muss ich wohl auf Sandy Brigde warten.
PriestleyMS ist offline   Mit Zitat antworten
Alt 04.08.2010, 14:46   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

Zitat von PriestleyMS Beitrag anzeigen

Habe es schon mit 5970 im Crossfire und GTX480 SLI versucht.



Bevor du es mit Triple GTX480 versuchst, solltest du vielleicht nicht den 2. Benchmark von Arma2 als Referenz nehmen. Der ist nämlich cpu-KI-limitiert. Ansonsten Sichtweite halbieren, CPU auf 4GHZ hochtakten und vor allem die 3d-res höher als 100% stellen, damit sich deine GPU´s nicht langweilen.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)

Geändert von JumpingHubert (04.08.2010 um 14:48 Uhr).
JumpingHubert ist offline   Mit Zitat antworten
Alt 04.08.2010, 18:45   #7 (permalink)
Newbie
 
Registriert seit: 15.01.2008
Ort: HH
Beiträge: 16
Standard

So in etwa wirds wohl enden. Sobald die lautlose Wasserkühlung da ist, geht die CPU auf 4.2Ghz. Die genannten FPS sind vom ersten Bench. Der 2. lag bei 13FPS. Schade, dass man die Aufgaben der CPU nicht auf die GPU in diesem Spiel übertragen kann. Das würde die Karten nicht so ausbremsen und der Flaschenhals wäre weg.
PriestleyMS ist offline   Mit Zitat antworten
Alt 04.08.2010, 19:55   #8 (permalink)
User gesperrt
50 Beiträge100 Beiträge
 
Registriert seit: 09.10.2009
Ort: Schweiz
Alter: 23
Beiträge: 242
Standard

Hey wenn du ein problem in dem I7 siehts kauf dir ein Serverboard und bau zwei rein. Hast ja Geld wenn du dir 2 GTX 480 leisten kannst.

Also wenn du den 930 auf 4.2 Taktest bewegst du dich auf verdammt dünem Eis.

Hab bei mir mal alles auf Sehr Hoch gestellt aussert Nachbearbeitungseffekt und die Sichtweite auf 3000. Läuft mit 21-34 FPS. Mit meinem System. Da sollte doch bei dir viel besser gehen?

Geändert von HenkerundKoch36 (04.08.2010 um 20:09 Uhr).
HenkerundKoch36 ist offline   Mit Zitat antworten
Alt 29.11.2010, 10:40   #9 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 30
Standard

Der Flaschenhals bei dir ist auf jedenfall die Sichtweite, einfach runterdrehen...
Ich glaub Arma skaliert ausserdem nicht so gut mit sli/crossfire

Geändert von A.D. (29.11.2010 um 10:50 Uhr).
A.D. ist offline   Mit Zitat antworten
Alt 29.11.2010, 15:11   #10 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 26.02.2006
Ort: Planet Erde, Region Europa
Alter: 52
Beiträge: 242
Standard

Mein Erfahrung ist, dass Arma mit einer höheren CPU-Leistung besser skaliert, als mit einer höheren GPU-Leistung. Beide müssen schon irgendwo zusammen passen. Aber den größten Kick bringt eine Leistungsstarke CPU.

Q9550 Standardtakt mit 8800GTS640 - mhh, naja
Q9550 mit 3,8GhZ mit 8800GTS640 - Ja, ok
Q9550 Standardtakt mit ATI 4890 - mh ok
Q9550 mit 3,8 Ghz mit ATI4890 - Ja, das wupt, Arma macht Laune.
Hammadi ist offline   Mit Zitat antworten
Alt 29.11.2010, 15:13   #11 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard Performanceprobleme - CPU aufrüsten?

Hi zusammen,

ich hab (wie wohl die meisten :P) Performanceprobleme mit ARMA2:OA.

Mein System:

Intel Pentium 6300 @ 2x 2.8 GHz
4 GB RAM
HD4850 512 MB VRAM
Windows 7 64bit

Ich kann zwei Probleme ausmachen:

- Die Framerate bricht ein, sobald mehrere Einheiten in der Nähe sind.
- Die Texturen der Fahrzeuge benötigen bei schnellen Blickwechseln einige Sekunden, um zu laden.

Ich habe schon viel mit den Optionen rumgespielt, ohne dass sich wirklich etwas gebessert hätte.

Würde es nun deutliche Verbesserung bringen, wenn ich auf einen Athlon II X3 450 @ 3(4)x 3.20 GHz umsteigen würde?


Danke und Grüße

Oli
Kraligor ist offline   Mit Zitat antworten
Alt 29.11.2010, 15:18   #12 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Berliner19
 
Registriert seit: 12.10.2005
Ort: BERLIN
Alter: 31
Beiträge: 1.332
Berliner19 eine Nachricht über ICQ schicken
Standard

Hallo und herzlich willkommen im HX3 Forum.

Ich an deiner Stelle würde noch etwas warten und sparen und wenn dann mir einen Quadcore kaufen.

AMD Phenom II X4 955 Prozessor Black Edition: Amazon.de: Computer & Zubehör

Diesen habe ich und muss sagen das der echt gut ist.
Berliner19 ist offline   Mit Zitat antworten
Alt 29.11.2010, 15:28   #13 (permalink)
50 Beiträge
 
Registriert seit: 04.07.2009
Ort: Berlin
Alter: 30
Beiträge: 83
Dirk87 eine Nachricht über MSN schicken
Standard

HI

also ich habe fast das gleich System
nur hab ich ne 32 bit version.

ich konnte vor dem aktuellen patch einwandfrei spielen.
keine ruckler kein mucken.
aber seit dem patch gehts dir wie mir. aussetzer wo es nur geht.
aber mal abwarten ob morgen 30.11 ein neuer patch kommt der es wider bessermacht.
__________________


Dirk87 ist offline   Mit Zitat antworten
Alt 29.11.2010, 16:53   #14 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard

Danke für die Antworten, und danke für's Verschieben!

@Berliner19

Der von mir ausgewählte Athlon ist ja ein Dreikernprozessor, mit Möglichkeit des Unlocken des 4. Kerns. Von der Performance her sollte er, falls es klappt, fast an die 4-Kern-Phenoms herankommen.

@Dirk87

Ist ja interessant. Und seltsam, da unsere Konfigurationen eigentlich problemlos sein sollten (kein SLI/CF, nichts "Exotisches" verbaut). Dann warten wir mal ab.

Geändert von Kraligor (29.11.2010 um 16:56 Uhr).
Kraligor ist offline   Mit Zitat antworten
Alt 30.11.2010, 11:35   #15 (permalink)
User gesperrt
50 Beiträge100 Beiträge
 
Registriert seit: 09.10.2009
Ort: Schweiz
Alter: 23
Beiträge: 242
Standard

Also das problem mit dem laden der Texturen ist meiner Meinung nach auf die Graka zurück zu führen. Die hab ich nähmlich auch mit meiner GTX260.
Würde auf jeden Fall einen neuen CPU kaufen. Am besten ein X4 oder X6.

Gruss
HK
HenkerundKoch36 ist offline   Mit Zitat antworten
Alt 30.11.2010, 15:06   #16 (permalink)
Newbie
 
Registriert seit: 24.11.2010
Ort: Nähe Regensburg
Beiträge: 21
Standard

ich hab selbes problem wie dirk87
seit dem neuen patch laggts

wenn ihr neue patches hab bitte links reinposten

Geändert von Soldat deLta (30.11.2010 um 15:14 Uhr).
Soldat deLta ist offline   Mit Zitat antworten
Alt 30.11.2010, 22:17   #17 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard

Okay, es ist soweit, Steam hat gerade den neuen Patch installiert. Direkt mal testen.
Kraligor ist offline   Mit Zitat antworten
Alt 02.12.2010, 09:49   #18 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard

Hm, also der Performancegewinn durch den Patch hält sich in Grenzen, habe aber auch noch nicht ausgiebig getestet. Ich hab mir nun mal ne neue CPU bestellt..
Kraligor ist offline   Mit Zitat antworten
Alt 02.12.2010, 11:59   #19 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von realplayer
 
Registriert seit: 12.04.2005
Ort: Lummerland
Beiträge: 1.121
Standard

Zitat von Kraligor Beitrag anzeigen

Hm, also der Performancegewinn durch den Patch hält sich in Grenzen, habe aber auch noch nicht ausgiebig getestet. Ich hab mir nun mal ne neue CPU bestellt..

Man muss die tausend Kombinationen im Bereich Grafiksettings durchspielen. Landschaftstexturen, Objektdetails, Schatten im Verhältnis untereinander von low bis high...habe da fast 4 Wochen experimentiert bis ich die für mein System beste Lösung gefunden hatte...
realplayer ist offline   Mit Zitat antworten
Alt 02.12.2010, 15:10   #20 (permalink)
Newbie
 
Registriert seit: 29.11.2010
Beiträge: 6
Standard

@realplayer

Habe ich gemacht, immer dasselbe Muster: Viel Grafik, wenig KI: ruckelfrei; viel Grafik, viel KI: ruckelt wie blöd. Ich werde dann den CPU Direktvergleich machen; vorher-nachher.
Kraligor ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116