Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 08.10.2013, 17:23   #1 (permalink)
Newbie
 
Registriert seit: 03.08.2013
Beiträge: 5
Standard FPS Problem Pc oder Server ?

Hallo Community,

ich weiß das es schon einige Forums und Videos für Fps probleme gibt aber mir Hat bis jetzt nichts geholfen daher erstelle ich jetzt mal nen Beitrag dazu evtl kann mir jemand da besser helfen als die Forums. Mein problem ist das ich grad mal mit 15-20Fps spiele liegt das am Server oder an mein Pc

PC:

- AMD FX-6100 3.3 Ghz
- 8 Gb DDR3
- nVidia GeForce GTX 650, 2 GB
- Asus M58a78l Le, Amd 760G
- Hitachi, 1000 Gb 7200 rpm 32mb Sata-300
- Win 7

Folgendes waren meine Fix versuche:

Neusten Beta Patch 108074
Neusten Grafik Treiber

View Distance Mod und Fps Regler
http://forums.bistudio.com/showthrea...-Saver-(VFFPSS)

Arma2.cfg
GPU_MaxFramesAhead=1000;
GPU_DetectedFramesAhead=3 ;



language="English";
adapter=-1;
3D_Performance=-4194304;
Resolution_Bpp=32;
Windowed=0;
Resolution_W=1920;
Resolution_H=1080;
refresh=75;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1440;
Render_H=900;
FSAA=2;
postFX=2;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=1;

HDRPrecision=8;
lastDeviceId="";
localVRAM=2087387136;
nonlocalVRAM=2147483647;

Arma2OA.cfg
GPU_MaxFramesAhead=1000;
GPU_DetectedFramesAhead=3;


language="English";
adapter=-1;
3D_Performance=1500000;
Resolution_Bpp=32;
Windowed=0;
Resolution_W=1920;
Resolution_H=1080;
refresh=60;
winX=16;
winY=32;
winW=800;
winH=600;
winDefW=800;
winDefH=600;
Render_W=1280;
Render_H=900;
FSAA=0;
postFX=0;
GPU_MaxFramesAhead=1;
GPU_DetectedFramesAhead=1;

HDRPrecision=8;
lastDeviceId="";
localVRAM=2087387136;
nonlocalVRAM=2147483647;
vsync=0;
AToC=0;
PPAA=0;
PPAA_Level=0;
serverLongitude=51;
serverLatitude=9;
class ModLauncherList

PlayerProfil.cfg

sceneComplexity auf 150000 runtergesetzt

Grafik Einstellung im Spiel

http://s1.directupload.net/file/d/3404/vg2li9qr_jpg.htm

NVIDIA Settings:

Anisotrope Filterung - Anwendungsgesteuert
Antialiasing FXAA - AUS
Antialiasing Einstellung - Globale Einstellung
Antialiasing Gammakorrektur - Ein
Antialasing Modus - Anwengungsgesteuert
Antialasing Transparenz - AUS
CUDA GPUs - ALLE
Dreifach Puffer - AUS
Energieverwaltungsmodus - Maximale Leistung bevorzugen
Maximale Anzahl der vorgerenderten Einzelbilder - 4
Multi Display/gemischte Cpu-Beschleunigung EinzelDisplay Leistung Modus
Texturfilterung Anisotrope Abtastoptimierung - Ein
Texturfilterung Negativer LOD Bias - Zugelassen
Texturfilterung Qualität - Hohe Leistung
Texturfilterung Trinneare Optimierung - Ein
Thereaded Optimierung - Auto
Umgebungsverdeckung - Aus
Vertikale Synchroniesierung - Aus

Arma2 OA start Bat.

-nosplash -maxMem=4096 -cpuCount=6 -world=empty -noCB


Evtl kann mir ja da jemand helfen.

Mfg. Zockerx33

Geändert von Zockerx33 (08.10.2013 um 17:55 Uhr).
Zockerx33 ist offline   Mit Zitat antworten
Alt 08.10.2013, 18:41   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.185
Standard

Zitat von Zockerx33 Beitrag anzeigen

Mein problem ist das ich grad mal mit 15-20Fps spiele liegt das am Server oder an mein Pc

Beantworte dir die Frage doch selber, und hoste die fragliche Mission/Situation auf deinem PC und spiels alleine. Wenns dann schlecht läuft, ist dein PC (bzw. die Mission) schuld
__________________

burns ist offline   Mit Zitat antworten
Alt 08.10.2013, 18:45   #3 (permalink)
Newbie
 
Registriert seit: 03.08.2013
Beiträge: 5
Standard

Stimmt versuch ich gleich mal danke schonmal
Zockerx33 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
-=DayZ PRIVATE loewenherz =- [mit Gebäude-Bau , Custom Skins und Server Events] treiberthedriver DayZ 15 27.11.2013 02:21
[LINUX] Server probleme Gonzo1690 Technische Fragen & Probleme 1 23.09.2013 22:00
Problem mit einem DEV Server =( Hasiipupsii Multiplayer 7 27.06.2013 19:13
Patch 1.59 Buccs Community 83 10.06.2011 05:34
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 18:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116