Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 24.05.2011, 11:32   #1 (permalink)
Newbie
 
Registriert seit: 05.02.2011
Beiträge: 7
Standard FLugzeuge im Editor beschleunigen nicht richtig

Hallo

Und zwar habe ich ein ganz seltsames Probleme:

Immer wenn ich im Editor mir ein x-beliebiges Flugzeug erstelle, einsteige und losfliege habe ich arge Probleme über 150 Speed hinauszukommen. Dementsprechend hebt das Flugzeug nur knapp ab und verliert sehr schnell an Höhe so das man ständig abstürzt. Ab 130 Speed werden die zahlen auch rot und kommen wiegesagt nicht über 150-160 hinaus.

Wenn ich jedoch fliegend starte habe ich bereits über 400 Speed und kann auch landen. Wenn ich dann starte klappt es auch. Das passiert also nur wenn ich von Missionsbeginn vom Boden starte.

Wäre für jede Hilfe dankbar.

gruß HQ
HarleQuin ist offline   Mit Zitat antworten
Alt 24.05.2011, 11:59   #2 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 17.02.2011
Beiträge: 116
Standard

Fliegst du vielleicht senkrecht nach oben? Dann werden die Zahlen nämlich rot. Also grundsätzlich den Knüppel nur langsam nach hinten ziehen.

Sonst...hast du irgendwelche mods an?
$CHLUCKi ist offline   Mit Zitat antworten
Alt 24.05.2011, 14:32   #3 (permalink)
Newbie
 
Registriert seit: 05.02.2011
Beiträge: 7
Standard

Scheint wohl echt daran gelegen zu haben das ich die S-Taste durchgehend gehalten habe. Jetzt wo ich erstmal bis 200 Speed beschleunigt habe und dann erst S gedrückt habe funktioniert es... Dabei dachte ich echt ich hätte schon tausendmal gestarten

Danke
HarleQuin ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Flugzeuge und Drohnen im Multiplayer Mighty Multiplayer 4 28.04.2011 23:28
Wie Operation Arrowhead richtig installieren und starten? Tshoco Technische Fragen & Probleme 3 14.12.2010 14:36
Editor Fahrzeuge richtig einfügen -Max- Editing & Scripting 13 05.12.2010 21:40
Fotos richtig einbinden in Forum BuGG Community 2 13.05.2010 14:13


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116