Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.07.2012, 22:29   #1 (permalink)
Newbie
 
Registriert seit: 22.07.2012
Beiträge: 7
Standard Fehlermeldung beim entpacken vom i44 mod

Ich habe ein problem mit den mod I44.
das problem startet schon beim entpacken des mod,

nun als erstes das Fenster mit der Winrar meldung.
habe den Mod mehrfach runtergeladen aber scheint beschädigt zusein da immer von winrar die fehlermeldung kommt datei fehlerhaft und egal ob ich erst den mod auf mein desktop lade oder bei winrar sofort die exe datei nehme kommt der fehler. des weiteren findet er CBA ey nicht obwohl CBA drin ist.
bin verzweifelt
Bucki1987 ist offline   Mit Zitat antworten
Alt 23.07.2012, 22:30   #2 (permalink)
Newbie
 
Registriert seit: 22.07.2012
Beiträge: 7
Standard

siehe bild
Miniaturansicht angehängter Grafiken
fehlermeldung-beim-entpacken-i44-mod-fehler.jpg  
Bucki1987 ist offline   Mit Zitat antworten
Alt 23.07.2012, 23:42   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Vor der Installation bitte mit Adminrechten anmelden.
Man muss die 7Zip-Datei ins Verzeichnis "ArmA 2" entpacken.
Dann hat es diese (oder ähnliche Ordner:
@I44
@I44CO

In allen Mod-Verzeichnissen hat es mindestens einen Unterordner "Addons".
Dort hat es auch vollständige englische Dokumentationen. Die darf man sich auch mal gern anschauen.

Wenn Winrar oder 7Zip die gepackte Datei nicht ohne Fehler entpacken, stimmen die erwarteten Quersummen nicht mit den tatsächlichen überein (CRC-Fehler).

- Rar- oder 7Zip-Datei könnte beim Download beschädigt worden sein (nochmal von woanders downloaden)

- RAM könnte einen Schuss weg haben.

- Festplatte zu wenig zusammenhängender Speicher, Festplatte hat defekte Sektoren - Festplatte defragmentieren, wenn Fehler gefunden werden, mit Scandisk reparieren lassen.

- Computer könnte mit Schadsoftware (Wurm, Troyaner) infiziert sein - AntiVirus-Scan laufen lassen und System reinigen.

Du versuchst die Startdatei der Mod "Invasion 44. exe" zu entpacken.
Einfach mal draufklicken und ein wenig warten was passiert.

Für die Fehlermeldungen bei dem entpacken habe ich keine Erklärung.
Funktioniert WinRar sonst wie erwartet ? Als Alternative 7Zip installieren.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 24.07.2012, 20:16   #4 (permalink)
Newbie
 
Registriert seit: 22.07.2012
Beiträge: 7
Standard

Also das Addon habe ich auf den seiten armaholic bzw ****************** mehrfach runter geladen und es tretet immer dieser fehler auf, auch die auch wenn ich mit 7zip es entpacken will kommt der fehler auch wieder das einige pbo fehlerhaft sind. es ist leider auch nur beim i44 mod
sonst laufen alle anderen downloads bzw mod ohne probleme konnten also runter geladen werden.

das handbuch hab ich mir schon zu gemüte geführt, die exe datei würde es ja auch installieren leider fehlen eben die beschädigten pbo`s worauf er die installation abricht.

Die hardware ist alles ok da dieses addon ja mal lief ich habe aber mein pc komplett gecleant, somit fallen die Trojaner auch weg. wenn man den i44 mod noch woanders runter laden kann würde ich es da mal probieren
Bucki1987 ist offline   Mit Zitat antworten
Alt 24.07.2012, 20:44   #5 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Wenn ich mich richtig erinnere, wurde die Mod (Damals noch in der Testphase) bei mir mit einem ArmA-Updater automatisch aktualisiert.

Es hat in Deutschland gesetzliche Schwierigkeiten, wenn man in einem Forum den Download für eine authentische Mod verlinken will, die zB Hakenkreuze enthält.

Bitte benutze einmal selbst eine Suchmaschine deines Vertrauens und suche nach: "Download "Invasion 44" ArmA2 Mod"

Invasion 44 - Beta Patch (Dieses Forum)
Invasion 1944 v2.5 (CO) (Offizielles engl. Forum)
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 26.07.2012, 19:44   #6 (permalink)
Newbie
 
Registriert seit: 22.07.2012
Beiträge: 7
Standard

So nach machen und tun funktioniert jetzt alles^^

danke für die hilfe
Bucki1987 ist offline   Mit Zitat antworten
Antwort

Stichworte
cba, fehlermeldung, i44, installation


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme entpacken OPA .pbo`s NiP Editing & Scripting 12 15.05.2012 16:52
Fehlermeldung beim laden mancher mods Virility92 Technische Fragen & Probleme 1 02.07.2011 09:43
Fehlermeldung 'effects/' is not a class. Big Fan Editing & Scripting 2 17.01.2011 11:59
OA und Pbo's Entpacken grievous Technische Fragen & Probleme 1 06.12.2010 16:08
Problem beim entpacken von Pbo's GER_CJ-187 Technische Fragen & Probleme 1 17.05.2010 22:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116