Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 22.12.2009, 21:24   #1 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 29.05.2008
Ort: BERLIN
Alter: 28
Beiträge: 496
GER_CJ-187 eine Nachricht über ICQ schicken GER_CJ-187 eine Nachricht über Skype™ schicken
Icon5 Fehler in InGame-Fenstern

So, und gleich noch eine Frage von mir...

Mir ist ab dem Beta-Patch 1.04.6xxxx aufgefallen, dass die "Server Control" Anzeige nicht mehr lesbar ist.
Da kann man ja diese Funktionen wie zB. #vote admin usw viel übersichtlicher ausführen.

Nur bei mir sind die Buttons alle mit Unnormalen wörtern beschrieben...
(siehe Screenshot)

Ist das bei euch allen auch so? oder nur bei mir???

MfG - Christopher
Miniaturansicht angehängter Grafiken
fehler-ingame-fenstern-bug.jpg  
__________________

CPU: Intel Core i7-3770K ~ 4 x 3.5GHz // Mainboard: Asus P8P67 LE // RAM: 2 x 8GB DDR3-1333 RAM
Grafikkarte: Nvidia GTX 680 ~ 2GB // Soundkarte: Creative Gamer X-Fi


Geändert von GER_CJ-187 (22.12.2009 um 21:27 Uhr).
GER_CJ-187 ist offline   Mit Zitat antworten
Alt 22.12.2009, 21:33   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.227
Standard

für die Ausstoßung stimmen, durchstarten ...


Leider noch immer keine Möglichkeit im Menü auf Englisch zu stellen, trotz großem Thread und riesen Anklang im BI Forum.
__________________

burns ist offline   Mit Zitat antworten
Alt 22.12.2009, 22:36   #3 (permalink)
500 Beiträge
 
Benutzerbild von Legislator
 
Registriert seit: 24.09.2005
Alter: 34
Beiträge: 836
Standard

Wen wunderts? BI musste das bestimmt alleine zusammen schustern und von denen kann keiner besonders gut deutsch soweit ich weiß. Und Morphicon hält schön die Füße still seit Monaten.
Legislator ist offline   Mit Zitat antworten
Alt 22.12.2009, 23:14   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 29.05.2008
Ort: BERLIN
Alter: 28
Beiträge: 496
GER_CJ-187 eine Nachricht über ICQ schicken GER_CJ-187 eine Nachricht über Skype™ schicken
Standard

Aber es hat ja schonmal funktionert

Machen die das mit Absicht?
__________________

CPU: Intel Core i7-3770K ~ 4 x 3.5GHz // Mainboard: Asus P8P67 LE // RAM: 2 x 8GB DDR3-1333 RAM
Grafikkarte: Nvidia GTX 680 ~ 2GB // Soundkarte: Creative Gamer X-Fi

GER_CJ-187 ist offline   Mit Zitat antworten
Alt 23.12.2009, 02:07   #5 (permalink)
Trucker Maik 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Pelzgurké
 
Registriert seit: 06.01.2006
Ort: Deutschland
Alter: 32
Beiträge: 6.567
Standard



Nä also bei mir funzt das... keine unnormale Schriften usw.
__________________
Zitat von Jägermeischter: Alkoholspiegel steigt, anzahl der im kasten befindlichen bier sinkt

<- hat jetzt auch Windows 7!!!
<- hat sich jetzt endlich ArmA3 gekooft



Pelzgurké ist offline   Mit Zitat antworten
Alt 23.12.2009, 04:13   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 29.05.2008
Ort: BERLIN
Alter: 28
Beiträge: 496
GER_CJ-187 eine Nachricht über ICQ schicken GER_CJ-187 eine Nachricht über Skype™ schicken
Standard

hm, habe gerade ArmA2 neu installiert, und gleich den 1.05er drauf geklatscht...
Trotzdem hab ich da keine richtige Struktur drin...
Es funktioniert ja, (zumindestens ein teil) da ich immer raten muss, welcher Button was macht

MfG - Christopher
__________________

CPU: Intel Core i7-3770K ~ 4 x 3.5GHz // Mainboard: Asus P8P67 LE // RAM: 2 x 8GB DDR3-1333 RAM
Grafikkarte: Nvidia GTX 680 ~ 2GB // Soundkarte: Creative Gamer X-Fi

GER_CJ-187 ist offline   Mit Zitat antworten
Alt 07.01.2010, 21:07   #7 (permalink)
Newbie
 
Benutzerbild von llan
 
Registriert seit: 22.10.2006
Ort: Bavaria
Beiträge: 5
Standard

gibt es hierzu beireits eine Lösung?
llan ist offline   Mit Zitat antworten
Alt 08.01.2010, 11:19   #8 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.227
Standard

Mit dem German2English Mod 1.2 oder so hab ich teilweise sogar überhaupt keine Beschriftungen auf den MP Knöpfchen, also stellt euch gefälligst mal nicht so an!
__________________

burns ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ingame VOIP bei Arma2 Le_Chuck Community 4 09.04.2010 18:59
Ingame-Screenshots unter Windows 7 Mr-Murray Technische Fragen & Probleme 2 11.10.2009 13:53
Ingame gehört und haben will Fadoom Mods & Addons 3 01.12.2008 17:02
Chat und Ingame-TS gehen nicht Honibattler Technische Fragen & Probleme 0 03.12.2006 19:35
Ingame West zu Ost wechseln ? Moerderhoschi Editing 2 06.08.2006 21:13


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116