Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 28.05.2009, 21:50   #1 (permalink)
Newbie
 
Benutzerbild von Clayman
 
Registriert seit: 29.01.2009
Ort: Bremen, Germany
Alter: 38
Beiträge: 31
Standard Falsche Disk eingelegt und CTD in Optionen...

Hallo Gemeinde. Habe da zwei geringfügige Probleme und hoffe hier kann mir jemand helfen.

1. Installation von ArmAII lief ohne Probleme. Erster Start auch, ein wenig in den Optionen rum gestellt etc. Dann hieß es irgendwann, um die neuen Einstellungen zu übernehmen muss ich das Spiel neu starten. Gesagt, getan... dachte ich zumindest. Beim erneuten starten begrüßte mich dann Securom mit der Meldung, die falsche CD/DVD sei eingelegt und ich solle doch bitte die Richtige einlegen.
Nunja, ArmAII wird aber nunmal nur mit einer DVD ausgeliefert und diese befand sich selbstverständlich im Laufwerk. (Ja, ist Double-Layer, bevor Fragen aufkommen. )
Nach dem ersten Herzkasper habe ich herausgefunden, dass das Spiel startet, wenn ich einfach das Laufwerk einmal öffne und wieder schließe. Allerdings wiederholt sich dieses "Feature" nun bei jeden Start, was überaus lästig ist.
Gibt's da irgendeine Abhilfe, oder muss ich auf den nächsten Patch bzw. ersten No-Securom-Crack warten?

2. Endlich wieder im Spiel, wollte ich die Steuerung noch etwas überarbeiten. Hatte beim ersten mal auch ohne Probleme funktioniert. Ich kann auch beliebig Tasten/-kombinationen zuweisen, doch sobald ich auf "OK" oder "Nächste" klicke, finde ich mich auf dem Desktop wieder. Eine .RPT wird brav erstellt, doch vermag ich dieses kryptische Buchstabengewirr nicht zu entschlüsseln.
Habe versucht, mein Profil zu löschen und ein neues anzulegen (sowohl Ingame wie auch in Windoof), sowie sämtliche .cfg's zu löschen, leider alles ohne Erfolg. Möchte eigentlich nur ungern alles nochmal neu installieren. Also Vorschläge jeglicher Art sind willkommen.

Greetz!
__________________
>>Carpe Noctem<<
Clayman ist offline   Mit Zitat antworten
Alt 28.05.2009, 23:00   #2 (permalink)
50 Beiträge
 
Benutzerbild von FoxtrotSierra91
 
Registriert seit: 03.05.2009
Ort: Euskirchen
Beiträge: 59
Standard

Same here ... bloß das ein tray cycle auch nix nützt...

EDIT: Nach Deinstallation von Clone Drive läufts wieder!
__________________


Geändert von FoxtrotSierra91 (28.05.2009 um 23:16 Uhr).
FoxtrotSierra91 ist offline   Mit Zitat antworten
Alt 30.05.2009, 09:53   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.03.2008
Beiträge: 213
Standard Hilfe bei arma 2 starten

ich habe auch ein proplem da wir in unseren dorf 25 km kein larden haben für spiele habe ich mir arma 2 bei games lod rundergeladen nach 6 stunden instaliren kommt beim starten cd einlegen aber beim runderladen ist keine cd dabei soll ich das geld zurück ferlangen weils nicht leuft oder hat einer eine ide weil bei Armed assault 1 habe ich keine cd gebraucht?
Lotos ist offline   Mit Zitat antworten
Alt 30.05.2009, 09:56   #4 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

Zitat von Lotos Beitrag anzeigen

ich habe auch ein proplem da wir in unseren dorf 25 km kein larden haben für spiele habe ich mir arma 2 bei games lod rundergeladen nach 6 stunden instaliren kommt beim starten cd einlegen aber beim runderladen ist keine cd dabei soll ich das geld zurück ferlangen weils nicht leuft oder hat einer eine ide weil bei Armed assault 1 habe ich keine cd gebraucht?

wende dich dazu doch am besten mal an den support von gamesload.
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA BTD / CTD´s / Spielabstürze [FAQ] Huor Technische Fragen & Probleme 111 07.10.2010 16:39
Mehr Optionen beim Fahrzeugkauf bei Warfare Ezekiel Multiplayer Community 1 18.09.2008 22:36
Falsche Sprache! Arma4ever Technische Fragen & Probleme 2 22.05.2008 12:11
Falsche Bewaffnung/Munition in Missionen ? Radar O´Reilly Community 7 08.12.2006 15:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116