Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 17.11.2010, 16:34   #1 (permalink)
Newbie
 
Benutzerbild von der_Thomas
 
Registriert seit: 08.11.2010
Ort: Mecklenburger in Wolfsburg
Alter: 33
Beiträge: 24
Standard Eliteness funktioniert nicht

Hallo Leute,

ich habe es mir zum Ziel gesetzt, eine Mil-Mi 24 mit NVA-Skin zu erstellen.
Dazu wurde mir das Programm "Eliteness" an's Herz gelegt.
Habe mich eigentlich an die Readme gehalten, aber dennoch habe ich folgendes Problem:

Beide zusammen in D/Programme/Eliteness --> Fehlermeldung "Side-by-Side Konfiguration ist ungültig"
Beide zusammen in C/Windows/System32 --> Fehlermeldung...
Beide zusammen in D/Programme/Eliteness und zusätzlich die dll in C/Windows/System32 --> Fehlermeldung....

Habe Eliteness 2.82 und dePBO 3.26, welche wohl jeweils die aktuellen sind.

Hat jemand von euch schonmal dieses Problem erfolgreich gelöst?

Viele Grüße aus Wolfsburg,
Thomas
der_Thomas ist offline   Mit Zitat antworten
Alt 17.11.2010, 17:57   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Gib mal bitte den Wortlaut der Fehlermeldung: "Side-by-Side Konfiguration ist ungültig" (mit Gänsefüsschen) in eine Suchmaschine (zB Google) ein.

Der Fehler deutet auf einen Versionskonflikt in Windows hin.

Das Problem kann oft mit einem Update der "vcredist" (Laufzeitkomponenten von Visual C++-Bibliotheken) gelöst werden. Microsoft Support
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 17.11.2010, 18:52   #3 (permalink)
Newbie
 
Benutzerbild von der_Thomas
 
Registriert seit: 08.11.2010
Ort: Mecklenburger in Wolfsburg
Alter: 33
Beiträge: 24
Standard

Habe schon bei Google gesucht. Habe daraufhin unter der Systemsteuerung in die Ereignisanzeige geschaut und es liegt scheinbar nicht daran.
Folgender Fehlertext ist zu lesen:

Fehler beim Generieren des Aktivierungskontextes für "C:\Users\Thomas\Desktop\Eliteness.exe". Die abhängige Assemblierung "Microsoft.VC90.MFC,processorArchitecture="x86",pub licKeyToken="1fc8b3b9a1e18e3b",type="win32",versio n="9.0.21022.8"" konnte nicht gefunden werden. Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".
Habe die fett markierte Meldung bei Google eingegeben und festgestellt, dass dies ein ebenso häufiges wie oftmals ungelöstes Problem zu sein scheint und das halbe Internet mit der Meldung überschwemmt ist.
Besonders bei Vista 64, wie ich es verwende

Eine mögliche Fehlerlösungen ist u.a.hier:
http://www.tutorials.de/visualstudio...auf-vista.html

und hier:

Side by Side Configuration Incorrect - CodeProject

und hier:
Part 2: Troubleshooting VC++ Side by Side Problems - Developer Support Languages - VC++, C# and VB.NET - Site Home - MSDN Blogs

Irgendwie kann ich mit den ganzen Sachen aber nichts anfangen, von solchen Sachen (ich vermeide gerade unter größtem persönlichen Einsatz die Bezeichnung "Informatikkram", um niemandem auf den Schlips zu treten) habe ich NULL Ahnung.

Sieht wohl so aus, als müsse ich ohne Eliteness auskommen
Bin für Ideen dankbar, sonst muss ich veruchen, die Hind nur mit Photoshop CS hinzubekommen (obwohl ich da irgendwie nicht die einzelnen Masken bearbeiten kann)

Wisst ihr, ob es irgendwo eine Anleitung "ArmA-Addons für Dummies" gibt?

Gruß vom verzweifelten,
Thomas

Geändert von der_Thomas (17.11.2010 um 19:01 Uhr).
der_Thomas ist offline   Mit Zitat antworten
Alt 17.11.2010, 19:02   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.183
Standard

Download details: Microsoft Visual C++ 2010 Redistributable Package (x86)


Schuss ins Blaue, einfach probieren. Wenn besagter 90´er Krempel da nicht mit drin ist, musst du dir noch ne alte Version von Visual C laden. Gehe davon aus das du es überhaupt nicht installiert hast?
__________________

burns ist offline   Mit Zitat antworten
Alt 17.11.2010, 20:04   #5 (permalink)
Newbie
 
Benutzerbild von der_Thomas
 
Registriert seit: 08.11.2010
Ort: Mecklenburger in Wolfsburg
Alter: 33
Beiträge: 24
Standard

Habe vergangenes Wochenende Vista neu aufsetzen müssen.
Dabei habe ich Visual C++ nicht separat installiert, sondern es ist nur das drauf, was Microsoft über die ganzen Updates 'rübergeschickt hat.
In dem folgenden Screenshot siehst du, was ich an Visuals auf dem Rechner haben müsste.



Brauche ich da noch was?
Ihr seht, ich habe echt sowas von keine Ahnung, dass es schon fast weh tut
der_Thomas ist offline   Mit Zitat antworten
Alt 18.11.2010, 16:32   #6 (permalink)
Newbie
 
Benutzerbild von der_Thomas
 
Registriert seit: 08.11.2010
Ort: Mecklenburger in Wolfsburg
Alter: 33
Beiträge: 24
Standard

Habe das Problem gelöst.
Zum Betrieb von Eliteness ist Microsoft Visual C++ 2010 nötig.
Anschließend die DePBO.dll mit Eliteness.exe im gleichen Ordner ablegen, NICHT in Windows/System32!

Dann klappt's auch mit dem Nachbarn

Gruß,
Thomas
der_Thomas ist offline   Mit Zitat antworten
Alt 18.11.2010, 16:33   #7 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Edit: Hat sich erledigt
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Capitulation von Mr. Murray funktioniert nicht, warum? SniperWolf Editing & Scripting 1 27.07.2010 19:29
Operatio Arrowhead DEMO funktioniert nicht!Brauche Hilfe! BlueEyes2607 Technische Fragen & Probleme 22 21.07.2010 21:06


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116