Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.06.2010, 14:08   #1 (permalink)
Newbie
 
Registriert seit: 13.07.2008
Beiträge: 18
Standard Ebenfalls OPA nicht aktivierbar



Lustige Überschrift, aber leider die traurige Wahrheit:
Ein Mitglied unserer Community hat den gleichen Fall wie hier.

Und es ist auch heute nicht aktivierbar.
In diesem Falle ließ sich das Spiel problemlos installieren, danach kommt aber bei Spielstart der Hinweis, dass der Key nicht stimmt und noch mal eingegeben werden muss. Alle Versuche sind fehlgeschlagen.
Ebenfalls eine zweite Installation auf einem Laptop, gleiches Problem.
Installation erfolgte über eine Kauf-DVD, keine online-Version.
Was soll man da tun? Securom antwortet nicht auf Anfragen.
Rohrkrepierer ist offline   Mit Zitat antworten
Alt 29.06.2010, 14:13   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Auf die Antwort von SecuRom warten? Nicht alles geht von jetzt auf sofort.

Alternativ zusätzlich dazu BI/IDEA Support eine Mail schreiben.
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 29.06.2010, 15:06   #3 (permalink)
Newbie
 
Registriert seit: 13.07.2008
Beiträge: 18
Standard

ok, wird gemacht. Danke!
Rohrkrepierer ist offline   Mit Zitat antworten
Alt 29.06.2010, 22:21   #4 (permalink)
Newbie
 
Registriert seit: 13.06.2009
Beiträge: 10
Standard

@Rohrkrepierer

Das wird Dir nach Deinen beschriebenen Versuchen wahrscheinlich nicht weiterhelfen, aber ich hatte ein ähnliches Problem (für's Protokoll):

Spiel am 28.6. (jajaja...) bei Saturn gekauft, recht zügig installiert und bei der Securom-Aktivierung gescheitert: "Key not in Database".

Also gewartet und am 29.6. abends nochmal probiert - gleiches Ergebnis.

Dann sofort OPA ganz normal neuinstalliert und siehe da: es startet ohne die Securom-Aktivierung erneut zu starten. SP und MP - beides funktioniert.

Keine Ahnung warum & wieso...
arglgarg ist offline   Mit Zitat antworten
Alt 29.06.2010, 22:24   #5 (permalink)
Newbie
 
Registriert seit: 13.07.2008
Beiträge: 18
Standard

Danke für die Antworten, habe es weitergeleitet. Mal schauen...
Rohrkrepierer ist offline   Mit Zitat antworten
Alt 29.06.2010, 23:09   #6 (permalink)
Newbie
 
Registriert seit: 13.07.2008
Beiträge: 18
Standard

In diesem Falle hat eine Neuinstallation leider nicht geholfen.
Ratlosigkeit und Ärger bei der Person
Rohrkrepierer ist offline   Mit Zitat antworten
Alt 30.06.2010, 17:57   #7 (permalink)
Newbie
 
Registriert seit: 25.04.2009
Ort: Schweden
Beiträge: 4
Toxin]X[Lt. eine Nachricht über ICQ schicken
Standard

Du bist nicht allein!
Habe genau das selbe problem!
Werde nun auch auf eine e-mail waaaaaaaarten und hoffen das es sich schnell löst das problem!
Toxin]X[Lt. ist offline   Mit Zitat antworten
Alt 01.07.2010, 10:38   #8 (permalink)
Newbie
 
Registriert seit: 13.07.2008
Beiträge: 18
Standard

Antwort von Securom: es müssen zwei Dateien aus dem Installationverzeichnis, sprich Arma II, gelöscht werden.

Falls also jemand noch diese Probleme haben sollte, wäre es ein Versuch wert, diese beiden Dateien zu löschen:

1. paul.dll
2. lang.ini

Danach kam gar keine Abfrage des Codes mehr und das Spiel startete von der DVD aus ganz normal...

Zumindest bei unserem Community-Member
Rohrkrepierer ist offline   Mit Zitat antworten
Alt 01.07.2010, 21:22   #9 (permalink)
Newbie
 
Registriert seit: 25.04.2009
Ort: Schweden
Beiträge: 4
Toxin]X[Lt. eine Nachricht über ICQ schicken
Standard

Kann ich bestätigen!
Habe nur die:

paul.dll

gelöscht und es startete mit DVD einwandfrei!
Toxin]X[Lt. ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 Online und OPA CD nicht aktivierbar? luemmel Technische Fragen & Probleme 1 26.06.2010 23:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116