Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 28.05.2009, 16:10   #1 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 03.12.2006
Beiträge: 315
Standard DVD wird nicht erkannt.

Hi,

bin heute richtig glücklich vom MM wiedergekommen und habe festgestellt, dass meine DVD-LW die DVD nicht wirklich erkennt. Wenn ich die DVD einlege, fängt er an wie blöde zu drehen aber zeigt am Ende nicht an, dass eine DVD eingelegt ist.
Ich habe ein DL-fähiges DVD-LW eingebaut. Die DVD sieht eigentlich komplett i.O. aus (keine Kratzer, Schmieren oder ähnliches). Leider habe ich gerade kein anderes LW zu testen da.
Könnte es trotzdem am LW liegen, oder ist es wahrscheinlicher, dass es an der DVD liegt?
honkitonk ist offline   Mit Zitat antworten
Alt 28.05.2009, 16:54   #2 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Selbes Problem.
Wird im Arbeitsplatz wie folgt angezeigt. Findet jedoch keine Autoran oder ähnliches. Wenn ich das Laufwerk öffnen will rödelt er ne weile, zeigt aber keine Dateien an?!

Emulationssoftware (Dämontools etc) ist keine aktiv, sogar deinstalliert.
DVD Laufwerk ist ein LG Schießmichtot

__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 28.05.2009, 17:12   #3 (permalink)
50 Beiträge
 
Registriert seit: 16.08.2006
Ort: Flonheim
Alter: 28
Beiträge: 67
wild9n eine Nachricht über ICQ schicken
Standard

Hey,

hatte das gleiche Problem
Sucht mal bei Google danach wie man unter eurem Betriebssystem die Autorun funktion aktiviert.

Überprüft die dortigen Registryeinträge und startet den PC neu.
Ansonsten öfters die DVD raus und wieder rein, irgendwann gings plötzlich bei mir!

Jetzt installiert er wieder.
Vorhin war mein Problem, dass er DirectX von der CD nicht installieren konnte und hat das Setup unvollständig beendet. Jetzt bin ich mal gespannt...
__________________
wild9n ist offline   Mit Zitat antworten
Alt 28.05.2009, 17:18   #4 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Nix geht. Herrgott nochmal....
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 28.05.2009, 17:20   #5 (permalink)
50 Beiträge
 
Registriert seit: 16.08.2006
Ort: Flonheim
Alter: 28
Beiträge: 67
wild9n eine Nachricht über ICQ schicken
Standard

Ich geb auch schon alles seit 14 Uhr
Schrecklich!
Hmmm..

Rechtklick aufs Laufwerk, Eigenschaften, Autoplay.. da mal nachsehen.. vielleicht mal auf DVD Film stellen, Übernehmen, neustart, probieren!?
__________________
wild9n ist offline   Mit Zitat antworten
Alt 28.05.2009, 17:25   #6 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Mal DVD in ein anderen Compu gelegt und geschaut? Irgend'nen Update vom OS vergessen - mysteriöse Windowswelt eben?! Mal direkt, falls verfügbar, eine andere Marke des DVD-LWs probiert?


...mal zurückgegeben?! Oder bei M! angefragt?!
flickflack ist offline   Mit Zitat antworten
Alt 28.05.2009, 17:26   #7 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

nein.
was soll er auch autostarten wenn er keine files findet....
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 28.05.2009, 18:55   #8 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 03.12.2006
Beiträge: 315
Standard

Also ich hab meine DVD jetze mal beim kumpel reingepackt und die läuft wie'n Bienchen -> also ist doch mein dummes LW vom Läppi schuld
honkitonk ist offline   Mit Zitat antworten
Alt 29.05.2009, 00:30   #9 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Der Support hat dazu nichts zu sagen? Soll sich also jeder bei dem die DVD nicht gelesen wird n neues Laufwerk kaufen? Ok... kein Problem. Ich zahl gern 35 Euro fürn Laufwerk nur weil n Morphiconprodukt nicht inder lage ist... acht was solls....führt ja zu nichts....
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 00:37   #10 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Schon mal daran gedacht zu checken obs für eure Laufwerke eventuell eine neue Firmware gibt? Grad eben im BIS Forum hat einer sein Problem auf diese Weise gelöst:
Bohemia Interactive Forums - View Single Post - ArmA2 and Securom

:EDITH:
Zitat:

Der Support hat dazu nichts zu sagen?

Damit der Support was dazu sagen kann sollte man den Support zuvor auch befragen:
Und der offizielle Support befindet sich hier.
__________________
God is busy, may i help you?



Geändert von Myke (29.05.2009 um 00:40 Uhr).
Myke ist offline   Mit Zitat antworten
Alt 29.05.2009, 00:50   #11 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Firmware wurde upgegradet. Blackland is hier im Forum unterwegs und sollte dies hier irgendwann irgendwie auch Gesicht bekommen
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 01:01   #12 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Ein neues LW wäre natürlich die unerwünschte Notlösung aber da ja ein RW-LW vorhanden ist und selbiges ansonsten ja funzt, könnte das neue LW auch ein ROM-LW sein und die gibts ab 15€.

Und Blacky ist nicht der einzige vom Support der hier reinschaut, ich lach auch sehr gerne zwischendurch.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 29.05.2009, 01:28   #13 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Najo was willi ch sonst auch machen.
Ich hab hier in meinem neuen Pc nur n DVD-RW. Is n LG GSA-4163b.
Werd mir also morgen n stinknormales DVD Laufwerk kaufen und hoffe dass Arma dann läuft.
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 05:09   #14 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 03.12.2006
Beiträge: 315
Standard

Das Problem ist, dass es ein Notebook ist. Und der Hersteller bietet keine neue Firmware an. Bin ja auch selbst schon auf die Idee gekommen
Wer möchte kann mir ja gerne helfen. Das Laufwerk ist ein TSSTcorp TS-L632N. Das Notebook ist aus der dv6700er Serie. Also falls einer ne Firmware findet - immer her damit.
honkitonk ist offline   Mit Zitat antworten
Alt 29.05.2009, 08:57   #15 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Hab grad mal gegoogelt und das hier gefunden
RapidShare: Easy Filehosting

Kannst ja mal probiern, ich übernehm keine Garantie. Bei meinem DVD-Laufwerk hat n Firmwareupgrade jedoch auch nichts gebracht.
Hab mir nun nen neues Laufwerk geholt und installier grad Arma. Seltsam dasses wohl mit manchen Laufwerken solche Probleme gibt.

Ich wünsch dir das beste.
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 29.05.2009, 09:15   #16 (permalink)
Newbie
 
Benutzerbild von General
 
Registriert seit: 28.05.2009
Beiträge: 10
Standard

Es scheinen einige nicht zu wissen, aber um ARMA II installieren zu können, benötigt Ihr ein DVD (Dual Layer kompatibel) Laufwerk.

In Notebooks sind meist solch Laufwerke nicht verbaut, da sie um einiges teurer sind als "standard" DvD Laufwerke. Besonders in Notebooks wird bei sowas gespart.

Von daher nicht irgendein neues DvD Laufwerk kaufen, sondern ein Dual Layer kompatibles.


mfg

Geändert von General (29.05.2009 um 09:20 Uhr).
General ist offline   Mit Zitat antworten
Alt 29.05.2009, 13:50   #17 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 03.12.2006
Beiträge: 315
Standard

Manche scheinen auch nicht zu wissen, dass man vorangegangene Beiträge gründlich lesen sollte bevor man seinen Senf dazu gibt

@ Sepp: Danke, aber ne Anleitung wäre schon nicht schlecht, ich bin nicht so der Typ der einfach mal auf ne exe klickt und guckt was passiert.
honkitonk ist offline   Mit Zitat antworten
Alt 29.05.2009, 15:50   #18 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 03.12.2006
Beiträge: 315
Standard

hat sich erledigt. läuft. mit mehreren Firmwareupdates
honkitonk ist offline   Mit Zitat antworten
Alt 31.05.2009, 16:43   #19 (permalink)
50 Beiträge
 
Registriert seit: 05.09.2008
Ort: Deutschland, Niedersachsen
Alter: 30
Beiträge: 73
Standard

Ich hab nun auch für mein Laufwerk, Firmware Update gemacht. Selbe Problem, dass die DVD ncith einmal erkannt wird.... irgendwann läuft sie dann doch nach 100mal rein raus rein raus
Alle anderen DVD's laufen sofort....
Ist ein LG GSA-H55N
__________________

System:
CPU: Intel Core2Quad Q9300 2.5GHz
Grafik: GeForce 8800GTS 512mb
AS.: 4GB
B-System: Windows 7 Ultimate 64bit
Sgt.EversmanGER ist offline   Mit Zitat antworten
Alt 31.05.2009, 19:03   #20 (permalink)
50 Beiträge
 
Benutzerbild von FoxtrotSierra91
 
Registriert seit: 03.05.2009
Ort: Euskirchen
Beiträge: 59
Standard

Hatte es schon mal in einem anderen Fred gepostet:
Workaround:
1. ARMA 2 Disc raus
2. Andere Disc rein
3. Andere Disc raus
4. ARMA 2 Disc rein
5. Spiel starten
6. Freuen
__________________

FoxtrotSierra91 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
DVD wird nicht mehr erkannt Brandy1705 Technische Fragen & Probleme 3 22.05.2009 13:08
Massenspeichergeräte teilweise nicht erkannt Black Dragon Software & Hardware 2 27.09.2008 10:23
Ati Catalyst 6.11 wird nicht ordnungsgemäss installiert carville767 Software & Hardware 3 10.12.2006 12:10


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116