Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2009, 21:04   #1 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 9
Standard CTD beim Spielstand laden...

Hi ho, es gibt ja einige Leute die einen Crash to Desktop haben, aber Spielstände laden geht bei euch normal??

Ich habe zu 99.9% einen C2D wenn ich eine Mission forsetzen will. Sei es weil jmd. verstorben ist, oder weil das Spiel abgestürzt ist.. Jedesmal beim "fortsetzen" fliege ich auf den Desktop mit der Fehlermeldung "Cannot load C:\ bla bla bla\ continue.ArmA2Save nicht öffnen"

Habe WinXP SP3
Core2 E8400
4GB


Geändert von darking (29.05.2009 um 21:09 Uhr).
darking ist offline   Mit Zitat antworten
Alt 30.05.2009, 00:22   #2 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

Hallo,

ich hab das selbe Problem.Fast immer ctd nach laden des Fortschritts.Mal nen Tipp...ich mein bei mr hat es was gebracht.Mach ein Neustart des Szenarios und Speichere gleich zweimal fast direkt hintereinander ab.Teste das mal bitte und schreib mal wie es dann läuft.Die letzten dreimal konnt ich mein Fortschritt ohne Probleme laden.Ich schau morgen wieder rum...es reicht für heut Abend.Man muss schon ein wenig pervers sein für das Spiel(teil 1 und 2 kosteteten bzw kosten nerven.
nasum ist offline   Mit Zitat antworten
Alt 30.05.2009, 17:03   #3 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 9
Standard

Ich habs mit der 1.0 nimmer probiert. Hab nun die 1.01 und speicher jetzt immer 2x wie du sagtest.. bisher keine Probs.
darking ist offline   Mit Zitat antworten
Alt 30.05.2009, 17:23   #4 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

Na dann zieh ich mir auch mal denn 1.01 Kannst du das empfehlen?Ab und zu hab ich noch ein paar c2d.Ich bin mir aber mit dem PATCH nicht SICHER.Sag mal was...drauf machen...und danach ist besser
nasum ist offline   Mit Zitat antworten
Alt 31.05.2009, 00:02   #5 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 9
Standard

Hm naja. Bin mir auch nicht so sicher mit dem Patch. Das einzige reproduzierbare Problem war der Speicherstand C2B bug.. der ist bei mir nach dem Patch jetzt weg. (auch wenn ich nur 1x Speicher gehts jetzt. Habs grad getestet, ging)

Hab immernoch häufig einen C2D einfach so, ohne ersichtlichen Grund, mitten im Spiel. Aber speichern geht ja nun, also was solls. ^^


Jmd von BiS hat geschrieben, dass sie versuchen den finalen 1.01 Patch so hinzubekommen, dass man ihn über den Beta Patch drüber installieren kann. (war erst anders geplant, in der Readme steht, geht nur über komplette neuinstalltion) Ich hab mir sicherheitshalber den ArmA 1.0 Ordner kopiert und dann erst gepatched. So kann ich den Patch einfach mit zurück kopieren + überschrieben rückgängig machen.

Nur die Speicherstände soll man halt nich benutzen... Aber das bin ich als OFP / ArmA Veteran eh schon gewohnt ^^ und als S.T.A.L.K.E.R. Spieler auch. -_-

Geändert von darking (31.05.2009 um 00:04 Uhr).
darking ist offline   Mit Zitat antworten
Alt 31.05.2009, 08:24   #6 (permalink)
50 Beiträge
 
Registriert seit: 01.12.2006
Ort: Thüringen
Alter: 46
Beiträge: 72
Standard

Das Problem habe ich auch. Ich denke das nur der Autospeicher probleme macht. Wenn man Manuel Abspeichert und den Userspeicher läd, geht es Prima.
Ist man mal aus dem Spiel draussen, kann man nur den letzten Spielstand laden und sich nicht zwischen Auto und User entscheiden. Ist dan der Auto der letzte Spielstand hat man ein Problem und kann nur noch von Vorn beginnen. Gerade in der Kampagne ärgerlich, weil die Missionen recht lange dauern.

Also immer nach dem Autospeichern gleich noch mal Manuell Abspeichern.
Knecht-Ruprecht ist offline   Mit Zitat antworten
Alt 31.05.2009, 10:21   #7 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 20
Standard

Ich habe genau das selbe Problem. Bemerkenswert ist es, dass gestern alles tadellos lief. Heute früh den PC angemacht, voller Freude Arma 2 gestartet und dann....C2D....Geil sag ich da.

Und dies auch noch in der Manhatten Missi...eine riesen grobe Missi...Super !!

Also nochmal von vorn !
Lazzard ist offline   Mit Zitat antworten
Alt 31.05.2009, 12:53   #8 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 36
Standard

Patch hat bei mir auf jedenfall was gebracht.Kein c2d seit dem.Ich HOFFE ich kann den FINAL über den BETA installieren.Hab keine Kopie erstellt von der 1.0 Version.Die sollen sich bloß kümmern das das funktioniert nicht das ich nochmal installieren muss.
nasum ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche ArmA DVD zum Laden auf unseren Dedicated UMPCHunter Multiplayer 4 30.05.2009 16:18
Kann fast kein Online MP Game mehr laden RikRak Technische Fragen & Probleme 15 20.04.2009 22:27
Clientside Addon automatisch laden, und anderes Mr.g-c Editing 14 05.08.2008 22:47
Spielstand rekonstruieren Polyphren Community 2 09.12.2004 12:43


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116