Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.12.2010, 11:41   #1 (permalink)
Newbie
 
Registriert seit: 07.12.2010
Beiträge: 4
Standard BWMod ... hilfe?

Hi liebe leute

Da ich auch ein Fan von der BW Mod bin, hab ich mir die Addons von folgender Seite geladen:

BWMod Forum - View Single Post - ArmA.de/BWMod-Coopabend am 10.12

Leider kenn ich mich mit dem ganzen Modding nicht so wirklich aus ...
Ich habe momentan nur ArmA II OA installiert.
Vielleicht hat einer von euch auch das Problem, dass man in den Marder (wenn man mit dem Editor erstellt...) nicht den Fahrerplatz bemannen kann. Weiß da irgendwer ne lösung?

Ich finde auch keine Soldaten der BWMod. Also nur die Standard sachen von ArmA OA. Ansonsten nur die Fahrzeuge der Mod.

Danke im voraus
MfG
Marv
Marv ist offline   Mit Zitat antworten
Alt 07.12.2010, 14:13   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Hey Ho!.... Hast du denn auch die CBA mitgeladen.Dieses Addon ist Vorraussetzung für die BW-Mod.

Gruss
Cultivator ist offline   Mit Zitat antworten
Alt 07.12.2010, 14:23   #3 (permalink)
Newbie
 
Registriert seit: 07.12.2010
Beiträge: 4
Standard

Ja hab ich.
Mir wurde dann beim starten des Spiels dann angesagt, dass ich alle bis auf CBA_OA deaktivieren soll, weil ich halt nur ArmA II OA installiert hab.
Gemacht, getan ... Trotz allem geht das irgendwie nicht.

Wenn ich mit dem Editor was erstelle, kann ich die beiden Helis, Ozelot, Leo, Fuchs und Marder hinstellen. Sind dann nicht besetzt, also muss ich mir extra einen Soldaten hinsetzen.
Überall kann ich rein und auch bedienen, bis auf den Fahrerplatz des Marders.
Marv ist offline   Mit Zitat antworten
Alt 07.12.2010, 15:54   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

BWMod beruht auf ArmA2, ohne das wirds immer zu Problemchen kommen.
__________________

burns ist offline   Mit Zitat antworten
Alt 07.12.2010, 16:06   #5 (permalink)
Newbie
 
Registriert seit: 07.12.2010
Beiträge: 4
Standard

okay, gut zu wissen.
Wenn ich dann ArmA II auch installiere, sollte ich das einfach mit in den Ordner von OA installieren, oder könnte das dann zu komplikationen führen?
Ich hatte die beiden schonmal in einem Ordner und lief dann nicht mehr so gut.
Marv ist offline   Mit Zitat antworten
Alt 07.12.2010, 18:12   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

Eigentlich sollte es Umgekehrt sein.

Erst ARMA2 dann ARMA2OA drüberinstallieren.
__________________
Frankyman ist offline   Mit Zitat antworten
Alt 07.12.2010, 20:27   #7 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von Marv Beitrag anzeigen

Hi liebe leute

Da ich auch ein Fan von der BW Mod bin, hab ich mir die Addons von folgender Seite geladen:

BWMod Forum - View Single Post - ArmA.de/BWMod-Coopabend am 10.12

Leider kenn ich mich mit dem ganzen Modding nicht so wirklich aus ...
Ich habe momentan nur ArmA II OA installiert.
Vielleicht hat einer von euch auch das Problem, dass man in den Marder (wenn man mit dem Editor erstellt...) nicht den Fahrerplatz bemannen kann. Weiß da irgendwer ne lösung?

Ich finde auch keine Soldaten der BWMod. Also nur die Standard sachen von ArmA OA. Ansonsten nur die Fahrzeuge der Mod.

Danke im voraus
MfG
Marv

Bitte in Zukunft bei BW Mod angelegenheiten auch den passenden BW Mod Thread nutzen.

Da das ganze aber noch weiter ausartet lassen wa ma noch offen.
AHTNTEPPOP ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
root hat Probleme mit BWMod boggler Mods & Addons 2 04.10.2010 19:54
BWmod startet aber irgendwie auch nicht :/ Vaux Mods & Addons 9 02.10.2010 00:39
BWMod spinnt... oder ich! Carsten11 Mods & Addons 7 16.09.2010 14:04
Frage zur BWMod Rabb_de Mods & Addons 1 10.08.2010 01:26
BWMod unter A2OA - Fehler, aber wo? BAEM Technische Fragen & Probleme 15 05.07.2010 00:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116