Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2009, 16:15   #1 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard bunte büsche etc HILFE!!!

Guten Tag!

Und zwar habe ich ein Problem wie sollte es auch anders sein neues Game neues Problem

Mein PC ist jetzt ca 3 Jahre alt .... ich weiß am besten neuen kaufen etc.... leider fehlt das Geld dafür aber da ich bei Arma nie Probleme hatte dachte ich mir würde mein Rechner evtl auch Arma 2 locker packen naja hab ich mich wohl geirrt jetzt aber mal zum Problem und zwar sind die Gebüsche,Gräser bunt bei Explosionen starker lag und bunte Farben habe alles auf niedrig gestellt ohne Hilfe

Meine PC Daten:

CPU: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz, 2400 MHz

Arbeitsspeicher: 2044 MB

Grafikkarte SLI: NVIDIA GeForce 7950 GX2 (512 MB)
NVIDIA GeForce 7950 GX2 (512 MB)

Betriebssystem: Microsoft Windows XP Home Edition

Hoffe mir kann geholfen werden

mfg Benne
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 16:34   #2 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Bunte Flecken/Artefakte könnten auf ein Hitzeproblem hindeuten, Karte/Lüfter mal gereinigt in der letzten Zeit?
Laut PCGamesHardware unterstützt ArmA2 kein SLI/Crossfire, somit dürfte von deiner 7950GX2 auch nur eine GPU laufen was zusätzliche Performanceeinbußen bringt. Im BIS Forum meinte jemand das er die arma.exe umbenannt hat um SLI/Crossfire zu ermöglichen.

Zitat:

An Kantenglättung ist aus Sicht der Performance folglich nicht zu denken, die Real-Virtuality-Engine unterstützt dergleichen jedoch sowieso nicht - SLI oder Crossfire übrigens auch nicht.

Zitat:

With ArmA before, I've renamed arma.exe to arma2.exe to get crossfire working (4870x2), and although I haven't checked explicitely, I'm quite sure both GPUs are working on the real ArmA2, judging by the frame rate I'm getting. I'll check tonight to make sure. I didn't have to sacrifice any goat (a cow perhaps in-game) to get it to work.

Source:
Armed Assault 2: Grafikkarten-Benchmarks plus Optikvergleich - Armed Assault 2, ArmA2, Benchmarks, Optik, Vergleich

Crossfire support? - Bohemia Interactive Forums
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 29.05.2009, 16:43   #3 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

Hey schon mal danke für die schnelle Antwort PC ist frisch formatiert alle Lüfter Grafikkarte etc vom Händler gereinigt allerdings hat mir dein Post nicht wirklich weiter geholfen irgendwas muss doch zu tun sein um Arma zum laufen zu kriegen
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 17:52   #4 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

benötige immernoch hilfe
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 20:39   #5 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

keiner mehr einen tipp ? sry 4 spam aber möchte unbedingt zocken hehe
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 20:50   #6 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

update mal deinen gafikarten treiber (vorher alten deinstallieren und neustarten vor der installation des neuen treibers)
aktuelle directX (bekommst du bei chip punkt de)
und installiere mal net framework 3.5 (musst du mal googlen)
und dannach rechner schön neu starten
NetCrash ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:01   #7 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Sieht das ungefähr so aus wie hier? (Bilder aus ArmA1)


Wenn ja könnt es auch sein das die Karte die Grätsche macht. Die Bilder sind von meine damaligen 7900GT, leider hatten davon sehr viele ein Speicher/Spannungswandler Problem. Inwieweit das auch auf die 7950GX2 zutrifft kann ich allerdings nicht sagen, möglich wärs aber. Problem trat ca. 1 Jahr nach dem Kauf auf, die Karte wurde dann eingeschickt und getauscht.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:16   #8 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

Zitat:

update mal deinen gafikarten treiber (vorher alten deinstallieren und neustarten vor der installation des neuen treibers)

Da bin ich vorsichtig geworden ^^ nach dem letzten mal wo ich von nvidia treiber gezogen habe konnte ich meinen pc 3 monate nicht benutzen nach langer fehler suche fand ich dann herraus das es am treiber lag :P aber treiber sollte eigtl passen

Zitat:

aktuelle directX (bekommst du bei chip punkt de)

das könnte es natürlich sein pc frisch formatiert ......

Zitat:

und installiere mal net framework 3.5 (musst du mal googlen)
und dannach rechner schön neu starten

ist glaub ich auch noch nicht drauf

danke schonmal für die tipps werde es mal testen


Zitat:

Apo-TTCC Sieht das ungefähr so aus wie hier? (Bilder aus ArmA1)

nein sieht ganz anders aus versuche gleich mal nen screen zu machen
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:25   #9 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

das mit dem treiber sollte eingentlich nicht sein die werden von microsaft zertifiziert.
denk mal da hat was anderes bei dir noch mit reingehauen.
NetCrash ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:33   #10 (permalink)
Newbie
 
Benutzerbild von ofpthor
 
Registriert seit: 30.04.2005
Ort: Düsseldorf
Alter: 44
Beiträge: 13
Standard

Lade dir mal den Nvidia 182.xx runter, also nicht den aktuellen 185.xx nutzen.
Hab auch die 7950 GX2 hier und mit dem 185 laufen, die gleichen fehler traten auch bei mir auf. Mit dem Downgrade auf 182 sind die fehler verschwunden.
__________________
Bin da, wer noch?
ofpthor ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:35   #11 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Der 185.85WHQL wird selbst von BIS nicht direkt empfohlen, da ArmA2 nicht damit getstet wurde und dieser auch anderweitig Probleme macht.

Zitat:

Marek Spanel - CEO
Despite it may sound quite crazy, there is one suggestion, you should try to downgrade your nvidia drivers. I assume by latest drivers you mean

GeForce/ION Driver Release 185 WHQL Version: 185.85 Release Date: May 06, 2009
Unfortunately, we couldn't test the game on these drivers on time for the release thoroughly so it was tested on previous drivers only. We have now some reports that these drivers have created major issues under Vista and rollback to previous version 182.50 surprisingly cured it. I am yet awaiting on some intel about these latest drivers and Windows XP but it may be well worth trying.

Im Guru3d Forum kann man auch lesen das viele Leute, incl. mir, zurück zum 182.50WHQL gegangen sind.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 29.05.2009, 21:45   #12 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

Super leute ich werde es sofort versuchen und melde mich danach
Benjamin-A- ist offline   Mit Zitat antworten
Alt 29.05.2009, 22:07   #13 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 7
Standard

Jungs ihr seid der hammer vielen vielen dank nach allen updates lüppt es wir sehen uns auf dem schlachtfeld
Benjamin-A- ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Büsche und Adlerhost? SNKMAN Editing 5 25.08.2006 14:49


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116