Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 06.11.2010, 18:27   #1 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard [Bug] Der Feuerbug

Hallo,

mir ist schon seit langem ein Bug ein richtiger Dorn im Auge... Der Feuerbug. Hier mal ein Bild zur Erklärung:


Weiß jemand von euch, wie man denn wegbekommt? Von offizieller Seite wird bestritten, dass es diesen Bug gibt, weil er nicht reproduziert werden kann. Also geht man davon aus, dass es nur Verarsche sei.
Diesen Bug gibt es aber und weder durch neu connecten noch durch neustart des Spiels konnte der behoben werden. Einige unsrer Member haben den und es ist egal welche Leitung derjenige hat...

LG
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 06.11.2010, 20:39   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Passiert weil die Effekt Scripte per setVehicleInit aufgerufen werden.

SVI (SetVehicleInit) hat den riesigen Nachteil, dass alles was per SVI ausgeführt wird auch an JIP Spieler übertragen wird (und im Falle von Scripts diese auch wieder gestartet werden, dann mit falschen Werten). Dabei ist es unerheblich ob das zum SVI gehörige Vehikel bereits gelöscht ist oder noch existiert (weswegen ich auch immer schreibe, Finger weg von SVIs in JIP Missionen).

BIS hat damit begonnen in OA die Sachen in die Engine auszulagern.
Aber, so Addons wie z.B. WarFX kehren das Ganze wieder um, weil sie die alten A2 Scripts wieder compilieren und damit das Problem wieder da ist.

Gibt eine Möglichkeit das Ganze zu verhindern, warten bis die Funktionen stehen und sie durch eigene ohne SVI ersetzen (ACE macht das und Domina z.B.)
Relativ großer Aufwand, geht aber nicht anders.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 06.11.2010, 20:41   #3 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Wenn das passiert, hilft manchmal folgendes:
Drücke Shift + - und gib FLUSH ein. Du siehst die Eingabe nicht, aber du solltest dann kurz einen schwarzen Bildschirm haben.
Damit wird die Grafik neu gerendert. Hilft öfters
Cyborg11 ist offline   Mit Zitat antworten
Alt 06.11.2010, 20:42   #4 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Hilft aber nicht gegen das ursprüngliche Problem, Cyborg.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 06.11.2010, 20:44   #5 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Das nicht, aber es hilft vorerst den Bug loszuwerden, wenn dieser auftaucht
Cyborg11 ist offline   Mit Zitat antworten
Alt 06.11.2010, 21:06   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Eine Frage, die sich mindestens 200.000 Besucher dieses Forums stellen und keiner sich traut zu fragen:
"Wo is`n da`n Bug?"

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 06.11.2010, 22:22   #7 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Da...
ArmA2 Community Issue Tracker - Bug #2341: The Sky is on Fire - DH: (ArmA) Development Unraveled

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 06.11.2010, 23:01   #8 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Willkommen in der Hölle... sackstark... das will ich auch haben!!!

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 07.11.2010, 00:52   #9 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Danke an alle, ich werde es erstmal mit dem Typ von Cyborg probieren. Wir werden die Mission nochmal starten, bzw laufen lassen und dann schauen ob das was bringt. Ansonsten müssen wir wieder auf die Domination umsteigen.

Ist auf jeden Fall sehr bescheiden, weil man Mit den NVGs bzw den TWS Visieren nichts mehr sieht und auch die normale Sicht sehr stark eingeschränkt ist.
JoeJoe87577 ist offline   Mit Zitat antworten
Alt 09.11.2010, 12:11   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Naja die FLUSH Eingabe hat nichts gebracht, so wie Xeno geschrieben hat. Nur das wechseln der Mission hat bis jetzt einen Erfolg gebracht.
JoeJoe87577 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116