Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 14.07.2009, 03:26   #1 (permalink)
User gesperrt
Newbie
 
Registriert seit: 14.07.2009
Beiträge: 39
Standard Bug: Cobra aufmunitionieren

Derzeit (Patch 1.02 Updated Build 58134) gibt es Probleme den Cobra Hubschrauber aufzumunitionieren.

Wenn man am Munitionslastwagen landet dann werden manchmal nicht alle Waffen aufgeladen. Manchmal kommt es auch vor das der Zähler hochläuft bis zur vollen Anzeige und dann geht es wieder bei Null weiter. Das in der Endlosschleife.

Gibt es da einen Trick wie man den Bug umgehen kann?
Hubschraubär ist offline   Mit Zitat antworten
Alt 14.07.2009, 07:46   #2 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Beiträge: 84
Standard

Ach du kacke... der munibug aus arma wieder da?

Wenn ich mich noch recht erinnere...

Auf den schützensitz wechseln und von dort nachladen.
__________________
Q9650, 4x2GB, ASUS P5Q-E, Gainward 4870x2 ,X-Fi Titanium, Sennheiser PC 350, DELL 24" 2407, 2x640GB (Raid 1, WD Black)+ 320GB (WD Blue) , Antec P182 SE

Windows 7 Professional x64, CCC10.3
stockduck ist offline   Mit Zitat antworten
Alt 14.07.2009, 13:07   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 15.05.2008
Beiträge: 322
Standard

Zitat von stockduck Beitrag anzeigen

Ach du kacke... der munibug aus arma wieder da?

Wenn ich mich noch recht erinnere...

Auf den schützensitz wechseln und von dort nachladen.





Jo, einfach auf den Schützensitz wechseln und dann wieder zurück.

Man kann aber auch versuchen den Hubschrauber beim Aufsetzten etwas zu zerstören. Das schaffen die meisten eh ohne Übung^^
Dann sollte er repariert und aufgeladen werden.
Das klappt natürlich nur in der Base und am Farp. Also nit einfach die Mühle Vollgas in den Acker hauen

Kannst auch manuelles feuern mal an und ausmachen. Am Munitruck sollte der dann alles auffrischen.
__________________

Geändert von beton0815 (14.07.2009 um 13:09 Uhr).
beton0815 ist offline   Mit Zitat antworten
Alt 14.07.2009, 14:57   #4 (permalink)
50 Beiträge
 
Registriert seit: 04.07.2009
Beiträge: 91
Standard

Hatte ich gestern auch bemerkt. Hat alles nix geholfen, auch auf den Gunnersitz bin ich zwischenzeitlich. Musste die Mühle dann zerstören um an neue Muni heranzukommen :/

Das bezieht sich nur auf den Munitruck, bei FARPs etc. gings problemlos bisher.
Iceman ist offline   Mit Zitat antworten
Alt 15.07.2009, 09:33   #5 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Also im Editor lässt sich der Hubschrauber problemlos aufmunitionieren, hört sich also stark nach einem Problem der Mission an... ich nehm mal an CTI oder Evolution wird hier gespielt?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 15.07.2009, 09:35   #6 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

denke mal Evo denn da ist das glaub ich so gemacht das man unbedingt ein Farp brauch um zu reparieren/aufmunitionieren hatte das mal mit nem Rep wollte nen TANK repen doch kurz bevor der wieder heile war war wieder alles rot musste auf einen Pio warten der mir dann ein Farp errichtet hat
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 15.07.2009, 10:03   #7 (permalink)
Newbie
 
Registriert seit: 26.06.2009
Ort: Österreich
Alter: 31
Beiträge: 5
Standard

Ich glaube, ich hatte das gleiche mal mit nem Tank, weiß aber nicht mehr mit welchem, wo nach dem rep auf einmal die Muni leer war.
__________________
Ö-Clan -> http://www.prevail.at

pr3|Offi.at
Offi ist offline   Mit Zitat antworten
Alt 15.07.2009, 12:15   #8 (permalink)
50 Beiträge
 
Registriert seit: 04.07.2009
Beiträge: 91
Standard

Ich hatte den Bug bei einer Custom Mission (keine bekannte, lief nur auf dem Server). Natürlich möglich dass es Missionsspezifisch ist.
Iceman ist offline   Mit Zitat antworten
Alt 15.07.2009, 16:38   #9 (permalink)
User gesperrt
Newbie
 
Registriert seit: 14.07.2009
Beiträge: 39
Standard

Ja, aufgefallen ist mir der Bug in der EVO UNLOCKED Mission.

Reparatur und Betankung funktioniert einwandfrei. Sowohl in der Base als auch FARPs. Nur das Aufmunitionieren macht Probleme in der Base.
Hubschraubär ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Cobra Sounds hint Conveen Mods & Addons 1 11.07.2009 14:14
Bewaffnung nach Respawn Cobra Nur so Editing 1 19.01.2009 23:40
Alarm für Cobra 11 Kompost Entertainment 8 12.09.2004 01:37


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116