Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.07.2009, 12:10   #1 (permalink)
Newbie
 
Registriert seit: 04.07.2009
Ort: Germany
Beiträge: 21
Standard Bräuchte mal Hilfe

Hallo
Ich lege auch mal direkt los.

Also:Ich bekomme diese Woche noch ein neues Mainboard und neuen prozessor,deswegen möchte ich Vista neu drauf knallen.
Jetzt steht aber auf meiner dvd (vista Home Basic) nur für fujitsu/Siemens Pc´s.
Bekomme ich irgend woher ein free download von vista? , den der product key sprich der CODE den habe ich ja (auf der Hülle vom Pc)

Oder müsste das auch so klappen? (hab mal über vuze probiert aber mit 30kb´s dauert es ewig)

Freu mich auf Antworten
Harris19999 ist offline   Mit Zitat antworten
Alt 07.07.2009, 12:37   #2 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Das was Du meinst ist eigentlich gerade umgekehrt: der Code ist locked, nicht die Software selbst. Ich selber habe 4 keys für XP aber nur eine CD und das klappt wunderbar.

Du solltest Vista eigentlich problemlos installieren und aktivieren können. Im schlimmsten Fall, falls die Onlineaktivierung fehlschlägt, das ganze telefonisch erledigen. Und denk daran, Du hast immer noch den Fujitsu/Siemens PC, Du musstest lediglich wegen eines Hardwaredefekts Mobo und CPU wechseln.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 07.07.2009, 12:41   #3 (permalink)
Newbie
 
Registriert seit: 04.07.2009
Ort: Germany
Beiträge: 21
Standard

Danke myke
ich werde es mal versuchen sobald die Lieferung morgen da ist.

(falls nochjemand ne idee hat einfach rein schreiben.)
Harris19999 ist offline   Mit Zitat antworten
Alt 07.07.2009, 17:07   #4 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Un wenn alles vergebens ist, dann kannst du immer noch die Windows 7 RC1 laden und dann damit spielen.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 07.07.2009, 17:38   #5 (permalink)
50 Beiträge
 
Registriert seit: 03.07.2009
Beiträge: 91
Standard

Probier's mal, aber normalerweise geht das nicht. Das wird ein OEM-Vista sein, das sollte eigentlich auch nur auf den entsprechenden PCs laufen. Ein "Recht" auf was anderes hast du da nicht - das Vista ist nur für genau diesen PC vorgesehen.
Kann aber auch sein dass es geht, ansonsten, wie Homer sagte: W7 RC
Iceman ist offline   Mit Zitat antworten
Alt 07.07.2009, 17:57   #6 (permalink)
Newbie
 
Registriert seit: 07.07.2009
Beiträge: 5
Standard Hilfe Bitte

Also kann mir vllt jemand sagen was das ist oder wie ich die fehlermeldung weg bekomme... die war anfangs nur selten jetzt ist sie aber andauernd

kommt aber nur wenn ich an der kampagne weiterspielen will.

also Fehler ist:

'...& {_x getvariable 'ALICE_action_locked' I#I== 0} count (_populationActive -[_this...'
Error Allgemeiner Fehler in Ausdruck


also ganz ehrlich iwie kommt mir das spiel stellenweise ein bisschen unbeholfen vor.... z. B. Man zerstört ein Waffenlager, dann das zweite und die Mission wird nicht als erledigt angesehn. Erst später iwann kamm dann eine nachricht das ich die Waffenlager zerstört habe.

ist das bei euch genau so? oder ist es vllt nur ein porblem bei mir?

Gruß
JB300590 ist offline   Mit Zitat antworten
Alt 08.07.2009, 07:46   #7 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Ja einer der großen Kritikpunkte von Arma2 ist die verbuggte Kampagne, die Fehler und Scriptprobleme am laufenden Band ausgibt. Das liegt nicht an deinem System sondern am Spiel.

Welche Patch-Version hast du installiert?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 08.07.2009, 13:12   #8 (permalink)
Newbie
 
Registriert seit: 07.07.2009
Beiträge: 5
Standard

hmm kenn mich da nicht so gut aus.... aber bisher habs ich nur das Spiel installiert.

kannst du mir mal en tipp geben?
JB300590 ist offline   Mit Zitat antworten
Alt 08.07.2009, 13:54   #9 (permalink)
Newbie
 
Registriert seit: 07.07.2009
Beiträge: 5
Standard

also bin grad dabei den patch 1.01 runter zu laden.

em was ich nicht verstehe, em muss ich zu erst den beta Patch installiert haben um den 1.01 Patch installieren zu können?

und wenn ja, dann wären tipps zur installation auch ganz nützlich :-)
JB300590 ist offline   Mit Zitat antworten
Alt 08.07.2009, 13:57   #10 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Also aktuell gibt es schon den Patch 1.02. Den kannst du direkt installieren ohne einen anderen Patch installieren zu müssen.

Am besten schaust du mal in das FAQ in meiner Signatur, da findest du auch den Downloadlink.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 08.07.2009, 18:07   #11 (permalink)
Newbie
 
Registriert seit: 04.07.2009
Ort: Germany
Beiträge: 21
Standard

Bei mir hat alles funktioniert
Harris19999 ist offline   Mit Zitat antworten
Alt 09.07.2009, 18:04   #12 (permalink)
Newbie
 
Registriert seit: 07.07.2009
Beiträge: 5
Standard

muss ich eigentlich arma 1.00 neu installieren um 1.02 wirksam installieren zu können...

ich habs nämlich jetzt einfach extrahiert und so installiert.

wie merk ich obs funktioniert hat?

achja und es steht ja dabei man sollte die alten speicherdaten nicht mehr benutzen... reicht es wenn ich ein neues profil erstelle oder muss ich neu installieren=?

Geändert von JB300590 (09.07.2009 um 18:14 Uhr).
JB300590 ist offline   Mit Zitat antworten
Alt 09.07.2009, 18:11   #13 (permalink)
Newbie
 
Benutzerbild von Fugi
 
Registriert seit: 09.07.2009
Beiträge: 12
Standard

@JB300590
Deine Versionsnummer sollte jetzt 1.02.58134 sein.
Fugi ist offline   Mit Zitat antworten
Alt 09.07.2009, 18:24   #14 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 15.05.2008
Beiträge: 322
Standard

Zitat von JB300590 Beitrag anzeigen

muss ich eigentlich arma 1.00 neu installieren um 1.02 wirksam installieren zu können...

ich habs nämlich jetzt einfach extrahiert und so installiert.

wie merk ich obs funktioniert hat?

achja und es steht ja dabei man sollte die alten speicherdaten nicht mehr benutzen... reicht es wenn ich ein neues profil erstelle oder muss ich neu installieren=?


Ich denk ma die meinen mit Speicherdaten die Savegames in der SP Abteilung. Ich musste kein neues Profil erstellen und nicht neu installieren
__________________
beton0815 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
hilfe bei basis training "Erste Hilfe" Fogu Offizielle Missionen & Kampagnen 3 30.05.2009 11:30
Bräuchte mal Hilfe! Pidman Hilfe 7 06.11.2003 12:46


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116