Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 25.02.2012, 17:27   #1 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard Bekomme ACRE nicht zum laufen

Halloa,
ich habe das AddOn ACRE entdeckt und bin von den Videos damit sehr begeistert, jedoch will es bei mir nicht laufen.

Habe es nach Anleitungen im Internet probiert und habe selber versucht es irgendwie zum laufen zum bringen doch irgendwie will es nicht.
Es kommt immer die Meldung dass die dsound.dll nicht geladen wurde.

Habe bereits folgendes probiert:
-dsound.dll in das normale Arma Verzeichnis kopiert
-dsound.dll in Beta/Expansions

Habe:
ACRE 1.3.16
TS3 3.0.5
Arma CO 1.6.0 (Beta Patch)
Bruklin ist offline   Mit Zitat antworten
Alt 25.02.2012, 18:39   #2 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

ACRE v1.0 - Advanced Combat Radio Environment

Hast du schon mal in unseren ACRE Thread geguckt?

Verschoben zu Arma 2 Foren.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 25.02.2012, 19:30   #3 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard

Ja hatte ihn über google gefunden.
Habe mein ACRE von hier geladen:
Armaholic - ACRE - Advanced Combat Radio Environment - Miscellaneous

Dort steht dass ACRE nur TS3 3.0.3 unterstützt?
Ist es un so dass es mit meinem TS 3.0.5 nicht läuft?
Bruklin ist offline   Mit Zitat antworten
Alt 26.02.2012, 11:20   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 05.11.2011
Beiträge: 235
Icon5

Soweit ich weiß muss ACRE doch auch von seiten des servers her installiert sein, ist es das bei Dir? Wenn nicht, kannst Du lange rumbasteln...
Sol.LrMartyn ist offline   Mit Zitat antworten
Alt 26.02.2012, 14:48   #5 (permalink)
Newbie
 
Registriert seit: 25.11.2011
Beiträge: 29
Standard

Hatte mit acre auch ein paar Probleme, hier mal meine Tipps wie ich diese gelöst habe.
acre habe ich durch Amarize installieren lassen, manuelle Installation funktionierte nie.
Desweiteren wurde die jayarma2lib und die jayarma2lib_new installiert, cba muss auch aktiviert sein.
Danach must du das acre Plugin (je nach System bzw. installiertem TS in 32 oder 64 bit) in das PlugIn Verzeichniss von Teamspeak kopieren, dieses dann im TS unter PlugIns aktivieren und TS neustarten. Ein weiterer Tip den man mir gab ist Arma und auch TS als Administrator zu starten.
Die dsound.dll ist bei mir weder im Arma Root noch im beta Verzeichniss zu finden, sondern nur im jayarma2lib Verzeichniss. Zum testen solltest du mal ein internes Multiplayer Game starten und mit Alt Tab zu TS wechseln, dort solltest du bei deinem selektierten Namen unten im Nachrichten Menü sehen können das acre aktiviert ist und funktioniert.

Hier noch der Link zu Amarize, ist sehr nützlich zum installieren von Mods, Inseln ...

News • Armarize

Als System habe ich Windows 7 - 64bit installiert.

Geändert von Ripley2007 (26.02.2012 um 17:15 Uhr).
Ripley2007 ist offline   Mit Zitat antworten
Alt 28.02.2012, 06:49   #6 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard

Guten Morgen

Habe es nun mit Armarize veruscht, doch damit geht es immer noch nicht.
Es kommt immer noch der Mitteilungssound von Arma im Hauptmenü und im Spiel selber kommt das selbe + die Naricht mit der .dll.

Habe schon Arma schon neu installiert und werde wenn ich wieder zuhause bin veruchen die Dateien mal in verschiedene Ordner zu kopieren.
Bruklin ist offline   Mit Zitat antworten
Alt 28.02.2012, 08:59   #7 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Spielst du mit Beta ? Versuch doch mal so,

ACRE v1.0 - Advanced Combat Radio Environment
Post # 283

dann kannste diese dsound.dll haken.
Crisis ist offline   Mit Zitat antworten
Alt 28.02.2012, 19:31   #8 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard

Hab es jetzt wie in Post # 283 steht gemacht aber es geht immer noch ned O.o.
Ich werde es dann wohl aufgeben und wenn ich irgendwann mal Arma neu installieren muss verusch ich es vielleicht wieder
Bruklin ist offline   Mit Zitat antworten
Alt 28.02.2012, 19:34   #9 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.223
Standard

Ich weiss worans liegt ..... Readme nicht gelesen!


Zitat von Bruklin Beitrag anzeigen

Habe bereits folgendes probiert:
-dsound.dll in das normale Arma Verzeichnis kopiert
-dsound.dll in Beta/Expansions

Aktuelle ACRE Version kommt ohne dsound.dll
Frage, aus welcher Grube stammt dein ACRE?


Zitat von Bruklin Beitrag anzeigen

Habe:
ACRE 1.3.16
TS3 3.0.5
Arma CO 1.6.0 (Beta Patch)

Aktuelle ACRE Version unterstützt nur TS3 v.3.0.3




Wünsche trotzdem viel Glück nach der ArmA Neuinstallation
__________________

burns ist offline   Mit Zitat antworten
Alt 01.03.2012, 06:59   #10 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard

Habe es noch mal probiert.
Habe ACRE zuerst über Armarize installiert.
Hatte dort das Problem dass im Menü wieder der Narichtensound kommt und im Spiel selber die Meldung bekomme dass er die dsound.dll nicht richtig geladen hat.(Die ich für die neuste Version ja eigentlich garnicht mehr benötige).

Habe als nächsten Schritt die neuste Version die ich gefunden habe aus dem Internet geladen und Manual installiert.
Dort hatte ich dann das Problem, dass ich den ScriptBB Fehler bekomme.

Werde es jetzt erstmal bis zum Wochenende ruhen lassen und dann nach einer neuer Installation von Windows (die ich eh mache muss) es nochmal versuchen.

Habe jedoch im Internet gelesen das manche das neuste ACRE mit dem neusten TS3 betreiben können.
Stimmt das?
Bruklin ist offline   Mit Zitat antworten
Alt 01.03.2012, 16:58   #11 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 05.11.2006
Beiträge: 807
Standard

Zitat von Bruklin Beitrag anzeigen

Habe es noch mal probiert.
Habe ACRE zuerst über Armarize installiert.
Hatte dort das Problem dass im Menü wieder der Narichtensound kommt und im Spiel selber die Meldung bekomme dass er die dsound.dll nicht richtig geladen hat.(Die ich für die neuste Version ja eigentlich garnicht mehr benötige).

Habe als nächsten Schritt die neuste Version die ich gefunden habe aus dem Internet geladen und Manual installiert.
Dort hatte ich dann das Problem, dass ich den ScriptBB Fehler bekomme.

Werde es jetzt erstmal bis zum Wochenende ruhen lassen und dann nach einer neuer Installation von Windows (die ich eh mache muss) es nochmal versuchen.

Habe jedoch im Internet gelesen das manche das neuste ACRE mit dem neusten TS3 betreiben können.
Stimmt das?

ich würde dir sixupdater empfehlen, da der die jaylib dazuinstalliert die gebaraucht wird.

acre läuft mit der ts 3.0.5 da die api nicht geändert wurde.

dein problem ist, das du arma mit der neuesten beta starten musst damit die actuelle jaylib funktioniert.

dann läuft das auch.

greetz
__________________
INNOS LACH & SACHGESCHICHTEN:
http://hx3.de/offtopic-7/inno-s-indu...rbefilm-20743/


duh dass sahgen hir ale ich wais das ich hir auf ainer saite führ lerers unt profesors gelandet binn tuht mihr lait das ich kain profesor binn fon da her halt nicht felerfrai schraiben kan.ahber ich las ess mihr trozdehm nicht nemen maine mainung tzu schraiben!auch wen mich hir ale kritisiren!
hammergut ist offline   Mit Zitat antworten
Alt 01.03.2012, 17:16   #12 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Gibts nich seit 1.60 blablubb keine Jayarmalib mehr? Da gabs dochmal direkt nen patch, der das überflüssig machte?

€dit: jo hier: http://hx3.de/400750-beitrag283.html
MrCharles ist offline   Mit Zitat antworten
Alt 01.03.2012, 20:19   #13 (permalink)
Newbie
 
Registriert seit: 07.06.2009
Beiträge: 40
Standard

Habs zum laufen gebracht.

Hatte verpennt dass es Patch 1.6 und Patch 1.6 >Beta< gibt.

Habe nun nach 1.6 den Beta Patch installiert und jetzt gehts

Danke für die vielen tipps ^^
Bruklin ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ACRE v1.0 - Advanced Combat Radio Environment Berliner19 Mods & Addons 306 15.12.2013 20:23
Arma 2 ACRE Problem Crunch Technische Fragen & Probleme 1 19.02.2012 12:55
Problem mit Helmand Karte und Aiaktalik - Help please! FlashAUT Mods & Addons 8 24.11.2011 10:05
ACE & ACRE Training Atsche Multiplayer 28 14.09.2011 18:38
ACRE + TEAM SPEAK Problem ! Panzagrenadier Mods & Addons 1 23.04.2011 16:00


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116