Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 12.06.2010, 15:58   #1 (permalink)
Newbie
 
Registriert seit: 23.04.2005
Beiträge: 4
Standard armed assault 2 performance debakel

hey,

ich versuche derzeit armed assault 2 zu spielen.

in den anfangs wald-leveln kann ich ganz gut mit 30-40 fps (mittlere details) spielen, in der kampagne wird das ganze ab der ca. 3. mission (stadtbelagerung) unspielbar!

5-15 fps, dauergeruckel/zuckel - und das auf allerniedrigsten details! das spiel ist auf den einstellungen nicht hübscher als operation flashpoint vor 10 jahren!

wie kann das sein? klar, in dem level ist recht viel ki unterwegs, viele (ultrahässliche) häuser sind auch präsent... trotzdem kann ich das nicht nachvollziehen!

die typischen "arma2-fps-tuning-tips" hab ich bereits angewand, haben mir bei den andren missionen auch ordentlich fps-boost ermöglich, aber in dem stadtlevel kann ich unmöglich weiterspielen..

ist das bei euch genauso? was habt ihr getan um weiter zu spielen?

mein pc:
msi ge700
radeon 5730 (1gb) (neueste treiber)
4 gb ddrIII
i5-430m
win7 64bit
rage2k ist offline   Mit Zitat antworten
Alt 12.06.2010, 16:52   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.186
Standard

Zitat von rage2k Beitrag anzeigen

was habt ihr getan um weiter zu spielen?

Kampagne aus, Editor/MP an
__________________

burns ist offline   Mit Zitat antworten
Alt 12.06.2010, 16:57   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Settings?
cpuCount verwendet?
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 12.06.2010, 23:25   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von BCA Cat Toaster
 
Registriert seit: 18.07.2009
Beiträge: 252
Standard

@rage2k

Dein PC ist ein Notebook (!?) und ein Radeon Mobility 5730 zieht - mit Verlaub! - keinen Hering vom Teller bei einem Hardware-Fresser wie ArmA2.

Notebookcheck: ATI Mobility Radeon HD 5730
__________________
BCA Cat Toaster ist offline   Mit Zitat antworten
Alt 13.06.2010, 07:29   #5 (permalink)
Newbie
 
Registriert seit: 23.04.2005
Beiträge: 4
Standard

ja, die graka ist kein überflieger, aber bis auf diesen level mti den ganzen ki-soldaten/ki-fahrzeugen geht es doch super! (30-50 fps).

kann man mittlerweile vsync deaktivieren? im graka-treiber ist es off, und die zeile hab ich auch in der arma cfg stehen, nützt aber nichts.
rage2k ist offline   Mit Zitat antworten
Alt 13.06.2010, 12:01   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

ab einer gewissen Menge KI spielt es (fast) keine Rolle mehr, welches System man hat. arma2 regelt dann einfach auf +/- 20fps runter. Siehe Benchmark Nr.2. Da ist es dann ziemlich egal, welche Grafiksettings man wählt. Gibt ja genug Missionen/Spielmodi mit wenig KI. Ideal sind die beiden Module "secops" u. "garbage collector", um mit max fps gegen KI zu kämpfen. Google einfach mal nach diesen Worten.
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 14.06.2010, 07:33   #7 (permalink)
Newbie
 
Registriert seit: 30.05.2010
Alter: 34
Beiträge: 24
Standard

sagen wir mal so, deine Grafikkarte und Prozessor sind zu langsam. Hättest du wenigstens schnelleren Prozessor, dann hättest du auch mehr FPS. Ich hatte zuvor einen Phenom X3 8400, bei der Söldner Mission (Kampagne) da hatte ich Probleme beim spielen. Es hat gerückelt und die NPCs haben langsam reagiert. z. B ich geben dennen einen Befehl und die reagieren erst nach 5 und mehr Sekunden. (OMG) Als ich mir einen Athlon II X4 630 gekauft habe, da war der Spuck vorbei.
officeclerk ist offline   Mit Zitat antworten
Alt 14.06.2010, 07:54   #8 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 31
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard

Lade dir mal folgenden Mod herunter. Dieser erhöhte meine Framerate um bis zu 15 FPS, ohne sichtbare Grafikveränderungen.

Habe um die 20 tests gemacht um wirklich sicher zu sein, also keine bange

PROPER - Vegetation Tweak Visuals - Low - Armaholic.com
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1
Vyte ist offline   Mit Zitat antworten
Alt 14.06.2010, 14:58   #9 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Doorgunner
 
Registriert seit: 15.02.2010
Ort: Niedersachsen/Kreis NI
Alter: 38
Beiträge: 209
Standard

Zitat von Vyte Beitrag anzeigen

Lade dir mal folgenden Mod herunter. Dieser erhöhte meine Framerate um bis zu 15 FPS, ohne sichtbare Grafikveränderungen.

Bei mir hats nur 4 FPS gebracht, aber immerhin.
Doorgunner ist offline   Mit Zitat antworten
Alt 16.06.2010, 09:19   #10 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 31
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard

Zitat von Doorgunner Beitrag anzeigen

Bei mir hats nur 4 FPS gebracht, aber immerhin.

Kommt auch immer auf die Situation an, in Wäldern oder zumindest Waldnähe bringt es am meisten

Gibt auch einen Proper-Mod für Gebäude aber die sehen dann echt hässlich aus und soll laut DirtyHarry auch nicht viel bringen.
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1
Vyte ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116