Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 08.06.2009, 02:10   #1 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Icon4 Arma2 Tuning

Wäre nett wenn man mir die Fragen stichpunktartig beantwortet und
wollte auf Nummer sicher gehen ob die bekannten Tweaks auch was nutzen:

-maxmem=2048 (fast keine nachladerückler mehr)
-cpuCount=8 (für i7 für 4+4 Kerne)
-noCB (k.a.?)
-nosplash (nointro)
-window (damit man ohne abstürze leicht alt+tab machen kann. Auflösung sollte man noch umstellen)
-world=empty (damit nur wasser ohne Insel geladen wird beim Start)
-profiles=X:\GAMES\ArmA2 (um Profile leicht zu sichern)
-name=name (um den namen schnell zu ändern bei dennen es nicht geht)
-forcedirectdx9 (sollte bei xp bissel mehr fps bringen, k.a?)
-winxp (eigentlich nur für ATI Crossfire aber viellleicht auch mehr ?)

was ich noch suche, wie man dieses Überblend Effekt ausstellen kann, weil an einigen Stellen ist es extrem hell an den anderen so dunkel , dass man nur Sillueten sieht, statt Uniformen. Hab an der Helligkeit alles mögliche rumgeschraubt. Bei manchen Szenen ist es einfach zu hässlich dunkel.

Bringt die Einstellung in arma2.cfg HDRPrecision=0; etwas ? (man solle die cfg nach der Einstellung schreibgeschützt machen)

Die Vsync Einstellung ist zwar im Treiber eingeschaltet, aber bei arma2 scheint die inaktiv zu sein. Wenn man in einem Haus z.b. sich schnell umdreht sind die Hausecken nicht "stabil" und beim umdrehen verschwommen, im Sinne dass die Hausecke in die Einzelstücke zerfällt statt gerade zu bleiben.

und wo genau in der config stellt man es mit Füllrate Auflösung - die solle nämlich gleich der normalen Auflösung sein??

hat NoBlur schon jemand getestet ?
http://armed-assault.de/news/kegetys-no-blur--no-bloom-addon.html


meine Hardware : i7-920@3,6 (Wasserkühlung kommt)

6gb ram (soll auf 12 gb um versuchen A2 in den ramdisk zu schieben)

GTX-285 1gb (soll durch ne zweite ergänzt oder durch 2gb Version ersetzt werden)

Samsung 1tb HDD (soll auf jeden Fall durch Intel/OCZ/Samsung SSD ersetzt werden. Habe bei einem Bekannten erlebt. Das eliminiert jeden Nachlade Rückler und lädt die Maps 3 mal so schnell)

WinXP 32 Bit (mit Ramdisk, wo auch Auslagerungsdatei liegt)
Auflösung ist 1920x1200

Geändert von Empath (08.06.2009 um 02:21 Uhr).
Empath ist offline   Mit Zitat antworten
Alt 08.06.2009, 07:00   #2 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von Empath Beitrag anzeigen

...
Bringt die Einstellung in arma2.cfg HDRPrecision=0; etwas ? (man solle die cfg nach der Einstellung schreibgeschützt machen)
...
und wo genau in der config stellt man es mit Füllrate Auflösung - die solle nämlich gleich der normalen Auflösung sein??

HDR deaktivieren ist von den Machern nicht gewünscht, alles unter 8 wird ignoriert. Selbst wenn man die Arma2.cfg auf schreibgeschützt setzt. Mögliche Werte für HDR sind: 8, 16 und 32.
Begründung war bereits damals bei ArmA, das bei ausgeschaltetem HDR z.B. der Blendeffekt der Sonne wegfällt, im MP ein klarer Vorteil für denjenigen ders benutzt.

Die Füllrate wird auch in der ArmA2.cfg eingestellt, der Schieberegler im Spiel ist allerdings etwas unpräzise.
Damit wird das normale FSAA ersetzt, der Eintrag dafür in der Config hat bei einer Änderung keinen Effekt. Füllrate entspricht SSAA (SuperSamplingAA), bei 200% wäre das SSAA 2x2.

Code:
language="German";
adapter=-1;
3D_Performance=93750;
Resolution_Bpp=32;
Resolution_W=1680; Auflösung Breite
Resolution_H=1050; Auflösung Höhe
refresh=60;
Render_W=1680; Füllrate Breite
Render_H=1050; Füllrate Höhe
FSAA=0; Ohne Funktion
postFX=0;
HDRPrecision=8; Mögliche Werte nur 8, 16, 32
lastDeviceId="";
localVRAM=989003649;
nonlocalVRAM=258998271;
Edit:
Vsync scheint ArmA2 selbst zu erzwingen, ohne das ich dazu bisher eine Option in der ArmA2.cfg oder im xxx.ArmA2Profile gefunden hätte. Im Menü gehen meine FPS nie über 60, deswegen die Schlussfolgerung.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website


Geändert von ApoTTCC (08.06.2009 um 07:05 Uhr).
ApoTTCC ist offline   Mit Zitat antworten
Alt 08.06.2009, 08:25   #3 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Zitat von Empath Beitrag anzeigen

meine Hardware : i7-920@3,6 (Wasserkühlung kommt)

6gb ram (soll auf 12 gb um versuchen A2 in den ramdisk zu schieben)

GTX-285 1gb (soll durch ne zweite ergänzt oder durch 2gb Version ersetzt werden)

Samsung 1tb HDD (soll auf jeden Fall durch Intel/OCZ/Samsung SSD ersetzt werden. Habe bei einem Bekannten erlebt. Das eliminiert jeden Nachlade Rückler und lädt die Maps 3 mal so schnell)

WinXP 32 Bit (mit Ramdisk, wo auch Auslagerungsdatei liegt)
Auflösung ist 1920x1200

Mal ne Zwischenfrage, was bringen die 12 GB RAM wenn du nur etwas über einem Viertel davon Nutzen kannst?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 08.06.2009, 10:47   #4 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 09.12.2005
Ort: Deutschland
Alter: 44
Beiträge: 929
Standard

Zitat von Apo-TTCC Beitrag anzeigen

Vsync scheint ArmA2 selbst zu erzwingen, ohne das ich dazu bisher eine Option in der ArmA2.cfg oder im xxx.ArmA2Profile gefunden hätte. Im Menü gehen meine FPS nie über 60, deswegen die Schlussfolgerung.

das ist nicht ganz richtig. den effekt kenne ich auch, habe dann aber die nvidia treiber komplett deinstalliert und anschließend neu drauf getan 185.85 unter windows 7.

ich habe im menü derzeit 200 fps.
luemmel ist offline   Mit Zitat antworten
Alt 08.06.2009, 10:54   #5 (permalink)
Newbie
 
Registriert seit: 09.12.2006
Alter: 27
Beiträge: 18
BRK1990 eine Nachricht über ICQ schicken BRK1990 eine Nachricht über MSN schicken BRK1990 eine Nachricht über Skype™ schicken
Standard

Also ich habs auch mal im Treiber ausgestellt und das Spiel ging ebenfals bis auf knapp unter 200 FPS hoch ( im Menü )

Habs aber dann wieder per CCC eingeschaltet ... mal davon abgesehen, dass ich im spiel selten über 30-40 FPS komme, meist konstant auf 25, egal ob Wald oder freies Feld und auch egal wie viele Gegner rumlaufen.
BRK1990 ist offline   Mit Zitat antworten
Alt 08.06.2009, 11:01   #6 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von luemmel Beitrag anzeigen

das ist nicht ganz richtig. den effekt kenne ich auch, habe dann aber die nvidia treiber komplett deinstalliert und anschließend neu drauf getan 185.85 unter windows 7.

ich habe im menü derzeit 200 fps.

Ich benutze aktuell noch den 182.50WHQL, da ists zumindest so. Deswegen die Vermutung mit Vsync Ingame, im Controlpanel hab ich es auf Anwendungsgesteuert stehn.
Liegt zum einen daran das BIS den 185.85WHQL nicht empfiehlt, aber hauptsächlich daran das der bei mir auch anderweitig Probleme machte. Auch im Guru3d Forum kommt der 185.85WHQL im allgemeinen sehr schlecht weg, viele Leute haben mit dem Schwierigkeiten in allen möglichen Spielen.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website


Geändert von ApoTTCC (08.06.2009 um 11:04 Uhr).
ApoTTCC ist offline   Mit Zitat antworten
Alt 08.06.2009, 11:03   #7 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Blackfly
 
Registriert seit: 03.06.2009
Beiträge: 185
Standard

12 gig ram aber winxp32 *lol* :-) Da ist ein Kenner am Werk. 285er ersetzen macht auch suuuuuuuuuper Sinn in Hinblick auf die DX11 Karten in nem halben Jahr.

Was schafft so ne SSD? Mein Raid 0 kommt auf 118 mb/s im Schnitt.
__________________
// E8500@3,9 GHZ - Enermax Cluster
// Asus 5PQ@410FSBx9.5
// Corsair Dominator 1066mhz/8192 MB
// GTX 260@630/1350 - EXO Edition
// 1,2 TB Raid 0 (Western digital)
// Lian Li C-A05B Mini Tower ATX Aluminium black
3DMark06: 16353 Pkt.
Blackfly ist offline   Mit Zitat antworten
Alt 08.06.2009, 12:15   #8 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Icon4

ueber 3.2 gb in 32 bit System kann man mit dem Programm Superspeed Ramdisk Plus 9 nutzen. Dort gibts extra Funktion unmanaged Ram... Man muss evntl noch in der boot.ini /PAE hinzufügen damit physikalische Speicher komplett korrekt ausgelesen wird. Dann erstellt man mit dem Programm eine quasi Partition. Und die kann man perfekt für die Auslagerungsdatei nutzen, da die Abschaltung von der Auslagerungsdatei von Windows zwar angezeigt wird, aber der die sowieso versteckt im Windows Verzeichniss erstellt. Ausserdem kann es bei bestimmten Anwendungen Abstürze verursache. Deshalb halt in den Ram auslagern. Desweiteren empfiehlt es sich Firefox/Opera/IE Cache dorthin zu verlegen. Firefox startet dann in 1 Sek. Die Idee ist aber dass bei 12 GB Ram man etwa 8,8 GB zu Verfügung hat und Arma2 Ordner hat noch 8,3 GB. Das muss sich doch ziemlich positiv auf Textur-Lader und Map-Ladezeiten auswirken.
Fakt ist, dass wenn man arma2 auf einer vernünftigen SSD installiert (Intel,OCZ,Samsung) dann startet es 3 Mal so schnell und die nervigen Lags verschwindet fast kompett. Bei SSD gehts nicht um den Transfer, sondern dass man wegen nicht mechanischen Speicheralgorhytmus (Zellen) alles gleichzeitig gestartet werden kann. Und die entsprechende Zugriffszeit von 0.1 ms beim Lesen (und beim Schreiben von den aufgeführten Firmen) dazu beitraegt.

@Blackfly hab die Möglichkeit es für den 20€ Aufpreis zu ersetzen. Bei 2 GB VRam ist bei GTA4 schon Zuwachs von mind 15 FPS bei 1920x1200 und dass man Textur Details auf hoch stellen kann. Bei Arma2 muss es ähnlichen Effekt haben.

Der Tipp mit dem Treiber ist wirklich gut. Hatte nicht gedacht, dass damit im Schnitt 8 Fps mehr drinn sind und einige Grafik Bugs verschwinden.

Wenn man die gleiche Auflösung setzt wie Füllrate Auflösung, dann ergeben sich noch 5 FPS zusätzlich.
Die Frage jetzt an @Apo-TTCC (danke für die schnelle Antwort)
Wenn man im Treiber Anti-Aliasing Transparenz (Multisammpling, Supersampling) auf deaktiviert stellt, muss sich doch ziemlich positiv auf die Leistung auswirken, weil der im Prinzip doppelt gemoppelt rendert, wenn Arma2 schon in Supersammpling rechnet.

Wie siehts mit den Tweaks bei der Verknüpfung aus ? Weiss jemand mehr zu den aufgeführeten Punkten ?


-maxmem=2048 (sollte Laderückler minimieren)
-cpuCount=8 (für CPU Kerne)
-noCB (k.a.?)
-forcedirectdx9 (sollte bei xp bissel mehr fps bringen, k.a?)
-winxp (eigentlich nur für ATI Crossfire aber viellleicht auch mehr ?)

Geändert von Empath (08.06.2009 um 12:38 Uhr).
Empath ist offline   Mit Zitat antworten
Alt 08.06.2009, 13:10   #9 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Ich hab mein Arma gerade mal mit -maxmem=2048 gestaret und folgende Fehler entdeckt. Nachdem ich -maxmem=2048 wieder entfernt hab wars wieder einwandfrei.

YouTube Video
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 08.06.2009, 13:18   #10 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Desert
 
Registriert seit: 29.05.2009
Beiträge: 476
Standard

Zitat von Empath Beitrag anzeigen

Samsung 1tb HDD (soll auf jeden Fall durch Intel/OCZ/Samsung SSD ersetzt werden. Habe bei einem Bekannten erlebt. Das eliminiert jeden Nachlade Rückler und lädt die Maps 3 mal so schnell)

Hat dein Bekannter auf der SSD auch sein System installiert? Kann man SSD Platten überhaupt vernünftig als Systemplatte einsetzen?

Geändert von Desert (08.06.2009 um 13:20 Uhr).
Desert ist offline   Mit Zitat antworten
Alt 08.06.2009, 13:28   #11 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

und ob ... dafuer ist s in erster Linie gedacht. Hatte die Gelegenheit einige SSDs zu testen und die sind den normalen HDDs haushoch ueberlegen in jeder Hinsicht (ausser Grösse und Preis). Allerdings sind da einige billige SSDs die schlecht programmierten Kontroller haben. Und das sind im Prinzip alle ausser Intel, Kingston, Samsung und OCZ.
Als System Platte hat man Vorteil dass Betriebssystem samt Antivirus in 20 Sek bootet... dass Vista / Win7 mehr oder weniger produktiv einsetzen kann (auf HDD ist es imho nicht zu gebrauchen)
Und als Games/Anwendungen Platte hat man den Vorteil, dass alles in Sekunden geladen wird. Firefox startet sofort ... Photoshop lädt in 2 sek mit allen Plugins. AutoCAD startet wie eine Text Datei und
Arma startet wie OFP 1 :-)
Hab selbst Intel SSD als System Platte. Und für mich war von HDD auf SSD die gleiche Speed Aufrüstung, wie von Pentium4 auf Core2Quad. Einzig wie man s noch beschleunigen kann, dass man den Teil von RAM als Ramdisk Partition macht. Da Windows eh nie freiwillig ueber 2 GB sinnvoll nutzen tut. Egal ob 32 oder 64 bit.
Will deshalb auch Eine für Games Partition extra holen. Aber die Dinger sind so schweine teuer, deshalb muss noch bissel sparen. Weil Intel X25-M 80 GB kostet 250 euro ... aber die 160 GB kostet schon 600 Euro. Und eigentlich schon aus Preis Leistung technischer Sicht lohnt es sich besser 2x80 GB zu holen und die als Raid-0 zu machen. Denn die Ausfallwahrscheinlichkeit bei SSDs ist gegenüber HDDs gegen 0, bei einem ordentlichen Controller.

@[brombeerwilly kann sein dass bei die zu wenig ram frei ist. Denn -maxmem=2048 reserviert bei arma einfach die 2 gb speicher. Wenn du aber dicken Antivirus oder downloadmanager im Hintergrund laufen hast... bzw wenn dein Betriebssystem wegen dem alten Bios nur 2.8 GB Ram erkennt (von 3,2 GB unter 32 Bit ob Vista/win7 oder xp) dann gibts entsprechende Fehler, wie bei dir in dem Video oder bei dir ist einer der Ram Bausteine defket bzw zu heiss. Kannst mit nem niedrigerem Wert versuchen. 1536 ... 1024. Aber eigentlich ist bei arma 1 seit 1.14 Patch dieser Tweak unnötig, da das mit dem Patch schon kommt.

Geändert von Empath (08.06.2009 um 13:38 Uhr).
Empath ist offline   Mit Zitat antworten
Alt 08.06.2009, 14:34   #12 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von Empath Beitrag anzeigen

* Der Tipp mit dem Treiber ist wirklich gut. Hatte nicht gedacht, dass damit im Schnitt 8 Fps mehr drinn sind und einige Grafik Bugs verschwinden.

Wenn man die gleiche Auflösung setzt wie Füllrate Auflösung, dann ergeben sich noch 5 FPS zusätzlich.
Die Frage jetzt an @Apo-TTCC (danke für die schnelle Antwort)
# Wenn man im Treiber Anti-Aliasing Transparenz (Multisammpling, Supersampling) auf deaktiviert stellt, muss sich doch ziemlich positiv auf die Leistung auswirken, weil der im Prinzip doppelt gemoppelt rendert, wenn Arma2 schon in Supersammpling rechnet.
...

* Welchen haste jetzt genommen? Ich bin wie gesagt zurück zu 182.50WHQL weil ich mit dem neuen diverse Crashes incl. BSOD hatte und das in weit weniger Hardewarehungrigen Spielen.

# Denk mal das ist wohl davon abhängig ob man da was eingestellt hat oder? Steht das nicht alles auf Anwendungsgesteuert? Ansonsten müsste man das mal testen obs was bringt.

Die ganzen Shortcutbefehle dürften die selben wie bei A1 sein, ob alle noch gehen ist allerdings ne andere Frage. DX9 erzwingen wird nix bringen weil A2 ja ein reines DX9 Spiel ist wenn ich net falsch lieg.

Hier sind die A1 Startup Parameter:
ArmA: Startup Parameters - Bohemia Interactive Community
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 08.06.2009, 15:02   #13 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

ah danke fuer den Link. hab schon lange gesucht.

verwende jetzt auch 182.50.

...mit Multisammling (ein/aus) werde heute abend mal testen. Hatte da mal Supersampling stehen gelassen - das ergab bei arma1 direkt mal 10 fps statt 60
Empath ist offline   Mit Zitat antworten
Alt 08.06.2009, 16:19   #14 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 20.12.2006
Beiträge: 319
Standard

Wo habt ihr den 182.50 her, suche ich schon länger.
Reno ist offline   Mit Zitat antworten
Alt 08.06.2009, 16:37   #15 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von Reno Beitrag anzeigen

Wo habt ihr den 182.50 her, suche ich schon länger.

Normal hier, für welches System soller denn sein?

NVIDIA Treiber Download
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 08.06.2009, 16:39   #16 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Zitat von Empath Beitrag anzeigen

@[brombeerwilly kann sein dass bei die zu wenig ram frei ist. Denn -maxmem=2048 reserviert bei arma einfach die 2 gb speicher. Wenn du aber dicken Antivirus oder downloadmanager im Hintergrund laufen hast... bzw wenn dein Betriebssystem wegen dem alten Bios nur 2.8 GB Ram erkennt (von 3,2 GB unter 32 Bit ob Vista/win7 oder xp) dann gibts entsprechende Fehler, wie bei dir in dem Video oder bei dir ist einer der Ram Bausteine defket bzw zu heiss. Kannst mit nem niedrigerem Wert versuchen. 1536 ... 1024. Aber eigentlich ist bei arma 1 seit 1.14 Patch dieser Tweak unnötig, da das mit dem Patch schon kommt.

Auser dem AV-Guard lief im Hintergrund nix. Betriebssystem ist Vista64bit. Bios is das aktuellste, da nagelneues ASUS-Board auf dem nen I7 werkelt. Ram ist ebenso nagelneu und sollte mit 6GB genug zur Verfügungs tellen. Temperaturen stimmen auch alle. Is ja aber auch wurscht
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 08.06.2009, 17:35   #17 (permalink)
50 Beiträge
 
Benutzerbild von Empath
 
Registriert seit: 08.06.2009
Ort: Köln / Tschernarussland
Alter: 36
Beiträge: 79
Empath eine Nachricht über ICQ schicken Empath eine Nachricht über MSN schicken Empath eine Nachricht über Skype™ schicken
Standard

ist es immer reproduzierbar ?
Empath ist offline   Mit Zitat antworten
Alt 08.06.2009, 22:28   #18 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 20.12.2006
Beiträge: 319
Standard

Danke für den Link. manchmal ist man einfach nur blind. War schon auf der Seite und habe ihn nicht entdeckt.
Reno ist offline   Mit Zitat antworten
Alt 08.06.2009, 22:32   #19 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 18.11.2006
Beiträge: 217
Standard

sdd ist super,ich wart noch auf billigere und größere.

hab mal den anderen weg genommen und win7 auf die hauptplatte gemacht, arma2 allerdings auf eine raptor und zwar völlig alleine.

rennt nun auch nicht schlecht.

das mit vsync muss ich mal probieren unterm 9.5 . bisher musste ich wegen augekrebs vsnyc immer an haben, aber bei arma gibs weite flächen da gehts vielleicht..

edit: geht nicht übern 9.5 und win 7..ist always off aber über 60 frames kommt ich net.

hier wurde ja beschriebn dass es geht im CC, aber warum nicht bei mir?

Geändert von Garack (08.06.2009 um 22:36 Uhr).
Garack ist offline   Mit Zitat antworten
Alt 09.06.2009, 06:58   #20 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von Reno Beitrag anzeigen

Danke für den Link. manchmal ist man einfach nur blind. War schon auf der Seite und habe ihn nicht entdeckt.

Wenn man direkt danch sucht findet man den auch nicht sondern nur den jeweils aktuellsten, man muss unter der ersten Suchmaske auf Archivierte und Beta Treiber gehn, dann kommt die neue Suchmaske.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Antwort

Stichworte
grafik aufmöbeln


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA2 Photothread burns Community 1224 17.04.2016 13:04
Evolution für ArmA2 Steffen1401 Multiplayer 41 06.07.2009 00:37
Sightseeing Arma2 UnXplaind Community 106 31.05.2009 17:09
[Windows] Tuning ZUI Software & Hardware 1 23.05.2005 18:34
Need for Speed Most Wanted - Tuning und Verfolgungsjagden Kompost Sonstige Genres & Themen 2 25.04.2005 18:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116