Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 17.10.2009, 14:34   #1 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard kann arma2 nicht patchen

hi leute. hab mir arma2 direkt geholt als es rauskam. und seither hab ich auch das problem, dass ich es nicht patchen kann. hatte es schon aufgegeben. aber nach der herben enttäuschung durch ofp2, bin ich wieder bei arma2 gelandet. inzwischen hab ich meinen rechner auch mal komplett neu installiert. dachte es funktioniert jetzt evtl. aber die hoffnung wurde eben zerstört...
folgendes passiert:
ich installiere das spiel von der disc und starte danach direkt den patch. der patchvorgang startet auch ganz normal. nur nach ca. 20 sekunden stürzt mein rechner einfach ab und startet neu. leider zerschiesst es mir dabei das ganze spiel. ich muss es dann deinstallieren und eben neu installieren. hab dies schon unzählige male wiederholt und mit allen möglichen patches getestet. mit dem selben ergebnis.
kann mir jemand einen tipp geben?
gruß
andi
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 14:53   #2 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

system:
XP sp3
graka: NVIDIA GeForce gtx260
intel core 2 quad cpu Q6600 2.40GHz
3,25GB RAM
aktuellste treiber
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 16:28   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 21.07.2009
Beiträge: 119
Standard

hast mal probiert dir einen anderen pacth runterzuladen als den den du da versuchst zu installieren
__________________
Intel C2Duo Q9650 3.0GHz
GeForce 260GTX
Realtek HD Audio OnBoard
Win7 Pro
BuGG ist offline   Mit Zitat antworten
Alt 17.10.2009, 16:59   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Hast Du den das ZIP-File vorher entpackt, bevor Du den Patch installierst oder startest Du den Patch aus dem Entpacker heraus?

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 17.10.2009, 17:19   #5 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

hab alle patches die es für arma2 gibt getestet. alle mit dem selben ergebnis. hab die patches aus dem entpacker (winrar) und entpackt und aufs desktop kopiert getestet.
jedesmal mit dem gleichen ergebnis.
bin echt ratlos...
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 17:29   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Zitat von Rippthejacker Beitrag anzeigen

hab alle patches die es für arma2 gibt getestet. alle mit dem selben ergebnis. hab die patches aus dem entpacker (winrar) und entpackt und aufs desktop kopiert getestet.
jedesmal mit dem gleichen ergebnis.
bin echt ratlos...

Hm.. seltsam... vielleicht ne defekte DVD? Das da vielleicht ein, zwei Dateien putt sind? ...scho komisch.
__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 17.10.2009, 17:36   #7 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

hab auch schon ewig gesucht. das prob hat glaub ich sonst niemand. hab mal gelesen, dass einer im abgesicherten modus die patches installiert hat. hab ich aber auch schon getestet...
wenn die dvd defekt wäre, müsste doch auch bei der installation schon was schief gehen.
es kommt übrigens auch keine fehlermeldung oder bsod nach den abstürzen.
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:23   #8 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

sollte man die patches eigentlich der reihe nach installieren, oder reicht es wenn man den aktuellsten 1.04 direkt installiert?
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:28   #9 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Der aktuellste OFFIZIELLE reicht. Die Beta Patches musst Du dann zusätzlich installieren.
__________________

Geändert von Buliwyf (17.10.2009 um 18:40 Uhr).
Buliwyf ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:38   #10 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

startet denn arma überhaupt nach der grundinstallation, läuft es ?
Crisis ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:38   #11 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

ok. gibts auch einen inoffiziellen patch??
schon mal danke für die infos.
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:41   #12 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

also das spiel läuft nach der installation ohne patch ganz normal.
Rippthejacker ist offline   Mit Zitat antworten
Alt 17.10.2009, 18:59   #13 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

haste die erste hilfe seite vom blackland gelesen ?
Erste Hilfe Thread - bitte komplett(!!) beachten - Forum des German Gamers Club e.V.
gerade mit aufräumen registry nach deinstall und so..., bla.
genug platz auf festplattenpartition beim entpacken usw...?
wenn ja, verabschiede ich mich aus diesem thread. sry.
Crisis ist offline   Mit Zitat antworten
Alt 22.10.2009, 13:04   #14 (permalink)
Newbie
 
Registriert seit: 17.10.2009
Beiträge: 8
Standard

hi. danke für die tipps. nach der gefühlten 1000sten neuinstallation des games hats plötzlich geklappt... niemals aufgeben!
obwohl ich ja zu gern wüsste woran es gelegen hat...
Rippthejacker ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
kann keine screenshots und videos von arma2 mit xfire machen WEGAmeister Technische Fragen & Probleme 9 23.09.2010 16:08
Kann Company Of Heroes OF nicht Patchen Kifferling Sonstige Genres & Themen 9 24.10.2009 21:30
Patchen auf 1.05 geht nicht noobishtactic Technische Fragen & Probleme 5 25.07.2009 21:16
Patchen geht nicht Invader Technische Fragen & Probleme 6 19.06.2009 14:41
Patch will nicht patchen :S -=MaVerick=- Technische Fragen & Probleme 3 10.12.2006 11:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116