Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 06.10.2009, 17:47   #1 (permalink)
Newbie
 
Registriert seit: 06.10.2009
Beiträge: 7
Standard arma2 grafikfehler

Also wenn ich meine alten grafiktreiber benutze dann sieht arma2 schon toll aus, nur ich kann bei grafikspeicher und texturendetails nur auf niedrig oder normal stellen. und antializing geht auch nicht..
dann sieht mein arma so aus, wie zb in meinem arma vid:

YouTube - Arma 2 Dance

mit einem neuen treiber kann ich grafikspeicher und texturendetails auch auf sehr hoch stellen und antializing kann ich auch raufstellen.. nur sieht mein game mit einem neuen treiber so aus:



Mein System:
windows 7 ultimate 64bit,( davor vista und dort hatte ich das gleiche porblem)
Msi Eclipse Sli
Zotac gtx 260 amp²
intel i7 920
12gb ddr3 ram


bitte helft mir, danke schon mal im vorraus!
Dec@y ist offline   Mit Zitat antworten
Alt 06.10.2009, 18:26   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Hm.. versuch mal spasseshalber mit nur 6GB RAM ?!

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 07.10.2009, 15:39   #3 (permalink)
Newbie
 
Registriert seit: 06.10.2009
Beiträge: 7
Standard

das hat leider nix gebracht..
Dec@y ist offline   Mit Zitat antworten
Alt 08.10.2009, 17:14   #4 (permalink)
Newbie
 
Benutzerbild von Sylbriat
 
Registriert seit: 11.11.2008
Beiträge: 36
Standard

Hi,

ich kann mich gerade irren, aber unterstützt ArmA 2 nicht nur 4 GB maximal??

Geh mal mit Rechtsklick - ArmA2 Verknüpfung, dann Eigenschaften und schreib mal in den Zielpfad folgendes: -winxp

Bei meinem Bruder hat es was geholfen. Gib bescheid ob es bei dir was bewirkt.

Gruß Syl
Sylbriat ist offline   Mit Zitat antworten
Alt 08.10.2009, 17:42   #5 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Mahoo
 
Registriert seit: 01.10.2006
Beiträge: 132
Standard

also ich bin mir ziehmlich Sicher das es nur mit 4GB RAM geht.
__________________
Mahoo ist offline   Mit Zitat antworten
Alt 08.10.2009, 21:57   #6 (permalink)
Newbie
 
Benutzerbild von Sylbriat
 
Registriert seit: 11.11.2008
Beiträge: 36
Standard

ne sollte normal mit mehr gehen aber denn nur mit diesem parameter
Sylbriat ist offline   Mit Zitat antworten
Alt 09.10.2009, 07:33   #7 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Welche Arma2 Version benutzt du denn? Dein Texturproblem sieht trotzdem irgendwie cool aus, als hätte man einen Photoshop-Filter drüber gelegt.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 09.10.2009, 08:01   #8 (permalink)
Newbie
 
Registriert seit: 06.10.2009
Beiträge: 7
Standard

Ich danke euch für die Antworten.. also mein freund zockt arma2 alles auf hoch mit 6gb ram ohne -winxp und es funktioniert.

So zu meinem problem:
Also ich hab jetzt -winxp dazugemacht und jetzt schaut es so bei mir aus
-winxp -cpuCount=8 -nosplash -world=empty

Und jetzt funktioniert es wieder danke.. jetzt kann ich endlich mit neuen treiber zocken... und irgendwie ladet das spiel bei mir die maps auch schneller.. also ich habs vom editor aus prob.

Danke
Dec@y ist offline   Mit Zitat antworten
Alt 09.10.2009, 08:04   #9 (permalink)
Newbie
 
Registriert seit: 06.10.2009
Beiträge: 7
Standard

Zitat von king homer Beitrag anzeigen

welche arma2 version benutzt du denn? Dein texturproblem sieht trotzdem irgendwie cool aus, als hätte man einen photoshop-filter drüber gelegt.


1.04
Dec@y ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Schwere Grafikfehler Rondo Technische Fragen & Probleme 64 02.11.2009 18:34
Grafikfehler bei Trainingsmission? SGT.RIGGIN Technische Fragen & Probleme 3 01.06.2009 10:12
Massive Grafikfehler Yersinia Pestis Community 2 28.12.2006 22:36


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116