Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 19.01.2010, 15:21   #1 (permalink)
Newbie
 
Registriert seit: 12.10.2009
Beiträge: 17
Icon11 arma2 gameserver mit ace mod

hi

ich habe eine gameserver bei serverline und möchte gerne den ace mod drauf machen aber habe mehrmals versucht das klappt nicht .

hatt vielleicht jemand eine kleine hilfe stellung für mich wäre euch danbar ^^

gruss RoX

188.40.119.4:2322 RoX Server Powered by ~Virtual-Disaster MultiGaming~ - Neuigkeiten
RoX75 ist offline   Mit Zitat antworten
Alt 21.01.2010, 18:30   #2 (permalink)
Newbie
 
Registriert seit: 12.10.2009
Beiträge: 17
Standard re

keiner da der helfen kann??

ich habe bisher auf dem ftp im haupt verzeichnis die ordner für den mod hochgeladen :::



und im webinterface habe ich den Command Line so:

-server -config=server%serverort%.cfg -ip=%server:ip% -port=%serverort% -netlog -profiles=%server:directory%\Profiles\%serverort% -name=%profile% -mod=@ACE;@CBA;@ACEX

Geändert von RoX75 (21.01.2010 um 18:35 Uhr).
RoX75 ist offline   Mit Zitat antworten
Alt 22.01.2010, 03:54   #3 (permalink)
50 Beiträge
 
Registriert seit: 30.10.2009
Beiträge: 55
Standard

Servus RoX,

ich hab´s mal mit meinem verglichen - soweit schaut´s auch recht gut aus.

Ich glaube mal irgendetwas gelesen zu haben, dass man beim ACE als allererstes CBA laden muss. Also Dein Problem könnte Die Reihenfolge sein, in der Du die Addons startest.
Ändere die config mal in "...-mod =@CBA; @ACE; @ACEX"

so habe ich´s bei mir und es tut ohne Probleme.

Sollte das nicht klappen, beschreibst Du vielleicht etwas genauer was passiert, läuft (oder auch nicht läuft).

Dann wird sich schon jemand finden der Dir weiterhelfen kann

Gruß
Wes
Wesley Pipes ist offline   Mit Zitat antworten
Alt 22.01.2010, 10:23   #4 (permalink)
Newbie
 
Registriert seit: 22.01.2010
Beiträge: 2
Standard

Hallo.

Das ist richtig wie mein Vorredner das schon gesagt/gezeigt hat. Die @CBA muss als erstes geladen werden, da es das Grundgerüst ist. Außerdem muss unbedingt nach dem Semicolon ( ; ) ein Leerzeichen stehen. In deinem Beispiel wäre das dann also:
(..) -mod=@CBA; @ACE; @ACEX

Ich hoffe alle Klarheit ist beseitigt.

Grüße.

Geändert von Bacardy (22.01.2010 um 10:25 Uhr). Grund: Automatisches Smile.
Bacardy ist offline   Mit Zitat antworten
Alt 22.01.2010, 12:34   #5 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 23.02.2009
Beiträge: 186
Standard

Zitat von Bacardy Beitrag anzeigen

Hallo.

Das ist richtig wie mein Vorredner das schon gesagt/gezeigt hat. Die @CBA muss als erstes geladen werden, da es das Grundgerüst ist. Außerdem muss unbedingt nach dem Semicolon ( ; ) ein Leerzeichen stehen. In deinem Beispiel wäre das dann also:
(..) -mod=@CBA; @ACE; @ACEX

Ich hoffe alle Klarheit ist beseitigt.

Grüße.


-config=main.cfg -port=2335 -profiles=XR -cfg=net.cfg -mod=@ACE;@ACEX;@ACEX_PLA;@ACEX_SM;@CBA

also ich hab da keine leerzeichen und es funktioniert..
__________________

Kochleffel ist offline   Mit Zitat antworten
Alt 22.01.2010, 12:44   #6 (permalink)
Newbie
 
Registriert seit: 12.10.2009
Beiträge: 17
Standard re

Zitat von Bacardy Beitrag anzeigen

Hallo.

Das ist richtig wie mein Vorredner das schon gesagt/gezeigt hat. Die @CBA muss als erstes geladen werden, da es das Grundgerüst ist. Außerdem muss unbedingt nach dem Semicolon ( ; ) ein Leerzeichen stehen. In deinem Beispiel wäre das dann also:
(..) -mod=@CBA; @ACE; @ACEX

Ich hoffe alle Klarheit ist beseitigt.

Grüße.

habe ich alles versucht der server startet so aber es ist aber kein ace mod oder anderer mod geladen

bei hlsw zeigt er mir aber das an

mod "CA;@CBA;"

das ist doch komisch ??

menno ich weis nicht mehr weiter

mein xfire = swissrox75

wäre für jede hilfe dankbar es ist weekend wir wollen ace zocken^^ pls



ich habe es geschafft der serverline support hatt mich auf einen thread hin gewiesen da stand was noch auf dem ftp felhte::::

Man muss noch den userconfig Ordner aus @ACE ins ArmA2 Hauptverzeichnis verschieben, dann im userconfig Ordner noch einen Ordner namens ACE erstellen und die ganzen .hpp Dateien da reinschieben.

Geändert von RoX75 (22.01.2010 um 13:48 Uhr).
RoX75 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Notebook als GameServer StukaAss Software & Hardware 4 09.06.2009 08:12
Gameserver, wie, was, alles... ? mstolle Community 4 19.12.2006 10:56
100Slot Gameserver ? NimRoD999 Multiplayer Community 5 27.11.2006 09:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116