Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.06.2009, 01:10   #1 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 2
Icon4 ArmA2 Fehlstart+Bluescreen+Neustart

hi zusammen,

folgendes Problem:

ArmA2 läßt sich problemlos installieren. Beim starten von ArmA2 über die arma2.exe, erschein ein Bluescreen mit folgender fehlermeldung:

Es wurde ein Problem festgestellt. Windows wurde herunter gefahren, damit der Computer nicht beschädigt wird.

DRIVER_IRQL_NOT_LESS_EQUAL

Wenn Sie diese Fehlermeldung zum ersten mal angezeigt bekommen, sollten Sie den Computer neu starte. Wenn diese Meldung weiterhin angezeigt wird, müssen Sie folgende Schritten folgen:

Stellen sie sicher, dass neue Hardware oder Software richtig installiert ist. Fragen Sie Ihren Hardware- oder Softwarehersteller nach möglicherweise erforderlichen Windows-Updates, falls es sich um eine Neuinstallation handelt.

Falls das Problem weiterhin bestehen bleibt, sollten Sie alle neu installierte Hardware oder Software deinstallieren. Deaktivieren Sie Bios-Optionen wie Caching oder Shadowing. Starten Sie den Computer neu, drücken Sie die F8-Taste, um die erweiterte Startoption zu wählen, und wählen Sie dann den abgesicherten Modus, falls Sie zum Löschen oder Deaktivieren von Komponenten den abgesicherten Modus verwenden müssen.

Technische Information:

*** STOP: 0X000000D1 (0X4D4F4341, 0X00000002, 0X00000000, 0,F98B4C14)

*** NDIS.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3

Speicherbild des physischen Speichers wird erstellt.
Abbild des physischen Speichers wurde erstellt.
Wenden Sie sich an den Systemadministrator oder den technischen Support.

Zur Info:

Vista 64 HomePremium
Intel Dual Core a 3Ghz
4gb RAM
Nvidia Gtx260

Alle Treiber auf dem neuesten Stand.
ostojko ist offline   Mit Zitat antworten
Alt 03.06.2009, 01:27   #2 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von ostojko Beitrag anzeigen

...
DRIVER_IRQL_NOT_LESS_EQUAL


*** NDIS.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3

# Der Meldung nach ein Treiberproblem.

# Laut kurzer Googlesuche hat das was mit dem Netzwerk zu tun.

Evtl. mal in die Richtung kucken, vielleicht mal einen anderen Treiber (auch älteren) probieren.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 03.06.2009, 02:33   #3 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 2
Standard

Sorry, ich muß mich korrigieren. Fehlermeldung wegen:

*** NDIS.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3

ist nicht korrekt. Stattdessen erscheint:

*** USBSTOR.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3
ostojko ist offline   Mit Zitat antworten
Alt 03.06.2009, 02:38   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 18.11.2006
Beiträge: 217
Standard

Zitat von ostojko Beitrag anzeigen

Sorry, ich muß mich korrigieren. Fehlermeldung wegen:

*** NDIS.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3

ist nicht korrekt. Stattdessen erscheint:

*** USBSTOR.sys – Adress F98B4C14 base at F9897000, Datestamp 41107ec3


usb joystick abklemmen andere usb geräte dran?
Garack ist offline   Mit Zitat antworten
Alt 03.06.2009, 13:11   #5 (permalink)
Newbie
 
Registriert seit: 16.09.2006
Beiträge: 8
Standard

hab in anderen foren über das gleiche problem gelesen.
hat anscheinend was mit dem laufwerk zu tun.
hatte das problem auch. ich hab dann sobald ich im Hauptmenü war die DVD rausgenommen. seitdem ist der BS nichtmehr aufgetreten.

allerdings habe ich immernoch willkürliche CTDs, was ArmA2 für mich leider derzeit unspielbar macht.
Jo_OFP ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bluescreen? StalkerGER Technische Fragen & Probleme 3 31.05.2009 11:56
Bluescreen durch Kopierschutz? Hotkey Technische Fragen & Probleme 3 30.05.2009 01:38
Neustart des PC´s Wiesel Technische Fragen & Probleme 8 01.12.2006 20:02
Multiplayer Game Bluescreen!? SNKMAN Hilfe 11 26.08.2006 20:13


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116