Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 21.11.2010, 17:02   #1 (permalink)
Newbie
 
Registriert seit: 28.10.2010
Beiträge: 22
Standard ARMA startet nicht auf neuem System

Hallo Leute,
mein Kumpel hat sich einen neuen Rechner geholt.
Er hat den selbst zusammengebaut und wollte nun endlich Arma 2 spielen.

Soweit so gut. Ich hab ihm das Game gegeben und nach der Installation haben wir das Game auch gleich gestartet.
Nach dem die ganzen Introscreens durchgelaufen waren und eigentlich das Hauptmenü erscheinen sollte, gibt den Fehler, dass Arma ein Problem festgestellt hat und beendet werden musste.
Unsere erste Idee war das Game zu patchen, aber irgendwie geht das auch nicht, da der Updater das Game nicht erkennt (wie als wäre es nicht installiert).
Dann haben wir es deinstalliert und auf die zweite HDD installiert - selbes Problem.

Was könnte das eurer Meinung sein?

System:
X980 Extreme, Asus kA Mainboard
580 GTX MSI
12 gb Corsair XMS
onboard sound
Win7 64bit Ultimate
Dazu denke ich, dass er die neuesten Treiber drauf hat.

Hoffentlich könnt ihr mir helfen. Falls ihr irgendwelche weiteren Informationen braucht, lasst es mich wissen.


Vielen Dank,
gee
geestyleed ist offline  
Alt 21.11.2010, 23:09   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

könnte am Speicher liegen ( war das nicht mal gefixt ?? ) .

Probier doch einfach mal mit -winXP als startparameter.
__________________
Frankyman ist offline  
Alt 22.11.2010, 17:06   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Systemsteuerung -> System und Sicherheit -> Wartungscenter -> Zuverlässigkeitsüberwachung
(oder in der Systemsteuerung nach "Zuverlässig..." suchen)

Wenn man dort in dem Zeit-Diagramm auf die Symbole (Beispiel: Rotes Kreis, weisses Kreuz) klickt, erhält man Details über das Ereignis. Bitte den Wortlaut der Meldung hier posten. (Markieren und Kopieren funktioniert)

In den virtuellen Benutzerverzeichnissen von ArmA2 hat es Debug-Infos und die "arma2OA.rpt" usw. Diese könnten erstens Hinweise enthalten und können zweitens mal gelöscht werden, wenn sie vorhanden sind.
Wenn diese Dateien fehlerhaft sind, können sie den Start vom Programm stören. "ArmA.cfg" und "Benutzername.ArmAProfile" können ebenfalls mal gesichert und dann gelöscht werden.

Edit:

Hoffentlich versucht ihr beide nicht mit einer Serial im LAN ein Spiel gegeneinander zu spielen.

Hoffe ihr startet die ArmA-Vanilla ohne Addons.

Hoffe ihr habt das System ohne Overlocking gestartet. Bitte ohne Übertaktung probieren.

Treiber-Update (Sound und Grafik) erforderlich

SecuRom-Fehler: Anderes DVD-Laufwerk für die Installation benutzen (oder von HD installieren)

Zitat von Frankyman Beitrag anzeigen

könnte am Speicher liegen.

Die Menge an RAM könnte bei der Installation und beim Start Konflikte auslösen. Es wäre möglich dass ein Patchen dadurch verhindert wird. Man kann zu Testzwecken 10GiB RAM herausnehmen und nur mit 2 Gib RAM aufsetzen (+starten).
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman

Geändert von Krypto (22.11.2010 um 17:14 Uhr).
Krypto ist offline  
Alt 22.11.2010, 17:26   #4 (permalink)
Newbie
 
Registriert seit: 28.10.2010
Beiträge: 22
Standard

Danke schonmal für die Hilfe - ich werde es weiterleiten.

Ne über LAN mit einer Serial spielen wir nicht, keine Addons oder OC

Mal sehen was mein Kumpel zu berichten hat - ich halte euch auf dem Laufenden
geestyleed ist offline  
Alt 25.11.2010, 13:28   #5 (permalink)
Newbie
 
Registriert seit: 28.10.2010
Beiträge: 22
Standard

Das hat er mir nun geschrieben:


00:40
diese fehlermeldung habe ich aus der zuverlässigkeitsüber wachung wie Krypto schreibt
Beschreibung
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Bohemia Interactive\arma2.exeProblemsignatur
Problemereignisame: APPCRASH
Anwendungsname: arma2.exe
Anwendungsversion: 1.0.0.57270
Anwendungszeitstempel: 4a0ca950
Fehlermodulname: arma2.exe
Fehlermodulversion: 1.0.0.57270
Fehlermodulzeitstempel: 4a0ca950
Ausnahmecode: c0000005
Ausnahmeoffset: 002de92b
Betriebsystemversion: 6.1.7600.2.0.0.256.1
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789






00:44
die "arma2OA.rpt" von der krypto schreibt habe ich nicht. in der config.cfg steht nichts besonderes außer "language="German";
adapter=-1;
3D_Performance=93750;
Resolution_Bpp=32;




00:52
so habe jetzt atm nur 4gb ram drin, d.h. ich habe 2 riegel rausgenommen. trotzdem kann ich weder patchen (trotz frisch installiertem arma, mit anderem laufer usw), noch arma starten, selber fehler wie immer, "arma2.exe funktioniert nicht mehr und musste beendet werden




00:53
weiß nicht mehr weiter



01:04
beim patchen kommt "ArmA:Armed Assault ist auf Ihrem Computer nicht installiert oder die installierte Version ist fehlerhaft"
geestyleed ist offline  
Alt 02.12.2010, 21:42   #6 (permalink)
Newbie
 
Registriert seit: 28.10.2010
Beiträge: 22
Standard

Hallo Leute,
es läuft jetzt, aber nur Arrowhead afaik - naja ist auch egal. Ging ohne irgendwelche Veränderungen wie durch Zauberhand

Vielen Dank schonmal. Eigentlich kann der Thread jetzt zu
geestyleed ist offline  
Alt 02.12.2010, 21:55   #7 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Okee
flickflack ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45
Arma 2 + ARMA 2 Operation Arrowhead ErikStriker Community 3 15.10.2010 22:17
ArmA 2 - ACE 2 Missionen in Combined Operations funktionieren nicht Flo66 Mods & Addons 4 19.08.2010 13:17
ARMA 2 und ARMA 2.5 ( Opa ) 3 mal auf einem Computer installieren? det99 Technische Fragen & Probleme 5 29.06.2010 21:44
optimale konfiguration für mein system? ColonelKurtz Software & Hardware 16 02.06.2010 15:47


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116