Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 27.06.2012, 18:45   #1 (permalink)
Newbie
 
Registriert seit: 27.06.2012
Ort: Deutschland
Beiträge: 2
Standard Arma läuft nicht flüssig

Hallo liebe Arma-Community !
Ich bin leider kein so großer Computerexperte, darum will ich mal fragen, woran es liegt, dass Arma und Arma 2(Demo) bei mir nie flüssig laufen.
Die Grafik und die Auflösung hab ich schon heruntergesetzt jedoch sieht die Grafik jetzt wirklich hässlich aus. :-(


Mein System:
Prozessor: AMD Athlon(tm) II X4 620 Processor 2.61 Ghz
RAM: 4GB
Grafikkarte: Nvidia GeForce 315

Eigentlich müsste ich doch die Sytemvorraussetungen erfüllen, oder ?
Würde eine neue Grafikkarte helfen ? Ich würde gerne ca. 100€ zahlen, wenns dann läuft. Habt ihr irgendwelche Vorschläge ?
Danke im Voraus,
Haukules
haukules ist offline   Mit Zitat antworten
Alt 27.06.2012, 18:48   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von AyzOn
 
Registriert seit: 14.10.2010
Ort: NRW
Alter: 23
Beiträge: 347
Standard

Es wäre praktisch wenn du sagen könntest wie die Grafiksettings Ingame sind.
Und ob du in den Treibern bereits zusätzliches AA oder AF aktiviert hast.

Eins kann ich aber schon sagen, mit der Grafikkarte wirst du auch nicht viel reißen können.
AyzOn ist offline   Mit Zitat antworten
Alt 27.06.2012, 19:59   #3 (permalink)
Newbie
 
Registriert seit: 27.06.2012
Ort: Deutschland
Beiträge: 2
Standard

Danke für die schnelle Antwort !
Die Ingame Grafik hab ich schon auf "Niedrig" gestellt. Auflösung 1024x786. Sichtweite 1200m. AA und AF hab ich auch deaktiviert. Damit ist das Spiel spielbar (außer im Wald), aber es sieht halt echt nicht toll aus. Also glaubst du nicht, dass eine bessere Grafikkarte da was bringt ?
haukules ist offline   Mit Zitat antworten
Alt 27.06.2012, 20:18   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von AyzOn
 
Registriert seit: 14.10.2010
Ort: NRW
Alter: 23
Beiträge: 347
Standard

Nene.^^
Eine neue Grafikkarte würde defintiv etwas bringen.

Also ich bin jetzt bei den Grafikkarten im moment auch nicht auf dem neuesten Stand, ich aber mal kurz geguckt und hab die gefunden:
http://www.alternate.de/html/product...D5-OC/985367/?

Solltest aber besser noch auf andere Antworten warten.
AyzOn ist offline   Mit Zitat antworten
Alt 28.06.2012, 16:17   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.221
Standard

Die CPU wird mit Sicherheit auch bremsen.


Mach einen Test, schmeiss den Editor auf Chernarus an, stell nur dich als Spieler hin, und sieh wie es ingame läuft.

Danach fügst du gut ausserhalb deines Sichtbereichs, aber auch nicht am anderen Ende der Insel, mehrere KI Gruppen hinzu, und schaust erneut nach den FPS.


Wenn es ohne KI gut war und mit KI scheisse, ist´s die CPU schuld.
Wenns bei beiden Versuchen gleich Kacke lief, wird eine dickere Grafikkarte Linderung verschaffen.


Dabei allerdings aufpassen, Grafikkarten der neuesten Generation werden definitiv durch die alte CPU ausgebremst.



Das ist natürlich nur ein improvisierter Ghetto Test, ArmA vergibt keine Garantien
__________________

burns ist offline   Mit Zitat antworten
Alt 28.06.2012, 16:52   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 05.01.2008
Alter: 26
Beiträge: 1.702
Standard

Ich kann das mit der CPU nur bestätigen, mein Intel Core 2 Quad Q9550 hat mir im Benchmark mit dem Standarttakt 42FPS gebracht (2,83Ghz). Mit 3,2Ghz waren es 46FPS und mit 3,4Ghz sind es jetzt 48FPS. War allerdings in Operation Arrowhead, also wird das auf Chernarus weniger sein. Aber der Effekt wird derselbe sein, mehr FPS weil mehr Leistung da ist.
JoeJoe87577 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 21:37
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
ArmA 2 DVD - ArmA OA Steam | Probleme und Hilfesuche Console Technische Fragen & Probleme 17 01.03.2011 11:25
ArmA 2 - ACE 2 Missionen in Combined Operations funktionieren nicht Flo66 Mods & Addons 4 19.08.2010 13:17


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116