Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 10.07.2009, 20:33   #1 (permalink)
Newbie
 
Benutzerbild von kLopfgEiSt
 
Registriert seit: 23.02.2009
Ort: Köln
Alter: 29
Beiträge: 48
Standard Arma II Start Probleme!!!!

Hallo Leute.
es ist mal wieder soweit ich brauche eure Hilfe ich komm wieder mal nicht weiter.......Und langsam F**** mich dieses Game nur noch ab.Arma 1 war so geil ohne Probleme lief das bei mir und Arma II THHHHYYYYY.......Es sieht zwar schön aus usw. aber wenn es immer irgendwelche "Fehler" hat macht das kein Fun mehr.
Also ich fang mal mit meinen Hauptproblem an was mich am meisten NERVT uns war wäre es folgendes. Wenn ich mein ORIGINAL gekauftes Arma II über Verknüpfung und oder der ExE. Starten möchte kommt voll oft die Fehlermeldung,ich solle doch meine Original CD einlegen und keine Sicherung.......Frag ich mich was soll das weil die Original Disk hat nach den Kauf am Release Tag nur einen Weg gemacht(Von Saturn nach Hause und da ins Laufwerk)und seit dem verbleibt sie da. Ich habe sie net einmal Rausgenommen.Da kann man so ne komiche Analyse starten was ich auch schon tat aber diese Analyse brachte mir mal rein garnix.Hab eine Datei die auf der Analys folgte auch den machern von den Game geschickt und nix kommt zurück garnix...Ich muss ernsthaft um ArmaII mal spielen zu können das game 5-10 mal (hintereinander) starten. Was kann man dagegen tun das der PC oder das Game die CD nicht erkennt? Dann wenn es dann mal klappt ohne zu merkern fängt der nächste sch...... an.Ich will im Singelplayer meine Kampange weiter machen lade das Game *zack* stürzt das ganze Game einfach ab und dann hab ich weider das Problem das es nicht auf anhieb startet und schon kein bock mehr auf das Game.Ehrrlich gesagt nervt es mich nur das ich SO VIEL GELD für im moment NIX ausgegeben habe da ich kein Support erreicht bekomme und das Game nicht ORDNUNGSGEMÄß läuft.Ich kann auch nicht Onlione Spielen oder der gleichen klappt auch ncihtmal......Verdammt das Nervt echt hab mich soauf Arma II gefreut schon weil ich eigentlich voll der Fan der ARMA reihe bin hab alle Teile aber das im moment geht mir echt uaf die Nerven...........
Bitte helft mir ich halt das ohne ARMA nicht aus!!!!!
MFG klopfgeist

Geändert von kLopfgEiSt (10.07.2009 um 20:36 Uhr).
kLopfgEiSt ist offline   Mit Zitat antworten
Alt 11.07.2009, 10:12   #2 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Lieber Klopfgeist, wir sind alle gewillt zu helfen jedoch solltest du ersteinmal deinen Schreibweise überdenken - dein erster Post ist durch fehlende Absätze einfach viel zu schwer zum Lesen.

Desweiteren: Hast du dich im Forum eingelesen? Wir haben verschiedene FAQs und pinned Topics hier die u.A. das Problem mit nicht-starten-wollenden Arma2's behandelt.

Dein Problem hört sich nach dem bekannten Kopierschutz-Problem an. Einige Daten zu deinem System wären ebenfalls von Vorteil.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 12.07.2009, 11:03   #3 (permalink)
Newbie
 
Registriert seit: 04.07.2009
Ort: Germany
Beiträge: 21
Standard

Alle Aktuellen Treiber?? Aktuelles Bios?? Mal die Platte Defragmentiert? hatt bei mir Wunder bewirkt.
Harris19999 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
probleme mit arma.xml und custom faces Sgt. Peppa Technische Fragen & Probleme 4 24.06.2009 11:54
ArmA Probleme Topgun-seby Technische Fragen & Probleme 4 21.02.2009 18:31
Probleme mit ARMA ThugSta77 Technische Fragen & Probleme 2 30.07.2008 16:46
Probleme mit Arma Crunch Technische Fragen & Probleme 1 19.04.2008 16:31
Problem bei ArmA Start/Patchen Max€M Technische Fragen & Probleme 8 21.12.2006 22:11


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116