Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 05.11.2009, 18:24   #1 (permalink)
Newbie
 
Registriert seit: 05.11.2009
Beiträge: 2
Standard Arma 2 ruckelt heftig!

Hallo Leute!

Ich habe schon einige Threads zu diesem Thema gelesen, bin aber immer noch zu keinem Ergebnis gekommen. Ich spiele Arma 2 seit dem Releasetag und habe mir vor ca 1/2 Jahr folgendes System zugelegt:

i7 940 (2.93 GHz)
Asus Rampage II Extreme
6 GB Corsair DDR3 RAM
BeQuiet 700 Watt Netzteil
Samsung Spinpoint 1TB (weiß gerade nicht welche genau)
Radeon 5870x2 (2GB DDR5)

Ich benutze Vista x64.
Trotz (oder vielleicht gerade wegen ) dieser Systemzusammenstellung ruckelt nicht nur Arma2, sondern auch andere Spiele, wie zum Beispiel der FSX... und das zeitweise gewaltig. Habe für beide Spiele die aktuellen Patches installiert. Arma2 spiele ich auf folgenden Einstellungen:

Sichtweite ca 2430
Auflösung 1440x900
AA auf Niedrig
Sonst alle anderen Einstellungen auf HOCH.

Ich kann mir nicht vorstellen dass mein System zu schwach für das Spiel ist. Ich habe von anderen Leuten (überwiegend Spieler aus anderen Foren) gehört, dass ich mit der verbauten Hardware deutlich mehr schaffen müsste! Und das nicht nur bei Arma2, sondern auch bei den anderen Spielen.

Was meint ihr? Liegt es vielleicht an der Graka? Oder ist in meinem System generell der Wurm drin?

Danke,

fightin
fightin ist offline   Mit Zitat antworten
Alt 05.11.2009, 20:09   #2 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 53
Beiträge: 897
Standard

Nimm mal die Brücke weg von den Karten, versuchs mal nur mit einer.
Sind beide Karten korrekt erkannt ? Haben beide den gleiche Treiber drauf ?
Steck sie um.
Erst eine rein, installieren, dann die Nächste. Spiel mit der Hardware.
Kenn mich mit Vista 64 und SLI nicht so aus, allerdings sind häufig Probleme gemeldet mit eben diesem System und SLI.
Unterschiedlichste Ansatzpunkte zur Problemlösung werden vorgeschlagen. Wo da jetzt bei Dir was im Argen liegt...... Glaskugel.

Geändert von Crisis (05.11.2009 um 20:13 Uhr).
Crisis ist offline   Mit Zitat antworten
Alt 05.11.2009, 20:16   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Hi fightin... also ich denke es liegt am Betriebssystem und Treibern...

Ich habe einen Dualcore 2x 3,4 GH
3 Gig ddr2 800
Hd4870 1 gig
Windows XP Pro

und den neuen Ati Treiber 9.10... und es läuft eigentlich ganz gut mit gleicher Sichtweite, Grafik alles auf hoch und sehr hoch, bis auf AA, und Landschaftsdetails, die habe ich auf niedrig und normal... bekomme auf Chernarus 30 bis 60 fps... nur in größen Städten gehts mal unter 20 fps...

Kann dir zwar nicht wirklich helfen, aber bei deinem System sollte es eigentlich nur selten arg schlecht laufen....
Defragmentieren ist auch besonders wichtig....
Cultivator ist offline   Mit Zitat antworten
Alt 06.11.2009, 16:17   #4 (permalink)
Newbie
 
Registriert seit: 05.11.2009
Beiträge: 2
Standard

@ Crisis: es handelt sich nicht um 2 Karten, sondern um die 3870x2. Das ist EINE Karte die aus 2 Grafikprozessoren besteht. Deshalb ist eine Trennung unmöglich
fightin ist offline   Mit Zitat antworten
Alt 08.11.2009, 08:30   #5 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Wie jetzt, die 3870X2 oder die 5870X2? Letzere ist doch noch garnicht verfügbar.

Mit welchen Parametern startest du Windows?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 08.11.2009, 09:55   #6 (permalink)
50 Beiträge
 
Registriert seit: 28.05.2009
Alter: 32
Beiträge: 52
Standard

HI,
eine 5870x2 gibt es noch nicht.
Falls es sich um 2 5870 handelt bau mal eine aus und teste es dann mal. Überprüfe ob die 2. Karte richtig angeschlossen ist ( Stromstecker). Falls es mit einer nicht ruckelt aber mit zwei, dann würde ich an deiner stelle eine Karte wieder verkaufen.
Falls du alle spiele in 1440*900 Bildpunkten (19" 16:10 Widescreen TFT) spielst bringen dir 2 Karten sowieso nichts. Erst bei nem richtig großen TFT ab 26" oder mehreren TFTs (eyefinity). Für die verkaufte 5870 würde ich mir nen größeren Bildschirm kaufen

Falls es sich um eine DUAL-GPU Karte handelt (z.b. 4870x2) dann aktualisier mal die Treiber. Teste sie an einem anderen PC um einen defekt auszuschließen. Falls das auch nicht geht beschwer dich bei der Person die den Rechner zusammengebaut hat (falls du es selbst warst, pech)
Eine schnelles Auto bedeutet auch nicht automatisch, dass man auch fahren kann :P
PzMeyer ist offline   Mit Zitat antworten
Antwort

Stichworte
arma2, probleme, ruckeln


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
MP Server(Dedicated) KI ruckelt/springt Jazzo Technische Fragen & Probleme 3 19.10.2009 20:36
bad serial number given in setup bei arma 2 und dann bei arma 1??????? Doc Technische Fragen & Probleme 0 20.09.2009 17:46
ArmA ruckelt trotz GF8800GT DiogenesXL Technische Fragen & Probleme 4 18.07.2008 09:14
Arma ruckelt BigTiger Technische Fragen & Probleme 8 05.07.2008 18:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116