Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 12.05.2011, 21:21   #1 (permalink)
Newbie
 
Registriert seit: 12.05.2011
Beiträge: 3
Standard ArmA 2 heute gekauft - Komme auf keinen Server

Nabend zusammen.

Habe mir heute die Black Edition von ArmA 2 zugelegt.

Habe den Patch hier von 1.00 auf 1.09.7 geladen und installiert.
Die roten Kreuze vor den Servern sind verschwunden und ich habe den ersten gejoined.

Er lädt die Missionsdatei...dann kommt der Bildschirm "Warte auf Host" und er springt direkt wieder in das Servermenü.

Muss ich Arrowhead haben, weil es eig. alle benutzen?
Oder woran kann das liegen?

Danke im Voraus,
Fiero
Fiero ist offline   Mit Zitat antworten
Alt 12.05.2011, 21:30   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Hallo und willkommen! Sehr viele Server laufen mit OA, das ist richtig. Wenn du da auf den Server möchtest brauchst du die natürlich.

Schau doch mal ob irgendwo in der serverliste was mit ArmA2 Only steht.
Außerdem solltest du auch einmal checken ob ArmA in der Firewall freigegeben ist.

Gruss

Geändert von Cultivator (12.05.2011 um 23:16 Uhr).
Cultivator ist offline   Mit Zitat antworten
Alt 12.05.2011, 21:35   #3 (permalink)
Newbie
 
Registriert seit: 12.05.2011
Beiträge: 3
Standard

Habe auch rel. wenig Server.
"Only ArmA" ist nirgends dabei.
Firewall-Ausnahme ist ArmA auch.

Hatte bei 2 auch ne Meldung von wegen "bla...glasses" und "serialization".
Fiero ist offline   Mit Zitat antworten
Alt 12.05.2011, 21:50   #4 (permalink)
Newbie
 
Registriert seit: 12.05.2011
Beiträge: 3
Standard

Problem gelöst:

Die BattlEye Version war irgendwie nicht aktuell oder fehlerhaft.
Habe neue Dateien gefunden.

Jetzt läuft es.
Fiero ist offline   Mit Zitat antworten
Alt 13.05.2011, 18:04   #5 (permalink)
Newbie
 
Registriert seit: 06.05.2011
Beiträge: 5
Standard

Ich habe das selbe Problem.

Habe auch die neuesten Battleye files runtergeladen, aber das Spiel will einfach nicht connecten.
Socke26 ist offline   Mit Zitat antworten
Alt 21.05.2011, 17:11   #6 (permalink)
Newbie
 
Registriert seit: 26.09.2010
Beiträge: 35
Standard

Zitat von Cultivator Beitrag anzeigen

Hallo und willkommen! Sehr viele Server laufen mit OA, das ist richtig. Wenn du da auf den Server möchtest brauchst du die natürlich.

Schau doch mal ob irgendwo in der serverliste was mit ArmA2 Only steht.
Außerdem solltest du auch einmal checken ob ArmA in der Firewall freigegeben ist.

Gruss

wie kann ich das mit firewall freigeben machen?
C130_Gunship ist offline   Mit Zitat antworten
Alt 21.05.2011, 17:55   #7 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Zitat von C130_Gunship Beitrag anzeigen

wie kann ich das mit firewall freigeben machen?

Bei solchen Fragen verliere ich die Hoffnung in die Menschheit...

>> click <<

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 18.06.2011, 18:29   #8 (permalink)
Newbie
 
Registriert seit: 16.01.2009
Beiträge: 32
Standard

hi
habe das gleiche problem. habe seit langem mal wieder arma 2 installiert, auf 1.9 gepatcht und kann zu keinem server connecten. habe das battleye hier von der hp gezogen und installiert, firewall abgeschaltet und es geht einfach nicht.
habe arma 2 OA ebenfalls installiert
das einzige ist dass OA über steam gezogen wurde und sich in einem anderen verzeichnis befindet.
kann aber auch bei OA auf keinen server connecten
MpMachine ist offline   Mit Zitat antworten
Alt 19.06.2011, 16:19   #9 (permalink)
Newbie
 
Registriert seit: 19.06.2011
Beiträge: 21
Standard

Hast du dir den Installer geladen? Den für ArmA II (_NICHT_ den für OA)?
BattlEye - Bohemia Interactive Community

Wenn es nicht geht, poste ma deine RPT:
arma.RPT - Bohemia Interactive Community
helper.bot ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit Ubuntu ArmA Linux Dedicated Server und ACE Clawhammer Multiplayer 29 26.02.2011 19:49
Public Abend auf German ArmA Suqad Server lil hurican Die Litfaßsäule 0 19.11.2010 13:24
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 19:45
Brache Hilfe, Arma 2 Server aufsetzen.(Neuling) Norman_86 Technische Fragen & Probleme 5 16.09.2010 17:10
Biete ArmA 2 / AO Server + TS3 luemmel Die Litfaßsäule 2 03.07.2010 19:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116