Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 01.06.2009, 21:54   #1 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard Arma 2 Hängt sich auf

Hallo leute hab wieder ein problem
wen ich ne weile arma 2 gespielt hab hängt sich alles auf und kann nix mehr machen hab das spiel auf 1.1 beta xp sp 2 8800gt intel core 2 dou prozessor und 2 gb ram
weis einer ne lösung
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 21:56   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Ist dein System übertaktet ?
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 21:57   #3 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

nein alles normal und den neuesten treiber für meine graka hab ich auch druf
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 21:59   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

nein alles normal

Was heist aufhängen? Friert das System ein oder Bluescreen oder oder oder?
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:00   #5 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

also erst kommt standbild sound vom spiel ist noch normal zu hören dan fängt es an zu flackern und der sound sag ich mal hängt aber kein bluescreen oder so (system friert ein ich kann nix mehr machen
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:02   #6 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Überprüf mal mit RealTemp deine CPU und GPU Temps zur sicherheit.
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:03   #7 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

ach ich hab das mit everest überprüft ist alles ok
ich mach das trozdem mal mit dem real temp

Geändert von Sgt.Jackson (01.06.2009 um 22:08 Uhr).
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:06   #8 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

wo finde ich dieses realtemp bin nicht grade der computer experte von heute


Real Temp - CPU temperature monitoring


Starte das Teil mal spiele ArmA und schalte mal zwischendurch durch mit alt+tab zum desktop und lese die Temps ab und bereichte mal welche cpu und gfx Karte du hast.

Bei umschalten auf das Desktop fallen die Temperaturen sofort um 10 grad am besten du nutzt diese Software und stellst einen Alarm Wert ein. (besser als umzuschalten)

Geändert von Termi (01.06.2009 um 22:08 Uhr).
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:12   #9 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

die grafik karte wird bis zu 70°C heiß (ist aber auch bei anderen spielen) und vom cpu 1:46°C cpu 2:51°C
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:14   #10 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Welche CPU hast du genau und wie hast du jetzt die zahlen ermittelt ?
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:21   #11 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

wen man bei real tem startet unten recht stehen dan die cpu temperaturen udn ich hab nen Intel Core 2 Dou CPU E8400 3,00Ghz
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:26   #12 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

wen man bei real tem startet unten recht stehen dan die cpu temperaturen udn ich hab nen Intel Core 2 Dou CPU E8400 3,00Ghz


Das heist du hast auf den Desktop gewechselt und unten neben der Uhr abgelesen?
Wie lange spielst du ungefähr bis arma einfriert ?
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:27   #13 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

ja hab ich und so 30 mins- 1h
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:35   #14 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

ja hab ich und so 30 mins- 1h

du hast aber gerade nur sehr kurs ArmA2 gezockt und die temps abgelesen richtig?
Wenn du dann auf den Desktop wechsel fallen die Temps sofort um 10 grad und mehr.
Ich behaupte mal wenn du 30 min spielst wird deine CPU 60 grad und mehr haben.
70 grad darf sie haben danach friert das System ein. Ich denke du hast ein Temp Problem.
Hast du selber den CPU Kühler verbaut ?


NOCHWAS:

Wenn du wieder auf den Desktop gehst und realtemp unten rechts durch einen klick oder doppelklick
zurück zum Fenstermodus wechelst steht dort die maximale Temp deiner Kerne.
Man kann auch einen Alarm Wert einstellen in RealTemp. Wenn du es auf 62 grad einstellst und du hörst während dies spiels den Alarm Sound weist du bescheid.

Siehe auch hier:
ArmA2 Probleme im allgemeinen

Geändert von Termi (01.06.2009 um 22:38 Uhr).
Termi ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:44   #15 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 09.12.2005
Ort: Deutschland
Alter: 44
Beiträge: 928
Standard

ein speicher test mit memtest kann auch nie schaden.
luemmel ist offline   Mit Zitat antworten
Alt 01.06.2009, 22:49   #16 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

genau das gleiche problem hatte ich auch mit meinem nv system. hatte das prob mit ner 8800gtx damals. habs nie hinbekommen. bei mir wars der nvlddmkm.sys fehler bzw unter xp nv4disp.dll.

hatte alles an hardware getauscht und auch die karte getaucht. ende vom lied war gleiche hardware aber ati rein und seit dem keine probs mehr.

sag mal hast du logitech eingabegeräte? vorallem ne alte g15?
kowa1981 ist offline   Mit Zitat antworten
Alt 02.06.2009, 05:43   #17 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

nein ich habe keine g15 und ich habe eine logitech mx1000 und ich hatte sowieso vor mir bald ne ati zu holen weis einer wlche gut und besser als die 8800gt ist?

Geändert von Sgt.Jackson (02.06.2009 um 05:46 Uhr).
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 02.06.2009, 06:46   #18 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

nein ich habe keine g15 und ich habe eine logitech mx1000 und ich hatte sowieso vor mir bald ne ati zu holen weis einer wlche gut und besser als die 8800gt ist?

Ich wollt dir eigentlich helfen.... nur wenn du nicht auf meine Frage eingehst kann ich dir nicht helfen.
Termi ist offline   Mit Zitat antworten
Alt 02.06.2009, 07:10   #19 (permalink)
50 Beiträge
 
Registriert seit: 28.09.2008
Beiträge: 51
Sgt.Jackson eine Nachricht über ICQ schicken
Standard

also mein kumpel hat mir den pc fertig gemacht also nein ich hab den nicht selber eingebaut und mein erster cpu kern wird nach ca 25 minuten 60C° heiß und mein zweiter 58C°
Sgt.Jackson ist offline   Mit Zitat antworten
Alt 02.06.2009, 07:46   #20 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Termi
 
Registriert seit: 24.10.2006
Beiträge: 1.761
Standard

Zitat von Sgt.Jackson Beitrag anzeigen

also mein kumpel hat mir den pc fertig gemacht also nein ich hab den nicht selber eingebaut und mein erster cpu kern wird nach ca 25 minuten 60C° heiß und mein zweiter 58C°

Das ist für eine nicht übertaktete CPU viel zu hoch!
Entweder ist dein BIOS falsch eingestellt (zu hoher vcore Wert) oder noch wahrscheinlicher.... beim einbau des CPU Kühlers hat dein Kumpel die Leitpaste nicht richtig auf die CPU Fläche verteilt.

Ich empfehle dir den schnell test.... Takte deine CPU runter (500 mhz weniger). Unter den Standard Wert und schau mal ob ArmA nicht mehr abstürzt.
Termi ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lohnt sich Arma noch? haggle.123 Community 17 13.10.2009 20:01
Arma Hängt sich auf Stolze Technische Fragen & Probleme 0 31.05.2009 14:52
Arma Hauptmenü hängt sich auf (Vista 64) GI_Gust Technische Fragen & Probleme 5 08.12.2008 07:15
PC hängt sich auf Sn4pSh0teR Software & Hardware 11 27.07.2008 13:04
ARMA hängt sich und PC auf, Grafikfehler [GLT]Sarge Technische Fragen & Probleme 18 10.07.2008 22:56


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116