Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2009, 14:22   #1 (permalink)
Newbie
 
Registriert seit: 28.11.2006
Beiträge: 32
Standard Arma 2 Grafikfehler leider so nicht spielbar

Bei mir flackert die Grafik in der "First Person View" ständig zwischen scharf und unscharf hin und her, als würde man bei einer Digicam ständig kurz mit dem Zoom spielen. Komischerweise ist in der "Third Person View" alles okay.
Im BI Forum hat jemand mit der gleichen GraKa (GeForce 7950 GT; 512 MB, neueste 185er Treiber) genau das gleiche Problem.
Hat sonst jemand dieses "Flackern"?

Leider sind die Auswirkungen so gravierend das an gescheites Spielen nicht zu denken ist. Eigentlich schade, da ansonsten die Performance für meinen 2 Jahre alten PC eigentlich okay ist.
BadKarma ist offline   Mit Zitat antworten
Alt 29.05.2009, 22:25   #2 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Du mach Dir da mal keine Sorgen. Ich habe das gleiche Problem und besitze eine Geforce GTX 280 und 4 GB Arbeitsspeicher. Das Bild ist richtig milchig und total unscharf. Ich habe schon alle einstellungen versucht aber ändern tut sich irgendwie nichts. Wäre super, wenn jemand eine Lösung hätte weil das Spiel so unspielbar ist.
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 29.05.2009, 22:29   #3 (permalink)
Newbie
 
Benutzerbild von seevenup
 
Registriert seit: 28.05.2009
Ort: Schweiz
Alter: 34
Beiträge: 35
Standard

  1. Texturen werden immer wieder neu geladen, mal in Low-Quali mal in High-Quali, wass dann in einem Flackern der Objekte zu erkennen ist.
    ev. Lösung: Wenn man das System auf 4GB (bei einem User auch etwas über 6GB) limitiert sind die Fehler verschwunden
    INFO: Flackern ist im ReleasePatch gefixt.
seevenup ist offline   Mit Zitat antworten
Alt 30.05.2009, 01:03   #4 (permalink)
Newbie
 
Registriert seit: 28.11.2006
Beiträge: 32
Standard

Zitat von seevenup Beitrag anzeigen

  1. Texturen werden immer wieder neu geladen, mal in Low-Quali mal in High-Quali, wass dann in einem Flackern der Objekte zu erkennen ist.
    ev. Lösung: Wenn man das System auf 4GB (bei einem User auch etwas über 6GB) limitiert sind die Fehler verschwunden
    INFO: Flackern ist im ReleasePatch gefixt.
Tja schön wärs gewesen, hab das verdammte Flackern immer noch!
Bis jetzt ist ArmA 2 für mich fürn Popo weil es mit dieser Drecksflackerei unspielbar ist!

Geändert von BadKarma (30.05.2009 um 01:08 Uhr).
BadKarma ist offline   Mit Zitat antworten
Alt 30.05.2009, 09:11   #5 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Bei mir ist es auch milchig geblieben. Nächste Woche soll ja der final Patch erscheinen. Vielleicht bringt der ja was...
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:10   #6 (permalink)
Newbie
 
Registriert seit: 28.11.2006
Beiträge: 32
Standard

Hab mal ein Video gemacht und hochgeladen!
Filmupload.de:

Damit mans richtig erkennen kann, muß mans wohl runterladen.

Geändert von BadKarma (30.05.2009 um 10:17 Uhr).
BadKarma ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:12   #7 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

Zitat von BadKarma Beitrag anzeigen

Hab mal ein Video gemacht und hochgeladen!
Filmupload.de:

Damit mans richtig erkennen kann, muß mans wohl runterladen.

Lad das video doch mal bei youtube hoch das ist etwas besser wegen diesem "watch in HD" oder ganz wo anders wo man es nur runter laden kann
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:14   #8 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Maruk hat auch in den BI-Foren geschrieben, man sollte, falls NVIDIA, maln Downgrade der Treiber probieren. Die Aktuellen sind wohl eher was für Professor Flimmrich. Wer weiss, aber is Samstag. Probier's mal.

Btw. Hatte ich Dich schonmal gefragt ob Du der [TC] BadKarma bist?
flickflack ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:17   #9 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

Zitat von flickflack Beitrag anzeigen

Maruk hat auch in den BI-Foren geschrieben, man sollte, falls NVIDIA, maln Downgrade der Treiber probieren. Die Aktuellen sind wohl eher was für Professor Flimmrich. Wer weiss, aber is Samstag. Probier's mal.

Das stimmt am besten den treiber 182.50 nehmen weil das der letzte ist der auch bei ARMA 2 getestet wude. allerdings habe ich bei mir dadurch framerate einbußen jedoch soll er mit älteren karten ganz gut laufen
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:25   #10 (permalink)
Newbie
 
Registriert seit: 28.11.2006
Beiträge: 32
Standard

Zitat von NetCrash Beitrag anzeigen

Lad das video doch mal bei youtube hoch das ist etwas besser wegen diesem "watch in HD" oder ganz wo anders wo man es nur runter laden kann

youtube ist in Arbeit, kann nur ein weilchen dauern!

Zitat von NetCrash

Das stimmt am besten den treiber 182.50 nehmen weil das der letzte ist der auch bei ARMA 2 getestet wude. allerdings habe ich bei mir dadurch framerate einbußen jedoch soll er mit älteren karten ganz gut laufen

Hmm als ich am Do ArmA 2 installiert habe, hatte ich noch einen alten 17x Treiber drauf und hatte den gleiche dreck. Dann mir offen gesagt nicht vorstellen das es am Treiber liegt, da wohl nur Leute mit der 7950GT GPU Probleme haben.

Nochmal in etwas besserer Qualität.
http://www.filmupload.de/view_video....a1e64e7735cdb3

Geändert von BadKarma (30.05.2009 um 10:52 Uhr).
BadKarma ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:44   #11 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

mit der 7950 GT schein das so ein problem zu sein da diese karte zwar viel RAM hat jedoch nur knapp über den minimalvorraussetzungen ist
denk ich mal solltest du es mal mit den minimal einstellungen versuchen und die füllrate auf 100%

Probier mal den treiber 182.50
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:50   #12 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Die PC Games hat wohl die selben Probleme. Schaut euch mal die Screenshots an:

http://www.pcgames.de/screenshots/or...cgames_002.jpg

http://www.pcgames.de/screenshots/or...cgames_001.jpg

Genauso milchig sieht es bei mir auch aus...
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 30.05.2009, 10:52   #13 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

deine links funktionieren nicht!
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 11:32   #14 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Zitat von NetCrash Beitrag anzeigen

deine links funktionieren nicht!

Bei mir gehen sie.

Probiere mal den hier: ArmA 2: Mehr als 50 Screenshots aus der Verkaufsversion der Militär-Simulation

und vergrößere die Bilder. Alle milchig und unscharf genau wie bei mir.
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 30.05.2009, 11:38   #15 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

also wenn ich mir so die bilder ansehen und ich gehe mal davon aus die haben sie selber gemacht spielen die mit ner sehr niedrigen einstellung.
und gerade solche leute sollten doch top rechner haben.
das ist schon mal gut zu wissen wir schlecht die performance noch ist.
und das bermerke ich auch gerade ich komm in chernogorsk nicht über 25 FPS
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 11:39   #16 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Zitat von NetCrash Beitrag anzeigen

also wenn ich mir so die bilder ansehen und ich gehe mal davon aus die haben sie selber gemacht spielen die mit ner sehr niedrigen einstellung.
und gerade solche leute sollten doch top rechner haben.
das ist schon mal gut zu wissen wir schlecht die performance noch ist.
und das bermerke ich auch gerade ich komm in chernogorsk nicht über 25 FPS

Daran liegt das nicht. Ich habe alle Einstellungen auf Hoch und es sieht bei mir im Spiel genauso aus.
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 30.05.2009, 11:46   #17 (permalink)
50 Beiträge
 
Benutzerbild von NetCrash
 
Registriert seit: 28.05.2009
Beiträge: 55
Standard

eben das ist ja das problem ich hab jetzt mal alles runter genommen und einen "enormen" leistungszuwachs bekommen von 3-5 FPS
__________________
ASUS P5ND-SLi | INTEL CORE 2 QUAD Q9650 @ 3,7 GHZ | ASUS ENGTX285 | 8GB RAM 1066 MHZ VON KINGSTON | CREATIVE X-Fi XTREME GAMER | GEHÄUSE & NETZTEIL VON ANETC |
3D MARK VANTAGE 14322 PUNKTE


NetCrash ist offline   Mit Zitat antworten
Alt 30.05.2009, 11:51   #18 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

Zitat von NetCrash Beitrag anzeigen

eben das ist ja das problem ich hab jetzt mal alles runter genommen und einen "enormen" leistungszuwachs bekommen von 3-5 FPS

Hey, dass ist doch schon mal was
__________________
Alle Infos zu den Spielen Mafia und Mafia 2: Mafia-Daily.net
Jack Bauer MD ist offline   Mit Zitat antworten
Alt 30.05.2009, 23:42   #19 (permalink)
Newbie
 
Registriert seit: 29.05.2009
Beiträge: 6
Standard

hi jungs,


mal ne doofe frage wie bekomme ich die texturedetails auf hoch oder sehr hoch und den regler da drunter auch ? bei mir geht der misst nur bis normal, hatte es aber auchschon auf hoch nur wird dies nichtmehr angezeigt komisch.


Vista 64bit home premium
GTX 260
8 GB Cossair Ram


Danke schonmal für eure hilfe !!!


MfG

Axel2
Axel2 ist offline   Mit Zitat antworten
Alt 30.05.2009, 23:54   #20 (permalink)
Newbie
 
Benutzerbild von seevenup
 
Registriert seit: 28.05.2009
Ort: Schweiz
Alter: 34
Beiträge: 35
Standard

Zitat von Axel2 Beitrag anzeigen

hi jungs,


mal ne doofe frage wie bekomme ich die texturedetails auf hoch oder sehr hoch und den regler da drunter auch ? bei mir geht der misst nur bis normal, hatte es aber auchschon auf hoch nur wird dies nichtmehr angezeigt komisch.


Vista 64bit home premium
GTX 260
8 GB Cossair Ram


Danke schonmal für eure hilfe !!!


MfG

Axel2

das problem hatte ich auch, einfach den wert TexQuality auf 3 oder 4 setzen dann kannst du es wieder auswählen. aber leider habe ich dan grafikfehler

Code:
Die in der ArmA2.cfg hab ich dir mal oben reingeschrieben. Der Rest muss in der Profildatei geändert werden. Die Liste ist allerdings nicht komplett da ich mir bei einigen Werten nicht 100% sicher bin.

Beispiel xxx.Arma2Profile:
Zitat: version=1; blood=1; Blutdarstellung singleVoice=0; anisoFilter=2; Anisotropicfilter TexQuality=1; Texturqualität TexMemory=1; Videospeicher gamma=1; Gammawert brightness=1; Helligkeit useWBuffer=0; fovTop=0.75; fovLeft=1.2; uiTopLeftX=0.27083334; uiTopLeftY=0.22499999; uiBottomRightX=0.72916663; uiBottomRightY=0.77499998; IGUIScale=0.55000001; Menügrösse sceneComplexity=300000; shadingQuality=10; shadowQuality=3; Schatten viewDistance=1600; Sichtweite terrainGrid=10; volumeCD=5; Musiklautstärke volumeFX=8; Effektlautstärke volumeSpeech=8; Spachlautstärke soundEnableEAX=1; EAX an/aus soundEnableHW=1; Sound-Hardwarebeschleunigung an/aus
__________________
Vista Ultimate 64Bit / Intel Core 2Quad Q6700 / 8GB Ram / GeForce 8800GTX 185.85 / Directx9.0c März 2009
seevenup ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA lädt nicht im MP Eggcake Technische Fragen & Probleme 4 15.05.2009 16:49
Ist eine Einheit spielbar? - Abfrage Hercules-HH Editing 35 12.03.2009 17:58
ARMA hängt sich und PC auf, Grafikfehler [GLT]Sarge Technische Fragen & Probleme 18 10.07.2008 23:56
ArmA² mit jetzigem PC spielbar? Schubi Community 41 24.03.2008 20:08
Arma gut spielbar auf lowend rechner!! Nutcracker Community 20 04.12.2006 14:09


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116