Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 28.02.2010, 10:09   #1 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Icon9 Arma 2 funktioniert auf gt 230 nicht

Hallo. ich hab mir vor ein paar Tagen arma 2 gekauft. Ich hab Windows 7 64 Bit, 8GB Ram,AMD Phenon II X4 925 Prozessor und Nvidia Geforce gt 230 Grafikkarte. wenn ich bei arma irgendeine mission oder irgendeine map öffne, sind die gräser schwarz , manchmal der boden grau , die baüme schwarz, und baumhohe senkrechte streifem mit farbigen Punkten überall verteilt. durch diese streifen kann ich einfach durchrennen. manche häuser sind auch durchsichtig. Ich hoffe, jemand weiß, wie das problem gelöst werden kann, weil, als ich mal über mein problem gegoogelt hab, gabs glaub ich in ein paar foren leute, die auch gt 230 hatten(Aldi Pc), bei denen es geklappt hat. Hab auch schon an allen mögliche grafik- einstellungen rumgebastelt, aber nützt nix. Das komische ist , dass so nach 10 min spielzeit die gräser und bäume ihre farbe zurückbekommen, doch diese streifen und die durchsichtigen häuer bleiben. nur die dächer, das man als einziges von den häusern sehen kann, sind dann auch farbig.
Danke im vorraus für antworten

Geändert von Panzerjäger Tiger (28.02.2010 um 11:43 Uhr).
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 11:23   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 07.08.2009
Ort: Niedersachsen
Alter: 52
Beiträge: 426
Standard

Probier doch mal den neuesten Grafiktreiber, sofern du ihn noch nicht hast.
__________________
Panzergrenadiere - Dran! Drauf! Drüber!
Jekko ist offline   Mit Zitat antworten
Alt 28.02.2010, 11:24   #3 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

ich hab den neuesten schon
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 11:56   #4 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 33
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

Hast du den neusten Patch installiert ?
Der behebt den 8GB-Ram-Bug.
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Alt 28.02.2010, 12:00   #5 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

alsso ich hba version 1.2 vorinstalliert, aber als ich version 1.5 installieren wollte stand da falscher cd schlüssel obwohl ich die, die auf der verpackung stand, eingegeben hatte. zu dem 8gb ram bug. wenn ich das senken würde, würde das spiel dann richtig funktionieren?
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 12:21   #6 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Hast Du directX9 Installiert?

Ja ich weiss dass Win7 mit DirectX11 ausgeliefert wird. Da ArmA 2 aber ein DX9 Spiel ist und wichtige DX9 Dateien nicht Bestandteil von DirectX11 sind, musst Du das manuell nachinstallieren.

Keine Sorge, von DirectX11 wird nichts überschrieben oder gelöscht. In diesem Falle verhalten sich die beiden DX Versionen eher wie separate Programme die einander nicht tangieren.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 28.02.2010, 12:23   #7 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

danke mach ich sofort
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 12:37   #8 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

ok hab directx9 installiert, aber leider klappt das immer noch nicht
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 14:33   #9 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 33
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

Probier mal -winxp als switch für die Verknüpfung der arma2.exe.
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Alt 28.02.2010, 15:49   #10 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

ja, diese streifen sind weg aber das gras die häuser sehen nicht anders aus
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 15:51   #11 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

das klappt alles nicht dann ist meine graka wohl nicht für arma 2 geeignet
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 16:19   #12 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Installier doch mal 1.05.
Cyborg11 ist offline   Mit Zitat antworten
Alt 28.02.2010, 16:29   #13 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

geht ja nicht:,,falscher cd schlüssel"
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 16:47   #14 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Willkommen, Panzerjäger Tiger
Die Tipps die bisher gegeben worden sind waren alle richtig.

Die Patches enthalten Fehlerbehebungen und sind zwingend erforderlich.
Das Gilt für ArmA2 und natürlich auch für Windows-Update.

Der nVidia Grafiktreiber mit WHQL-Zertifikat ist derzeit Version 1.96 21

DirectX9 muss selten nachinstalliert werden, bei manchen geht es auch mit DirectX10/11.

Generell hat es Schwierigkeiten mit 8Gib RAM und/oder 64 Bit.
Von den unendlichen Hardware-Variationen mal abgesehen.

Du sagtest, es gibt eine Nachfrage des CD-Schlüssel vor dem Patchen.
Das stimmt imho nicht. Schau mal bitte ob keine Verwechslung mit ArmA1 vorliegt.

Es ist unbedingt erforderlich, die aktuelle Version zu benutzen.
Fehlersuche hat sonst keinen Sinn.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 28.02.2010, 17:16   #15 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Icon10

OK. Ich werde das spiel nochmal versuchen zu patchen, und diesen treiber runterladen.




Vielen Dank an alle und dem Armed assault forum.

ÄÄhm. Eine frage hab ich noch. Ist mein Pc bzw. die Grafikkarte gut für Arma 2 geeignet(Hohe Einstellungen)?

Geändert von Panzerjäger Tiger (28.02.2010 um 17:34 Uhr).
Panzerjäger Tiger ist offline   Mit Zitat antworten
Alt 28.02.2010, 23:11   #16 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Zitat von Panzerjäger Tiger Beitrag anzeigen

ÄÄhm. Eine frage hab ich noch. Ist mein Pc bzw. die Grafikkarte gut für Arma 2 geeignet(Hohe Einstellungen)?

Die GT230 ist eher ne Low-End Karte und zum spielen von neuen und anspruchsvollen (Hardwareseitig) Titeln nur bedingt geeignet, da muss man bei den Einstellungen in ArmA2 schon sehr niedrig ansetzen. Hohe Einstellungen und dazu noch spielbar flüssig halte ich für ausgeschlossen da ArmA2 an die Hardware extrem hohe Ansprüche stellt.

Meine Hardware ist in der Signatur und ich hab auch alles nur auf Hoch (3000m, Postprocess Low) darüber siehts zwar schöner aus aber es ruckelt halt, vorallem wenn richtig was los ist.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 01.03.2010, 13:24   #17 (permalink)
Newbie
 
Registriert seit: 28.02.2010
Beiträge: 10
Standard

OK. Dann werde ich mich wohl mit den niedrigeren Einstellungen zufrieden stellen müssen.


Danke
Panzerjäger Tiger ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 2 funktioniert nicht!! BITTE hilft mir! sinankurt Technische Fragen & Probleme 1 28.06.2009 18:25
Autosave funktioniert nicht mehr, Spiel lässt sich nicht beenden puni2412 Technische Fragen & Probleme 1 04.06.2009 20:35
Map 3DE Editor funktioniert nicht mit ArmA 1.14? Jois[GER] Technische Fragen & Probleme 0 24.05.2009 16:26
ArmA funktioniert nicht HILFE marc815 Technische Fragen & Probleme 5 17.12.2008 09:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116