HX3 Foren

HX3 Foren (http://hx3.de/)
-   Technische Fragen & Probleme (http://hx3.de/technische-fragen-probleme-162/)
-   -   Arma 2 friert ein oder C0000005 Error (http://hx3.de/technische-fragen-probleme-162/arma-2-friert-c0000005-error-20202/)

geestyleed 28.12.2010 11:04

Arma 2 friert ein oder C0000005 Error
 
Hallo Leute,
ich hab zu Weihnachten einen neuen Rechner bekommen (zum Zusammenbauen). Alles ist soweit paletti und es gibt keine Probleme außer in Arma 2 OA 1.57.

Folgende Probleme:
Entweder friert das Spiel ein und kann nur über den Taskmanager beendet werden. Unterschiedliche Situationen, nach unterschiedlichen Zeitabständen.

Oder die Arma.exe funktioniert nicht mehr...blabla... und folgendes ist in der rpt. gespeichert:

================================================== ===================
== D:\Spiele\Arma 2\arma2OA.exe
== "D:\Spiele\Arma 2\arma2OA.exe" -nosplash -cpuCount=4 -world=empty -maxmem=2048
================================================== ===================
Exe timestamp: 2010/12/27 22:55:54
Current time: 2010/12/28 11:10:07

Version 1.57.76815

Exception code: C0000005 ACCESS_VIOLATION at 009812E9
graphics: D3D9, Device: NVIDIA GeForce GTX 470, Driver:nvd3dum.dll 8.17.12.6099
resolution: 1920x1200x32
[....]
Mods: ca;expansion;baf;pmc;@CBA;@WarFX-Blastcore;@WarFX-Lighting;@WarFX-Tracers;@WarFX-SunLight;@GL4;@ACE;@ACEX;@ACEX_USNavy;@zcommon_ace ;@HiFi_Weapons_Long;@HiFi_SFX;@HiFi_Vehicle_Weapon s;@HiFi_Air;@HiFi_ACE;@SLX
Distribution: 1487
Version 1.57.76815
Fault address: 009812E9 01:005802E9 D:\Spiele\Arma 2\arma2OA.exe
file: dfz
world: Zargabad
Prev. code bytes: 00 5E C2 04 00 8B 44 24 08 8B 10 8B 4C 24 04 56
Fault code bytes: 8B 71 0C 57 3B F2 8B FE 0F 4E FA 8B 50 04 8B 41

Registers:
EAX:0182F50C EBX:00000000
ECX:00000000 EDX:0A10C90E
ESI:00CCCC00 EDI:344589D3
CS:EIP:0023:009812E9
SS:ESP:002B:0182F0E4 EBP:0182F12C
DS:002B ES:002B FS:0053 GS:002B
Flags:00010206

Ich habe den aktuellen Nvidia-Treiber drauf und auch schon reinstalliert, da es vorher gar nicht ging, da stürzte das Spiel nach den Intros ab.:(

Temperaturprobleme gab es keine und die Graka läuft auf 60-70° bei 40% Kühlleistung - im OC Guru ist "Standard" eingestellt.

Das Problem hatte ich aber auch ohne die Mods:komisch:


System:
i5-760 @ Brocken
Asus Sabertooth i55
4gb G.Skill ECO 7-8-7
Gigabyte 470 GTX SOC
Corsair TX650
Windows 7 64bit Ultimate
onboard Sound

Ich hoffe Ihr könnt mir helfen ;)

Beste Grüße
Gee#

Edit: Zuverlässigkeitsüberwachung:

#1
Name der fehlerhaften Anwendung: arma2OA.exe, Version: 1.57.76.815, Zeitstempel: 0x4d0f6a25
Name des fehlerhaften Moduls: arma2OA.exe, Version: 1.57.76.815, Zeitstempel: 0x4d0f6a25
Ausnahmecode: 0xc0000005
Fehleroffset: 0x005812e9
ID des fehlerhaften Prozesses: 0xdac
Startzeit der fehlerhaften Anwendung: 0x01cba6776017682b
Pfad der fehlerhaften Anwendung: D:\Spiele\Arma 2\arma2OA.exe
Pfad des fehlerhaften Moduls: D:\Spiele\Arma 2\arma2OA.exe
Berichtskennung: 17c61977-1271-11e0-9b75-20cf307c7381

Edit 2:
Die Mods wurden aufeinander abgestimmt - ACE, Zeus(ACE), GL4 und fast "leeres" SLX

geestyleed 28.12.2010 17:10

Zitat:

Zitat von geestyleed (Beitrag 350090)
Hallo Leute,
ich hab zu Weihnachten einen neuen Rechner bekommen (zum Zusammenbauen). Alles ist soweit paletti und es gibt keine Probleme außer in Arma 2 OA 1.57.

Folgende Probleme:
Entweder friert das Spiel ein und kann nur über den Taskmanager beendet werden. Unterschiedliche Situationen, nach unterschiedlichen Zeitabständen.

Oder die Arma.exe funktioniert nicht mehr...blabla... und folgendes ist in der rpt. gespeichert:

================================================== ===================
== D:\Spiele\Arma 2\arma2OA.exe
== "D:\Spiele\Arma 2\arma2OA.exe" -nosplash -cpuCount=4 -world=empty -maxmem=2048
================================================== ===================
Exe timestamp: 2010/12/27 22:55:54
Current time: 2010/12/28 11:10:07

Version 1.57.76815

Exception code: C0000005 ACCESS_VIOLATION at 009812E9
graphics: D3D9, Device: NVIDIA GeForce GTX 470, Driver:nvd3dum.dll 8.17.12.6099
resolution: 1920x1200x32
[....]
Mods: ca;expansion;baf;pmc;@CBA;@WarFX-Blastcore;@WarFX-Lighting;@WarFX-Tracers;@WarFX-SunLight;@GL4;@ACE;@ACEX;@ACEX_USNavy;@zcommon_ace ;@HiFi_Weapons_Long;@HiFi_SFX;@HiFi_Vehicle_Weapon s;@HiFi_Air;@HiFi_ACE;@SLX
Distribution: 1487
Version 1.57.76815
Fault address: 009812E9 01:005802E9 D:\Spiele\Arma 2\arma2OA.exe
file: dfz
world: Zargabad
Prev. code bytes: 00 5E C2 04 00 8B 44 24 08 8B 10 8B 4C 24 04 56
Fault code bytes: 8B 71 0C 57 3B F2 8B FE 0F 4E FA 8B 50 04 8B 41

Registers:
EAX:0182F50C EBX:00000000
ECX:00000000 EDX:0A10C90E
ESI:00CCCC00 EDI:344589D3
CS:EIP:0023:009812E9
SS:ESP:002B:0182F0E4 EBP:0182F12C
DS:002B ES:002B FS:0053 GS:002B
Flags:00010206

Ich habe den aktuellen Nvidia-Treiber drauf und auch schon reinstalliert, da es vorher gar nicht ging, da stürzte das Spiel nach den Intros ab.:(

Temperaturprobleme gab es keine und die Graka läuft auf 60-70° bei 40% Kühlleistung - im OC Guru ist "Standard" eingestellt.

Das Problem hatte ich aber auch ohne die Mods:komisch:


System:
i5-760 @ Brocken
Asus Sabertooth i55
4gb G.Skill ECO 7-8-7
Gigabyte 470 GTX SOC
Corsair TX650
Windows 7 64bit Ultimate
onboard Sound

Ich hoffe Ihr könnt mir helfen ;)

Beste Grüße
Gee#

Edit: Zuverlässigkeitsüberwachung:

#1
Name der fehlerhaften Anwendung: arma2OA.exe, Version: 1.57.76.815, Zeitstempel: 0x4d0f6a25
Name des fehlerhaften Moduls: arma2OA.exe, Version: 1.57.76.815, Zeitstempel: 0x4d0f6a25
Ausnahmecode: 0xc0000005
Fehleroffset: 0x005812e9
ID des fehlerhaften Prozesses: 0xdac
Startzeit der fehlerhaften Anwendung: 0x01cba6776017682b
Pfad der fehlerhaften Anwendung: D:\Spiele\Arma 2\arma2OA.exe
Pfad des fehlerhaften Moduls: D:\Spiele\Arma 2\arma2OA.exe
Berichtskennung: 17c61977-1271-11e0-9b75-20cf307c7381

Edit 2:
Die Mods wurden aufeinander abgestimmt - ACE, Zeus(ACE), GL4 und fast "leeres" SLX

Edit 3: nächster Absturz, als ich von der Karte ins Spiel gewechselt hatte und danach aus Versehen direkt ESC gedrückt hatte.

Exception code: C0000005 ACCESS_VIOLATION at 0093A207
graphics: D3D9, Device: NVIDIA GeForce GTX 470, Driver:nvd3dum.dll 8.17.12.6099
resolution: 1680x1050x32

AHTNTEPPOP 28.12.2010 21:20

Zitat:

Zitat von geestyleed (Beitrag 350090)
...@WarFX-Blastcore;@WarFX-Lighting;@WarFX-Tracers;@WarFX-SunLight;@GL4;@ACE...

Nur nebenbei WarFX und GL4 sowie ACE2 vertragen sich nicht. Steht zumindest in der Readme.

geestyleed 28.12.2010 22:24

Mh auf der ACE Seite steht GL4 unter den kompatiblen Mods. Bei WarFX weiß ich es nicht.
Ich werd es mal ohne WarFX versuchen. Vielleicht liegt es daran, wobei es heute abend eigentlich ganz OK lief.:rolleyes:

Aber man weiß ja nie, wann der Error wieder kommt:(

AndreAcé 28.12.2010 22:33

Es könnte am SLX-Mod in Zusammenhang mit OA liegen. Meine, da was im BI-Forum gelesen zu haben. Versuch macht klug, evtl. den mal weglassen.

Phoenixmaster13 30.12.2010 18:58

jup ist leider das SLX-MOD. Habe es heute mal getesten und ohne läuft jetzt Arma wieder wie ein Schweizer Uhrwerk.

Aber mal ne Frage am Rande, kommt eigendlich mal ein Update vom SLX mod? ich habe vor 4 Monaten das letzte mal was von denen gehört:(

geestyleed 31.12.2010 17:44

Also ich habe den SLX-Mod auf die Verwundungs und Bluteffekte herunter reduziert und bis jetzt läuft es ohne Absturz mit allen anderen Mods:naughty:


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:50 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116