Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.03.2010, 08:58   #1 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard Arma 2 Demo lagt

Hi mal ne Frage ich habe mir gerade die Demo geladen und spiele mit den Hardware Anforderungen und es läggt und muss fast alles auf Niedrig stellen das es flüssig leuft is das normal??

Liegt das jetzt nur an der Demo??War das bei euch auch so?


Meine Hardware!

Intel® Core™ i7-920 Prozessor @ bis zu 4 x 3.6 GHz
- 6144 MB DDR3 High End Speicher 1600 MHz (PC3-12800)
- 1500 GB Festplatte SATA
- 20x DVD Double Layer Brenner
- 2 x 1024 MB ATI Radeon® HD5850 PCI-E
- ASUS P6T Deluxe V2 Mainboard

Geändert von Arma 2 Pro Player (04.03.2010 um 09:46 Uhr).
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 04.03.2010, 10:54   #2 (permalink)
QE-Ehemann 10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Storm
 
Registriert seit: 01.11.2006
Ort: Wunstorf/Nds.
Alter: 39
Beiträge: 10.107
Standard

Was fürn OS hast du?
__________________
"Ich bin für die Todesstrafe! Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

-Britney Spears-



Support our troops
Storm ist offline   Mit Zitat antworten
Alt 04.03.2010, 11:21   #3 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Habe Windows 7 Home Primium 64 Bit!!!

Wen ich morgen/Übermorgen das Game Bekomme hoffe ich das es nicht mehr soo stark Hängt!

Geändert von Arma 2 Pro Player (04.03.2010 um 11:29 Uhr).
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 04.03.2010, 11:57   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Na dann hoffe ich mal, dass du dann noch pro ArmA bleibst.

Generell muss das deine Maschine ordentlich bis bestens hinbekommen. Arbeite ich, wenn du das Game hast, am besten mal durch Forum.
ArmA 2 mag es, wenn man die Einstellung an sein System anpasst und wenn das System ordentlich und uptodate läuft.
Buccs ist offline   Mit Zitat antworten
Alt 04.03.2010, 12:10   #5 (permalink)
QE-Ehemann 10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Storm
 
Registriert seit: 01.11.2006
Ort: Wunstorf/Nds.
Alter: 39
Beiträge: 10.107
Standard

Naja, als "Pro" wird er das schon hinkriegen.

Btw, eigentlich bin ich ja schon froh, mich hier nicht durch "1337-Wörter" lesen zu müssen. Aber so ein bißchen Grammatik wäre schon angebracht.
__________________
"Ich bin für die Todesstrafe! Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

-Britney Spears-



Support our troops
Storm ist offline   Mit Zitat antworten
Alt 04.03.2010, 12:38   #6 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Der Rechner ist erst Gestern angekommen vileicht habe ich auch die Treiber noch nicht alle richtig instaliert???

Das beste sind aber die Fraps kennt ihr noch Comander Conqer Gänerele da hatte ich nur 29 Fraps!!!!!!!!!!!!!!!!

Kann nicht sein oder??????
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 04.03.2010, 12:39   #7 (permalink)
QE-Ehemann 10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Storm
 
Registriert seit: 01.11.2006
Ort: Wunstorf/Nds.
Alter: 39
Beiträge: 10.107
Standard

29 is nicht viel .....

Also würd ich dochmal auf die grundsätzlichen Einstellungen tippen.
__________________
"Ich bin für die Todesstrafe! Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

-Britney Spears-



Support our troops
Storm ist offline   Mit Zitat antworten
Alt 04.03.2010, 12:56   #8 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Alter: 37
Beiträge: 7.882
Standard

Aktuelles DX9 drauf?

Dx9websetup googeln und installieren.

Bei Win7 ist zwar Dx10 dabei, was aber kein aktuelles Dx9 beinhaltet. Muss manuell installiert werden.
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 04.03.2010, 13:35   #9 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Ja das habe ich schon gemacht war auf der Readen Cd mit drauf die ich 2 mal bekommen habe keine Ahnung warum.

Gerade hatte ich 1 online Match mit 8 Leuten bei Arma 2 und hatte 50-63 Fraps aber natürlich auf den fast kleinsten einstellungen.Mansche habe ich sogar Deaktiviert!
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 04.03.2010, 13:43   #10 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Alter: 37
Beiträge: 7.882
Standard

Du hast also den DX9WebInstaller (von CD) ausgeführt oder ein DX9 von irgendeiner CD aus installiert?

Wie dir aber schon angeraten wurde, such mal hier im Forum und probiere verschiedene Settings und Tricks.

Edit: Im CatalystControlCenter unbedingt Antialiasing und Anisotropic Fiiltering auf Anwendungsgesteuert!

Im Anhang meine Settings (zum Vergleich). Mein System in der Signatur. Sollte für ->20-25fps+ reichen.

WTF!? Warum hängt der denn da so ne komische Bilddatei an?? Das ist definitiv nicht von mir! Das passiert immer wenn ich einenAnhang hochlade und den Beitrag speichere!

Miniaturansicht angehängter Grafiken
arma-2-demo-lagt-arma2-2010-03-04-14-48-33-50.jpg  
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W

Geändert von Duke49th (04.03.2010 um 13:58 Uhr).
Duke49th ist offline   Mit Zitat antworten
Alt 04.03.2010, 14:18   #11 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Und wie komme ich da genau hin??

Und ja das war auf der Cd mit drauf die ich mitbekommen habe

Wenn ich im CatalystControlCenter sehe ich das nirgends!

Geändert von Arma 2 Pro Player (04.03.2010 um 14:21 Uhr).
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 04.03.2010, 14:26   #12 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

Duke deine anhänge musst du umbenennen wenn die bilder mit fraps gemacht wurden, ist nen bug

und zur ArmaII demo kann ich nur sagen das das leider bei sehr vielen ist, muss nicht unbedingt an deinem rechner liegen player. glaube auch eher es liegt an der demo
__________________
KaKu ist offline   Mit Zitat antworten
Alt 04.03.2010, 14:26   #13 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Alter: 37
Beiträge: 7.882
Standard

Zitat von Arma 2 Pro Player Beitrag anzeigen

Und wie komme ich da genau hin??

Und ja das war auf der Cd mit drauf die ich mitbekommen habe

Wenn ich im CatalystControlCenter sehe ich das nirgends!

1. Das Bild ist bullshit. Die Anhangsverwaltung baut bockmist und zeigt ein mir völlig unbekanntes Bild, welches ich definitiv nicht hochgeladen habe.

2. Auf der CD ist ja schön und gut...aber das war ja garnicth meine Frage.

3. Wie man das im CCC umstellt weiß ich nicht, da ich es nicht habe. Ich benutze ATI TrayTool. Aber so schwer zu findne kann das ja wohl nicht sein.
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 05.03.2010, 12:07   #14 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Habe jetzt mal Cryses Demo und Anno 1404 getestet bei Cryses hatte ich am Anfang 4000 Fraps dann im Spiel um die 100 Fraps und dann in der ersten Mission wo dann ein etwas größeres Gefecht kommt gehen die Fraps auf 20 Runter so ist auch bei Anno 1404 wenn ich nicht auf einer großen stadt bin habe ich immer 60 Konstant aber sobald ich in eine große stadt gehe habe ich nur 20-25 liegt das an Crosfire??????????????
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 05.03.2010, 12:38   #15 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Definitiv eine Systemsache.
Schalt doch mal eine Grafikkarte ab und gucke was passiert mit den FPS.
Buccs ist offline   Mit Zitat antworten
Alt 05.03.2010, 13:08   #16 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Habe es gerade gemacht aber geholfen hats auch nicht.Es wurde nur Lauter und die Graka hat sich auf 51 Grad erhöt davor 41 mit Crosfire
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 05.03.2010, 14:49   #17 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Habe auch gerade 1 Benschmark Test gemacht und habe 20687 Punkte!!!
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 05.03.2010, 19:32   #18 (permalink)
Newbie
 
Registriert seit: 08.02.2010
Beiträge: 13
Standard

Hi Leute,


Es lag echt an der Demo habe gerade die Vollwersion gezockt und es ist alles auf very high und es ruckelt kein einziges mal.

Danke trotzdem führ euer hilfe.

Thema kann geschloßen werden!!!
Arma 2 Pro Player ist offline   Mit Zitat antworten
Alt 05.03.2010, 21:28   #19 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Buccs
 
Registriert seit: 03.10.2006
Ort: Aus dem Oooosten
Alter: 47
Beiträge: 1.286
Standard

Guck an. Gut zu wissen, wie weit die Demoengine hinter der Vollversion herhinkt.
Buccs ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 2 demo startet net da angeblich dll fehlt nockel Technische Fragen & Probleme 6 24.09.2009 09:38
Problem mit Arma 2 Demo Schradder Technische Fragen & Probleme 6 30.06.2009 14:09
kommt bald die arma 2 demo??? Sgt.Jackson Community 19 06.03.2009 10:18


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116