Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 18.06.2009, 10:05   #1 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard Arma 2 - CPU-Vergleich

Hab nen schönen Prozessoren-Vergleich auf PC-Games Hardware gefunden, hilft einigen vielleicht bei der CPU-Wahl.

ArmA 2 im Test: Benchmark mit 18 CPUs - ArmA 2, CPU, Test, Armed Assault 2
J0k3R ist offline   Mit Zitat antworten
Alt 18.06.2009, 10:10   #2 (permalink)
500 Beiträge
 
Benutzerbild von deralky
 
Registriert seit: 26.07.2006
Ort: Hoetmar
Alter: 27
Beiträge: 822
deralky eine Nachricht über ICQ schicken
Standard

Danke ich habe ein X2 6400+ und der bringt hier 19 Frames und genau dort liege ich also jetzt weiß ich das meine CPU die bremse ist und nicht die Graka wie erst angenommen
__________________
Ikolium für einen armen Mann

Wer zu erst schießt verrät seine Position an die anderen
deralky ist offline   Mit Zitat antworten
Alt 18.06.2009, 10:14   #3 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Hm, irgendwann muss ich meinen i7 glaub auch noch übertakten
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 18.06.2009, 11:53   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von JumpingHubert
 
Registriert seit: 30.05.2006
Alter: 46
Beiträge: 3.091
Standard

hat schon mal jemand die CPU-Auslastung in Abhängigkeit vom KI-Aufkommen getestet? Habe XP und mit wenig KI ca. 70%, mit viel KI gehts auf 40% runter und bleibt dort. Da der Taskmananger als Tool keine Prozentangaben erlaubt, empfehle ich das Systemtool "perfmon".
__________________
R290 @ 1200mhz/1560mhz ram, 3570k @ 4.8Ghz, Win10-64bit, Asrock-Z77 Ekzem4, 16GB Ram @ 2666mhz, deepoon e2 (dk2-Klon)
JumpingHubert ist offline   Mit Zitat antworten
Alt 18.06.2009, 11:57   #5 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard

Zitat von JumpingHubert Beitrag anzeigen

hat schon mal jemand die CPU-Auslastung in Abhängigkeit vom KI-Aufkommen getestet? Habe XP und mit wenig KI ca. 70%, mit viel KI gehts auf 40% runter und bleibt dort. Da der Taskmananger als Tool keine Prozentangaben erlaubt, empfehle ich das Systemtool "perfmon".

Geht doch auch prächtig mit dem Rivatuner, kann man sich alles schön ingame anzeigen lassen. Loggen kann man glaub ich auch...
J0k3R ist offline   Mit Zitat antworten
Alt 18.06.2009, 12:39   #6 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Blackfly
 
Registriert seit: 03.06.2009
Beiträge: 185
Standard

hm da hat mein Kumpel mit nem x2 5800+ und einer 8800 GTX ziemlich schlechte karten oder?
__________________
// E8500@3,9 GHZ - Enermax Cluster
// Asus 5PQ@410FSBx9.5
// Corsair Dominator 1066mhz/8192 MB
// GTX 260@630/1350 - EXO Edition
// 1,2 TB Raid 0 (Western digital)
// Lian Li C-A05B Mini Tower ATX Aluminium black
3DMark06: 16353 Pkt.
Blackfly ist offline   Mit Zitat antworten
Alt 18.06.2009, 12:49   #7 (permalink)
Newbie
 
Registriert seit: 17.06.2009
Beiträge: 13
Standard

Ich hab nen amd athlon 64 4800 + x2 (2500 mhz dualcore) (vor arma 2 hat kein spiel 5 ghz benötigt)

und ne hd 4650

wollte mir eig ne gt 260-216 oder gtx 275 holen (vor arma 2 hätte ich damit alles flüssig spielen können selbst crysis)

aber selbst damit hätte ich von der graka her nur c.a. 16 fps

und mit meinem prozessor bestimmt nur 5 fps

selbst der Phenom 2 und ne gtx 285 brechen bei deisem spiel zusammen

ich hab ja gesehen das es geile grafik hat, dachte aber schlimmer hängen als crysis( 15 fps auf extreme high(mod) und 1600x1200) kann arma 2 net

aber das game ist ja der übelste hardwarefresser der welt
StormraidR ist offline   Mit Zitat antworten
Alt 18.06.2009, 12:59   #8 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

Da kann man dann wenigsten sagen, das Bi , wenn schon kein Fertiges Spiel, wenigsten den härtesten Benshmark aller zeiten raufgebracht hat


Ich sehs schon kommen, das in zukunft nicht nach den punkten beim 3dmark sondern nach den Frames von A2 gefragt wird.
Frankyman ist offline   Mit Zitat antworten
Alt 18.06.2009, 13:23   #9 (permalink)
Newbie
 
Registriert seit: 11.12.2006
Beiträge: 26
Standard

Ich hab eben mal nen testrun Mit den Arma-Bechmark + Rivatuner gemacht bei meinem Atlon 6000+ sinds so 70% - 85% CPU Auslastung, was wie ich finde ganz in Ordnung ist.

Aber daß selbst ein Übertakteter Core-I7 nur auf gut 30fps maximal kommt ist ja auch beweis genug daß die Arma2 Engine alles anderes als optimal läuft. Da muß BIS noch stark nachbessern.

Selbiges wird ja auch beim Test von PC-Games gesagt:

Zitat von PC Games

[...] wobei ganz offensichtlich das Spiel selbst dafür verantwortlich ist.

Black Goblin ist offline   Mit Zitat antworten
Alt 18.06.2009, 13:44   #10 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Blackfly
 
Registriert seit: 03.06.2009
Beiträge: 185
Standard

Auf wieviel FPS kommste mit deinem 6000er?
__________________
// E8500@3,9 GHZ - Enermax Cluster
// Asus 5PQ@410FSBx9.5
// Corsair Dominator 1066mhz/8192 MB
// GTX 260@630/1350 - EXO Edition
// 1,2 TB Raid 0 (Western digital)
// Lian Li C-A05B Mini Tower ATX Aluminium black
3DMark06: 16353 Pkt.
Blackfly ist offline   Mit Zitat antworten
Alt 18.06.2009, 14:35   #11 (permalink)
Newbie
 
Registriert seit: 11.12.2006
Beiträge: 26
Standard

Sind meißtens so 22-27 fps, in Städten wie zb. Elekropfurz hab ich nur 20fps

Mein Einstellungen:
Sichtweite 1600
Füllrate - 100%
Textur Details - Normal
Garfikspeischer - Normal
Anisotropische Filterung - niedrig
Landschafts Detail - sehr niedrig
Objekt Detail - normal
Schatten Detail - deaktiviert
Nachbearb. Effekte - niedrig
19" TFT @ 1280x1024


Damit ist ArmA2 natürlich potthässlich, aber flüssig ist mir leiber als ne super schöne Ruckel-Grafik. Wenn ich alle Grafikoptionen voll aufdrehe sind eigenartigerweise immerhin noch ca. 14 fps drin...

Geändert von Black Goblin (18.06.2009 um 14:39 Uhr).
Black Goblin ist offline   Mit Zitat antworten
Alt 18.06.2009, 14:39   #12 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Also ich kommt mit meiner CPU auf definitiv mehr FPS im Schnitt. Keine Ahnung was die falsch machen. Ich meine ich hab ja im Schnitt 35 FPS bei hohen Details...
__________________
King Homer ist offline   Mit Zitat antworten
Alt 18.06.2009, 16:27   #13 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Aeffchenone
 
Registriert seit: 29.05.2009
Ort: Berlin-Köpenick (für Flicki)
Alter: 32
Beiträge: 2.089
Standard

Kann mir jemand sagen womit ich mein System bzw. meine CPU bei dem Test vergleichen kann?
Sys:
C2Q Q6700 2.66
GeForce 9600 GT ()
4 GB RAM DDR irgendwas
Vista 32 Bit SP2

Ich hab' sowas von keine Ahnung von Hardware (Bin froh, dass ich es geschafft habe eine neue Soundkarte, ohne den Rechner zu schrotten, einzubauen )
Danke schonmal im Voraus
Aeffchenone ist offline   Mit Zitat antworten
Alt 18.06.2009, 17:23   #14 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard

Hättest du eine ATI 4890, dann würdest du in etwa auf Augenhöhe mit dem Phenom II - CPU's liegen.
J0k3R ist offline   Mit Zitat antworten
Alt 18.06.2009, 21:38   #15 (permalink)
50 Beiträge
 
Benutzerbild von void68
 
Registriert seit: 20.12.2006
Ort: Im Sand am Strand von Morton, neben meiner Hokum
Beiträge: 53
Standard

Komisch, ich hatte eine 8800 GTX mit 7paarundsechzig MB und ca. 2600 Benchmark, jetzt ist eine nagelneue Radeon 4890 1GB drin (lt. Benchmark die Top-Karte für ArmA2) und bin bei ca. 2400. Es läuft ein Asus P5K Pro und Intel Dual Core 6600.

Verstehe ich nicht.
void68 ist offline   Mit Zitat antworten
Alt 18.06.2009, 22:37   #16 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard

da kann wirklich was nicht stimmen!
J0k3R ist offline   Mit Zitat antworten
Alt 18.06.2009, 22:41   #17 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Die Werte das ArmA Mark muss man wohl mit Vorsicht genießen.
Dazu kommt Win Version - Win7 > XP > Vista,
sowie der Treiberspass. Viel Erfolg im Kampf.
.kju ist offline   Mit Zitat antworten
Alt 18.06.2009, 23:51   #18 (permalink)
50 Beiträge
 
Benutzerbild von J0k3R
 
Registriert seit: 27.07.2006
Ort: Rostock
Alter: 32
Beiträge: 97
J0k3R eine Nachricht über ICQ schicken
Standard

Neuster Catalyst 9.6 installiert, alten Nvidia-Treiber vorher deinstalliert?
Eigentlich müsstest du es schon deutlich ingame spüren, wenn nicht, dann setz Arma mal neu auf...

Geändert von J0k3R (18.06.2009 um 23:53 Uhr).
J0k3R ist offline   Mit Zitat antworten
Alt 19.06.2009, 10:13   #19 (permalink)
50 Beiträge
 
Benutzerbild von void68
 
Registriert seit: 20.12.2006
Ort: Im Sand am Strand von Morton, neben meiner Hokum
Beiträge: 53
Standard

Alten und neuen Treiber versucht, keine Änderung. Ich untersuche mal den Rechner auf Überreste vom nVidia...

Neuinstallation hilft ja schon seit OFP Zeiten - BTW hatte ArmA2 nach der neuen Grafikkarte mein TrackIR verloren, es gibt schon komische Zusammenhänge.
void68 ist offline   Mit Zitat antworten
Alt 21.06.2009, 10:15   #20 (permalink)
50 Beiträge
 
Benutzerbild von void68
 
Registriert seit: 20.12.2006
Ort: Im Sand am Strand von Morton, neben meiner Hokum
Beiträge: 53
Standard

Hab mal ArmA2 neuinstalliert, gleicher Benchmark. Aber subjektiv läufts deutlich schneller, auch beim 3DMark komme ich von ca. 8.000 auf 11.000.

Würde sagen, die ArmA Benchmark Mission hat nicht so viel Aussagekraft. Bin jetzt mit der Performance (auch nach 1.02) zufrieden, nur noch C2Q rein und fertig.
void68 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 1 addons kompatibel mit arma 2? IntoTheLight Mods & Addons 30 01.09.2010 13:58
CAA1 - BI ArmA addons in ArmA II .kju Mods & Addons 119 06.04.2010 17:47
ArmA FOV 1.14 auf ArmA FOV 1.01 ändern Hellfreeza Technische Fragen & Probleme 1 06.11.2008 14:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116