Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.07.2012, 22:13   #1 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard Arma 2 ACE - Kann nicht einlasern

Hallo,

ich habe zzt. Folgendes Problem. Wenn ich mit einem Panzer - Heli oder sonstiges ein Ziel einlasern möchte und dann Feure fliegt das Projektil aus den Lauf fällt dann aber direkt auf den Boden und explodiert dort.

Eingelasert habe ich das Ziel z.B. beim Panzer Mit TAB zum aktivieren und TAB zum einlasern.

Ich habe ACE schon neu installiert und weis nicht mehr weiter

Hat wer eine Idee?

Vielen Dank

Gruß

[FEC] R0kn1x
R0kn1x ist offline   Mit Zitat antworten
Alt 03.07.2012, 22:27   #2 (permalink)
JSR
500 Beiträge1000 Beiträge
 
Registriert seit: 29.10.2008
Beiträge: 1.189
Standard

Der Beiträg wird demnächst eh im ACE Thread verschoben aber wenn du im Panzer als Schütze Tab drückst, aktivierst du nur das Firecontrollsystem.
Damit berechnet der onboard Computer die Distanz und das Geschoss vom Panzer fliegt auf z.B. 2000 Meter genau dahin, wohin du zielst, ohne das du höher halten musst.

Ein Laser kannst du z.B. mit dem GLTD setzen, vorher die Batterien laden.
Sobald ein Laze vom jeweiligen Luftfahrzeug erkannt wird, welches sich in der nähe befinden muss (distanzen selbst austesten), wird es den Laze angreifen.

Als Schütze in einem AH den Laserdesignator aktivieren (scrollen) und dann einfach das Fadenkreuz auf dem Ziel lassen. ETA der Hellfiremissle steht im Visier.

EDIT:
Hier der Link zum offiziellen ACE Thread im HX3 Forum:
ACE 2 (Advanced Combat Environment)

Geändert von JSR (03.07.2012 um 22:33 Uhr).
JSR ist offline   Mit Zitat antworten
Alt 04.07.2012, 00:32   #3 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Stolze
 
Registriert seit: 08.01.2008
Ort: Karlsruhe
Alter: 27
Beiträge: 202
Stolze eine Nachricht über ICQ schicken
Standard

ArmA 2 OA ACE-Gegenstände Tutorial (german) - YouTube

guck dir das video an der kerl hat noch mehr tutorial's
__________________
"Vielleicht bin ich auch einfach zu alt und denke daher, dass ein sozialerer Umgang möglich ist. Vielleicht muss ich meine Sicht auf diese Welt und die Menschheit noch weiter in den Keller schieben."
- Bj
Stolze ist offline   Mit Zitat antworten
Alt 04.07.2012, 07:46   #4 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Hi,
Danke für die Aantworten. Ich glaube ich habe mich falsch ausgedrückt.

Wenn ich beim Tank mit Tab ausrichte sieht man wie das Geschoss den lauf verläst aber (als wäre da eine Wand) unmittelbar vor mir auf den Boden fällt. Das dauert ca 1 Sekunde.

Beim Heli explodiert das Geschoss direkt. Den Laser kann ich dann nicht mal mehr abstellen.

Bei anderen Fahrzeugen wie dem.Landrover passiert dies direkt.

lg
R0kn1x ist offline   Mit Zitat antworten
Alt 04.07.2012, 08:13   #5 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Du hast aber auch alle benötigten Produkte im Original? Nur mal als Frage zwischendurch?
flickflack ist offline   Mit Zitat antworten
Alt 04.07.2012, 13:01   #6 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Hi klar

Steamversion allerdings nach und nach gekauft. Hatte erst nur arma 2 später dann arrowhead.
R0kn1x ist offline   Mit Zitat antworten
Alt 04.07.2012, 13:37   #7 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Tritt das Problem auch ohne der ACE Mod auf?

Wenn ja is die Sache klar woran es liegt.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 04.07.2012, 18:29   #8 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Ohne AceMod? Da gibts doch viele der Funktionen bei denen ich Probleme habe nicht.

Solange ich nicht Tab zum Einschalten des Firecontrol Systems drücke bzw. den Laser einschalte funktioniert alles. Allerdings wäre es schon toll die Funktionen nutzen zu können.

Zumal die Sache mit dem Landrover echt doof war
R0kn1x ist offline   Mit Zitat antworten
Alt 04.07.2012, 20:26   #9 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Also wenn ich dich richtig verstanden habe, kannst du kein anvisiertes Ziel beschiessen weil das Projektil überall hinfliegt nur nich da wo du hin zielst.

Und wenn das so stimmt dann währe es gut zu wissen ob dies auch bei Arma Vanilla (also ohne Mods) passiert.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 04.07.2012, 20:29   #10 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Vanilla läuft 1a

Wenn ich etwas anvisirt habe verläßt das Geschütz den Lauf
Je nach Entfernung die das System anzeigt, fällt das Projektil direkt wie ein Stein zu Boden oder fliegt erst hoch um dann zu Fallen. Wichtig ist, dass das projektil nur eine auf und abwärtsbewegung macht und nie nach vorne oder hinten fliegt
R0kn1x ist offline   Mit Zitat antworten
Alt 04.07.2012, 20:32   #11 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Hast du auch Arma auf aktuellen Patch stand und ACE stable 1.13 oder welche Version hast du?
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 04.07.2012, 20:36   #12 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Installiere gerade alles neu. Nur nicht sicher ob das klappt. Dank Sixupdater und Steam müsste alles aktuell sein
R0kn1x ist offline   Mit Zitat antworten
Alt 04.07.2012, 23:05   #13 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

So alles neu installiert .. Leider ohen Erfolg

ACE ist 1.13 Welche Version wäre denn bei Arma richtig?



Sooo Problem gefunden und behoben.

Hatte eine MOD installiert die in der Betaphase ist und naja probleme mit STEAM hat vermute ich

Geändert von R0kn1x (05.07.2012 um 00:17 Uhr).
R0kn1x ist offline   Mit Zitat antworten
Alt 05.07.2012, 07:40   #14 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Verraetst du uns welche Mod es war? Vllt hat noch wer das Problem.
flickflack ist offline   Mit Zitat antworten
Alt 05.07.2012, 18:08   #15 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Würd ich weiß aber nicht ob ich darf. Der ist noch nicht released worden und nicht public. Handelt sich um eine Erweiterung des BWmod der auch auf ace zugreift
R0kn1x ist offline   Mit Zitat antworten
Alt 06.07.2012, 08:10   #16 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Wenn's 'ne Erweiterung des BWMods ist, müsste TeRp davon ja was wissen. Frag ich halt den.
flickflack ist offline   Mit Zitat antworten
Alt 06.07.2012, 11:40   #17 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Seh Grad man kann den doch schon laden dann ist eh egal GAF nennt der sich
R0kn1x ist offline   Mit Zitat antworten
Alt 06.07.2012, 13:13   #18 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Ah, na dann haste den Jungs das bestimmt schon gemeldet wa? Falls nicht, wär's cool. Dann stolpert da nicht noch wer drüber.
flickflack ist offline   Mit Zitat antworten
Alt 06.07.2012, 13:38   #19 (permalink)
Newbie
 
Registriert seit: 10.06.2012
Beiträge: 17
Standard

Ist gemeldet
R0kn1x ist offline   Mit Zitat antworten
Antwort

Stichworte
ace² problem, adamantium zu weich


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA Wargames mwd2 Die Litfaßsäule 4 18.10.2012 21:37
Patch 1.60! Xeno Community 69 11.01.2012 13:41
1.60 rc Dieter66 Community 47 22.12.2011 16:49
ArmA 2 DVD - ArmA OA Steam | Probleme und Hilfesuche Console Technische Fragen & Probleme 17 01.03.2011 11:25
ArmA 2 - ACE 2 Missionen in Combined Operations funktionieren nicht Flo66 Mods & Addons 4 19.08.2010 13:17


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126