Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 22.06.2009, 19:06   #1 (permalink)
Newbie
 
Registriert seit: 22.06.2009
Ort: Berlin
Alter: 34
Beiträge: 2
Standard ArmA 2 und 3 Way SLI?

Hy Leute hab mir das Spiel voller vorfreude gekauft so wie bestimmt viele von Euch und nach dem installieren fing der Ärger an ( ok beim Key eingeben musste ich auch sehr geduldig sein beim entziffern der Zahlen und Buchstaben )

So mein System:

Core2Duo E6850@3,4GHz
8GB OCZ Ram
3 XFX 8800GTX XXX im SLI Verbund
Vista Ultimate 64

Alle aktuellen Treiber installiert und Patch 1.02 ( mit 1.00 die selben Probleme )

Die Leute im Spiel haben keine Gesichter, bzw. es fehlt ihnen die "Haut", hört sich blöd an und sieht auch so aus. Bäume und Gras bauen sich nur sehr langsam auf.Die Personen bewegen sich wie Roboter. Das Spiel läuft sonst flüssig mit Standard Einstellungen und alles auf Maximum. Das Problem bleibt bestehen
Kennt jemand die Probleme oder könnte es am 3 Way SLI liegen?
Bei anderen Spielen habe ich keinerlei Probleme
BlackSC ist offline   Mit Zitat antworten
Alt 22.06.2009, 21:42   #2 (permalink)
Newbie
 
Registriert seit: 08.06.2009
Beiträge: 41
Standard

Nein daran liegt es nicht, dein Problem was du beschreibst ist das gleiche was ich auch habe und mein system ist nicht so gut wie deins.

Es liegt einfach an dem Kack Game, warte nur ab, es kommen noch mehr Problemme.
Satara ist offline   Mit Zitat antworten
Alt 22.06.2009, 22:46   #3 (permalink)
50 Beiträge
 
Registriert seit: 16.08.2006
Ort: Flonheim
Alter: 28
Beiträge: 67
wild9n eine Nachricht über ICQ schicken
Standard

Teste mal einen älteren Treiber für deine karte
__________________
wild9n ist offline   Mit Zitat antworten
Alt 25.06.2009, 18:47   #4 (permalink)
Newbie
 
Registriert seit: 22.06.2009
Ort: Berlin
Alter: 34
Beiträge: 2
Standard

Danke für eure Antworten. Eins weis ich jetzt definitiv, ich kauf mir kein Spiel mehr am Erscheinungsdatum. Frühestens 6 Monate später, wenns dann vieleicht spielbar ist.
BlackSC ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 1 addons kompatibel mit arma 2? IntoTheLight Mods & Addons 30 01.09.2010 14:58
CAA1 - BI ArmA addons in ArmA II .kju Mods & Addons 119 06.04.2010 18:47


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116