Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 14.08.2012, 17:01   #1 (permalink)
Newbie
 
Registriert seit: 14.08.2012
Beiträge: 9
Standard ACE Dedicated Server erstellen

Hallo erstemal,

ich bin am verzweifel. Seit tagen versuche ich einen Dedicated Server mit ACE Mod zu erstellen. Das ergebnis meiner bisherigen arbeit ist eine haufen an unverständlichen Fehlermeldungen.

Mein der zeitiges Problem ist immer wenn ich den Dedicated Server starte spukt er mir dieser Fehlermeldung raus:

Addon 'cba_main' requires addon 'cba_ui_helper'

Bisher habe ich CBA, CBA_A2 und CBA_OA erneut runtergelade aber das hatte auch nicht geholfen

kann mir jemand weiter helfen ?

Ich bedaanke mich schonmal im vorraus für eure mühen
Haralt ist offline   Mit Zitat antworten
Alt 15.08.2012, 13:57   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Griffon
 
Registriert seit: 09.07.2009
Ort: Berlin
Beiträge: 102
Standard

Wie ist denn Deine Startzeile?? Oder anders ausgedrückt, mit welchen Parametern startest Du den Server?
Griffon ist offline   Mit Zitat antworten
Alt 15.08.2012, 14:41   #3 (permalink)
User gesperrt
Newbie
 
Registriert seit: 14.08.2012
Ort: Hamburg
Alter: 53
Beiträge: 7
Standard

Hallo,

es sieht nach einer alten Version von CBA aus.
Eine Möglichkeit ist, CBA, CBA_A2 und CBA_OA zu entfernen, dann über eine Aktualisierungssoftware - zB. SixUpdater - CBA, CBA_A2 und CBA_OA neu zu installieren.

So konnte ich einmal meinen Server wieder zum Laufen bringen, nachdem ich dieselbe Fehlermeldung erhielt.

Viele Grüße

sunshine
sunshine ist offline   Mit Zitat antworten
Alt 16.08.2012, 12:25   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Drunken Judge
 
Registriert seit: 02.06.2012
Ort: ~ Dresden
Alter: 37
Beiträge: 109
Drunken Judge eine Nachricht über ICQ schicken
Standard

Ich hoffe auch du versuchst nicht die 3 CBA ordner in einen zu packen und dann zu starten. Das verursacht auch diesen fehler!

Judge
__________________


Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
Klar soweit?
Drunken Judge ist offline   Mit Zitat antworten
Alt 17.08.2012, 17:15   #5 (permalink)
Newbie
 
Registriert seit: 14.08.2012
Beiträge: 9
Standard

Mittlerweile habe ich das CBA Problem gelöst bekommen.

Ich hatte leerzeichen zwischen dein Einzelnen CBA Dateine gemacht.

Mein Server Startet jetzt ohne Rum zu Meckern aber wenn ich Dem server beitrete sagt der das die Dateie nicht überin stimmen ich hab dic Ganzen Dateine Verifiziert und neu runter geladen und nichts hat geholfen.
__________________
Rechtschreibfehlersind absicht und dienen zur allgemeinen Belustigung ;D
Haralt ist offline   Mit Zitat antworten
Alt 17.08.2012, 17:48   #6 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Drunken Judge
 
Registriert seit: 02.06.2012
Ort: ~ Dresden
Alter: 37
Beiträge: 109
Drunken Judge eine Nachricht über ICQ schicken
Standard

So nach dem 3. Versuch das zu lesen hab ich es glaub verstanden.
Also Versuch mal so zu schreiben das es ein "Normaler" Mensch lesen kann!

Jetzt zu Deinem Problem..

Wenn Du die Keys für Deine Mods alle im "Key Ordner" hast kann es auch an Deiner server.cfg liegen....

hast Du da einen Eintrag equalModRequired = 1; ? Dann mach da ne 0 drauß.

Judge
__________________


Die Deutsche Rechtschreibung ist Freeware, sprich, du kannst sie kostenlos nutzen.
Allerdings ist sie nicht Open Source, d.h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen.
Klar soweit?
Drunken Judge ist offline   Mit Zitat antworten
Alt 17.08.2012, 18:11   #7 (permalink)
Newbie
 
Registriert seit: 14.08.2012
Beiträge: 9
Standard

Ich habe gerade in der config nachgeschaut da ist equalModRequired schaon als "0" Parametriert. :/
__________________
Rechtschreibfehlersind absicht und dienen zur allgemeinen Belustigung ;D
Haralt ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Patch 1.59 Buccs Community 83 10.06.2011 05:34
Probleme mit Ubuntu ArmA Linux Dedicated Server und ACE Clawhammer Multiplayer 29 26.02.2011 18:49
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 18:45
OA: Dedicated Server erstellen Rohrkrepierer Multiplayer 21 25.10.2010 17:49
Mods im dedicated Server Einbinden Grütze Multiplayer Community 2 09.07.2010 10:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116