Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 06.07.2010, 16:49   #1 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard A2OA Server, vollständige Verwirrung

Der Stammtisch scheint seit dem OA Update nicht mehr auf Chernarus oder Utes laufen zu wollen. Egal was man auf diesen beiden Inseln startet, die Kiste hängt sich komplett weg und muss unsanft per reboot Knopf zur Weiterarbeit bewegt werden.

Bevor ich nun Serverline die Ohren vollheule möchte ich mich versichern keinen Mist zu reden.
Habe grade nochmal eine Stunde lang rumprobiert und dabei folgende Erkenntnisse gemacht:
  • A2 Content ist geladen (Testmission mit A2 USMC & CDF Einheiten auf Expansion Desert Insel, läuft!!!)
  • Duala fuktioniert problemlos, ebenso wohl andere Addonsinseln
  • den normalen A2 Addonsordner per Modzeile einbinden hilft nicht beim Inselproblem (wäre auch traurig gewesen)

Es will sich mir nicht erschliessen warum Utes & Chernarus nicht funktionieren.
Man kommt noch bis zum Assignbildschirm, und sobald es ans Laden der Karte geht, geht nix mehr. Hat man die Missi noch nicht, hängt es sich am Runterladen auf, und wenn man die Missi bereits hat (habe auch originalmissionen probiert) sagt es nur warten auf host und ist ebenso weggehangen. Zu diesem Zeitpunkt kommt auch niemand mehr rauf, nur noch warten auf Host, Kiste komplett eingefroren

Im rpt ist für mich nichts ersichtlich, ist zwar komplett mit BWMod Fehlern vollgebombt, jedoch, um wirklich jeden Irrtum auszuschliessen, habe ich die obige Prozedur auch schon komplett ohne Community Mods, also Server ganz nakkisch probiert, mit demselben Ergebnis wie zuvor.


Hat jemand von euch diesbezüglich Erfahrungen?
Woran könnte es überhaupt liegen?


Anbei noch ein paar Illustrationen meiner Odysee.
Miniaturansicht angehängter Grafiken
a2oa-server-vollstaendige-verwirrung-a2oarhservhickhack.jpg  a2oa-server-vollstaendige-verwirrung-a2oarhservhickhack1.jpg  a2oa-server-vollstaendige-verwirrung-a2oarhservhickhack2.jpg  a2oa-server-vollstaendige-verwirrung-a2oarhservhickhack3.jpg  a2oa-server-vollstaendige-verwirrung-a2oarhservhickhack4.jpg  

__________________

burns ist offline  
Alt 06.07.2010, 16:52   #2 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von BCA Cat Toaster
 
Registriert seit: 18.07.2009
Beiträge: 252
Standard

Du startest den Server mit -exThreads 1 ? Ohne passierte bei mir dasselbe.
__________________
BCA Cat Toaster ist offline  
Alt 06.07.2010, 16:56   #3 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Zitat von BCA Cat Toaster Beitrag anzeigen

Du startest den Server mit -exThreads 1 ? Ohne passierte bei mir dasselbe.

Das wäre ja die Krönung wenn das funktioniert ... macht mir zwar kein Sinn, aber ein Momentchen, brb


edit: Ich fall komplett vom Glauben ab, das hats gebracht!!!
Was zum Teufel hat BI denn dabei schon wieder geritten?! ..


Aber tausend Dank dir Toaster!
Kanns nur wiederholen, danke! ... auf so´ne irre Lösung kommt doch niemand.

Wie bist du drauf gekommen?
__________________

burns ist offline  
Alt 06.07.2010, 17:09   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

A2 Community Issue Tracker - Bug #10626: [70313] arma2server.exe blocks in reading selected mission - DH: (ArmA) Development Unraveled

Mit der Server.exe des BETA Patches müsste es laut Dwarden wieder funktionieren.
__________________
PvPscene
.kju ist offline  
Alt 06.07.2010, 17:13   #5 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 30.12.2009
Ort: Frankfurt/M
Alter: 34
Beiträge: 261
Cruise eine Nachricht über ICQ schicken
Standard

testen wir dann heut abend den stammtisch als OpA?
Cruise ist offline  
Alt 06.07.2010, 17:14   #6 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Werde nach diesem Schreck wohl öfters mal im CIT vorbeischauen... *bookmark*
Da steht nicht zufällig auch bereits drin wann unser rotes Fragezeichen wieder gegen ein grünes Lämpchen ausgetauscht wird?

Zitat von .kju Beitrag anzeigen

Mit der Server.exe des BETA Patches müsste es laut Dwarden wieder funktionieren.

Nur die Serverexe oder sonst nochwas ausm Beta Ordner?




Zitat von Cruise Beitrag anzeigen

testen wir dann heut abend den stammtisch als OpA?

Hatten wir gestern zwar schon, aber wenn genug Leute kommen können wir weitertesten
__________________

burns ist offline  
Alt 06.07.2010, 17:25   #7 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 30.12.2009
Ort: Frankfurt/M
Alter: 34
Beiträge: 261
Cruise eine Nachricht über ICQ schicken
Standard

fein fein...
meinst du das bringt was? Armaholic.com - Operation Arrowhead Performance MOD
evtl laufen dann die städte flüssiger
Cruise ist offline  
Alt 06.07.2010, 17:31   #8 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Der Mist wird bei uns nicht erlaubt
Bis auf den riesen Flatschen auf Zargabad kann ich mich auch nicht über die Performance beklagen.



Ich mach hier zu, Problem is ja erledigt. Thx nomma & *close*
__________________

burns ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Performence, Server und andere Anfänger Probleme Coners Technische Fragen & Probleme 9 05.07.2010 19:18
Biete ArmA 2 / AO Server + TS3 luemmel Die Litfaßsäule 2 03.07.2010 19:30
Problem: loadFile auf einem Linux server TeeTime Editing & Scripting 4 03.07.2010 10:01
[WIN] Dedicated Server Probleme Numrollen Technische Fragen & Probleme 7 02.07.2010 20:26
Squad XML und Server 2008 Kochleffel Multiplayer 0 16.05.2010 17:04


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116