Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 18.06.2009, 20:57   #1 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard 30 FPS mit eine GTX 275 ?

Hallo,

ich habe mir extra für ArmA 2 eine GTX 275 gekauft, muss jetzt aber feststellen, dass ich nicht wirklich mehr FPS habe als mit meiner alten HD4850.

Wenn ich in den Editor in Utes 4 verfeindete Gruppen platziere habe ich noch 30 FPS, im Multiplayer sieht es noch schlechter aus. Ausserdem habe ich zwischen sehr hohen und sehr niedrigen Settings kaum einen Unterschied.

Meine Settings: Alles auf hoch ausser Schatten und Effekte, 100% Fillrate 1280x1024, 1 km Sichtweite => also nicht viel

C2D E 8500 @ 2x4GHZ
XFX GTX 275
MSI P45 Neo F PCIe 2.0
4GB DDR 800 RAM
eine schnelle Festplatte
Windows 7

Ich würde die Karte jetzt zurückschicken, wenn nicht jemand hier im Forum bestätigen kann, das meine FPS normal sind...

Bitte um schnelle Antworten.
Hugo2 ist offline   Mit Zitat antworten
Alt 19.06.2009, 01:13   #2 (permalink)
50 Beiträge
 
Registriert seit: 16.08.2006
Ort: Flonheim
Alter: 28
Beiträge: 67
wild9n eine Nachricht über ICQ schicken
Standard

Habe die gleiche Karte. FPS sind zurzeit normal.

Heute sollte der neue Patch erscheinen. Warte ab, lade ihn runter und schau mal ob der Patch etwas gebracht hat.

Es liegt zurzeit nicht an den Systemen sondern mehr am Spiel.
__________________
wild9n ist offline   Mit Zitat antworten
Alt 19.06.2009, 01:19   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 04.04.2008
Beiträge: 167
Standard

Setze unbedingt die Schatten höher als "Normal". Auf normal oder niedriger werden die Schatten von der CPU berechnet und "HOCH2 oder "SEHR HOCH" auf der Grafikkarte.

Bei dir limitiert im moment eher die CPU (Dualcore, ArmA 2 skaliert mit 3 oder 4 Kernen noch) also die Schattendarstellung eher von der Graka übernehmen lassen, die hat eher noch Luft nach oben.
__________________
God is busy, may i help you?


Myke ist offline   Mit Zitat antworten
Alt 19.06.2009, 01:30   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kowa1981
 
Registriert seit: 29.05.2009
Ort: Zauberland
Alter: 36
Beiträge: 181
Standard

aha interessant werds gleich mal testen. aber laut gpu-z ist eher meine 4870x2 immer am limit und nicht meine cpu. hab immer die schatten auf normal gehabt.
__________________
mein system:


kowa1981 ist offline   Mit Zitat antworten
Alt 19.06.2009, 02:41   #5 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Vyte
 
Registriert seit: 19.12.2008
Ort: Hannover
Alter: 31
Beiträge: 346
Vyte eine Nachricht über ICQ schicken Vyte eine Nachricht über Skype™ schicken
Standard

Was kam jetzt eigentlich heraus? Dein Fazit interessiert mich sehr

lg
__________________
Intel i7 3700k
GTX 670 OZ 2GB DDR3
10 GB DDR3 Ram
Windows 8.1
Vyte ist offline   Mit Zitat antworten
Alt 19.06.2009, 08:35   #6 (permalink)
Newbie
 
Registriert seit: 03.06.2009
Beiträge: 9
Icon6

Zitat von Myke Beitrag anzeigen

Setze unbedingt die Schatten höher als "Normal". Auf normal oder niedriger werden die Schatten von der CPU berechnet und "HOCH2 oder "SEHR HOCH" auf der Grafikkarte.

Bei dir limitiert im moment eher die CPU (Dualcore, ArmA 2 skaliert mit 3 oder 4 Kernen noch) also die Schattendarstellung eher von der Graka übernehmen lassen, die hat eher noch Luft nach oben.

Hi, wie entscheidet ArmA2, welche Berechnungen von CPU und welche von der GraKa übernommen werden? Gibt es da ausführlichere Erkenntnisse?
Habe mir selber eine GFX285 für meinen Q9300 geleistet und wäre schon
erfreut, die optimal (beide) auszulasten ;-)
Danke für ein kl. Feedback !
Wolle
Wolle78 ist offline   Mit Zitat antworten
Alt 19.06.2009, 10:02   #7 (permalink)
50 Beiträge
 
Registriert seit: 27.05.2009
Beiträge: 93
Standard

Zitat von wild9n Beitrag anzeigen

Habe die gleiche Karte. FPS sind zurzeit normal.

Heute sollte der neue Patch erscheinen. Warte ab, lade ihn runter und schau mal ob der Patch etwas gebracht hat.

Es liegt zurzeit nicht an den Systemen sondern mehr am Spiel.

Heute der neue Patch???
tommy ist offline   Mit Zitat antworten
Alt 19.06.2009, 10:45   #8 (permalink)
Newbie
 
Benutzerbild von tunnelratte
 
Registriert seit: 25.06.2008
Beiträge: 43
Standard

Also,habe auch eine gtx 275 am laufen und meine Frames liegen so um die 35 - 40. Die grafik Einstellungen sind ao in etwa die selben blos die Sichtweite ist bei 3000.

restliches sys:
dfi mr2sh
amd p2 940@ 3400
gtx 275 exo
6gig ram
win 7 64
arma auf seperater Platte

achso im bios noch einiges rumjebastelt :ram latenzen und ht takt "dezent" angehoben

Geändert von tunnelratte (19.06.2009 um 10:48 Uhr).
tunnelratte ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:07   #9 (permalink)
50 Beiträge
 
Registriert seit: 27.05.2009
Beiträge: 93
Standard

Zitat von tunnelratte Beitrag anzeigen

Also,habe auch eine gtx 275 am laufen und meine Frames liegen so um die 35 - 40. Die grafik Einstellungen sind ao in etwa die selben blos die Sichtweite ist bei 3000.

restliches sys:
dfi mr2sh
amd p2 940@ 3400
gtx 275 exo
6gig ram
win 7 64
arma auf seperater Platte

achso im bios noch einiges rumjebastelt :ram latenzen und ht takt "dezent" angehoben

Gerade mit dem Bios, was hast du da genau gemacht, weil ich seit dem ich zu einer gtx 275 gewechselt bin, bekomme ich viele nachladeruckler. Mein system: quad 9550 mit 2,83ghz;gtx275;4gb ram
tommy ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:07   #10 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

35-40 FPS in welcher Situation ?
Hugo2 ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:24   #11 (permalink)
Newbie
 
Benutzerbild von tunnelratte
 
Registriert seit: 25.06.2008
Beiträge: 43
Standard

@Tommy
um mir etwas Arbeit zu sparen einfach mal ne kopie von everest:

CPU Takt 3417.1 MHz
CPU Multiplikator 17x
CPU FSB 201.0 MHz (Original: 200 MHz)
HyperTransport Takt 2010.1 MHz
North Bridge Takt 2010.0 MHz
Speicherbus 402.0 MHz
DRAM:FSB Verhältnis 12:6
Speicher Timings 5-5-5-18 (CL-RCD-RP-RAS)

noch ein paar benches von everest hinterher:
RAM
Lesegeschwindigkeit
Phenom II X4 Black 940 3417 MHz Ganged Dual 7919 MB/s
Core 2 Extreme QX9650 3000 MHz Dual DDR3 7174 MB/s
Phenom X4 9500 2200 MHz Ganged Dual 5019 MB/s

Schreibgeschwindigkeit
Phenom II X4 Black 940 3417 MHz Ganged Dual 6571 MB/s
Core 2 Extreme QX9650 3000 MHzDual DDR3 7086 MB/s
Phenom X4 9500 2200 MHzGanged Dual 3861 MB/s


@Hugo:
Spiele meistens Multiplayer ,habe die fps eigentlich fast immer es sei den ich spiele Pilot dann wirds eng.Und natürlich siehts auch bei evo gerade in den städten eher mau aus (so 25-30) aber das is ja bei evo normal.

Geändert von tunnelratte (19.06.2009 um 11:27 Uhr).
tunnelratte ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:41   #12 (permalink)
50 Beiträge
 
Registriert seit: 16.08.2006
Ort: Flonheim
Alter: 28
Beiträge: 67
wild9n eine Nachricht über ICQ schicken
Standard

Zitat von tommy Beitrag anzeigen

Heute der neue Patch???

Im Forum gibt es diverse Beiträge dazu ja!
__________________
wild9n ist offline   Mit Zitat antworten
Alt 19.06.2009, 11:57   #13 (permalink)
Newbie
 
Benutzerbild von tunnelratte
 
Registriert seit: 25.06.2008
Beiträge: 43
Standard

Noch was vergessen ,einfach mal o&o defrag 11 besorgen und wie im Forum schon öfters geschrieben wurde einfach mal den modus complete/name durchlaufen lassen.
tunnelratte ist offline   Mit Zitat antworten
Alt 19.06.2009, 12:46   #14 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

Zitat von Myke Beitrag anzeigen

Setze unbedingt die Schatten höher als "Normal". Auf normal oder niedriger werden die Schatten von der CPU berechnet und "HOCH2 oder "SEHR HOCH" auf der Grafikkarte.

Bei dir limitiert im moment eher die CPU (Dualcore, ArmA 2 skaliert mit 3 oder 4 Kernen noch) also die Schattendarstellung eher von der Graka übernehmen lassen, die hat eher noch Luft nach oben.


Lol unfassbar, Schatten auf Sehr Hoch und ich habe in Wäldern und im Gefecht sofort 10-15 FPS mehr...
Hugo2 ist offline   Mit Zitat antworten
Alt 19.06.2009, 13:27   #15 (permalink)
Newbie
 
Benutzerbild von M21Gunner
 
Registriert seit: 29.05.2009
Beiträge: 22
Standard

Also ich kann dich beruhigen ich hab mit ner gtx285 auch oft nur 20-30fps =(
__________________
M21Gunner ist offline   Mit Zitat antworten
Alt 19.06.2009, 13:50   #16 (permalink)
Newbie
 
Registriert seit: 18.06.2009
Beiträge: 39
Standard

Jo habe auch ma n paar andere Tests durchlaufen lassen, die Karte ist nicht defekt, nur ArmA.

Die Bugs haben mich nicht so gestört, aber wenn auch schon die Engine, also die Basis des Spiels die man ja für den Editor und Multiplayer nunmal braucht dermaßen betamäßig ist, stört es mich schon.

Irgendwie verstehe ich auch die 50% Wertung von 4players... Man kann ja nicht Potential bewerten, sondern nur was da ist.
Hugo2 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hab eine Probleme [ENG/US] Davidos667 Technische Fragen & Probleme 4 05.04.2008 15:56
das ist eine fehlermeldung... stephsen Hilfe 3 28.07.2005 18:39
Eine Wahl? Eine Demokratie? Freiheit? Atomic Diskussionsplattform 2 10.06.2005 14:28


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116