Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 18.07.2008, 22:32   #1 (permalink)
Newbie
 
Registriert seit: 18.07.2008
Beiträge: 2
Standard Warfare KI Problem

So hab mal Warfare im Lan gegen KI ausprobiert, naja lass mich zum Commander wählen, bau ne Basis und dann geb ich denen alle ihre Commandos, es kommt dann auch "Roger capture next town" oder so, allerdings passiert dann nichts, die KI Kameraden bleiben einfach stehn und machen nichts...
Kann man das lösen oder is dasn bug?

Edit: Ok bring das zumindest jetzt eingiermaßen zusammen, dass die die Befehle befolgen, allerdings großartige koordination ist nicht möglich...

Naja das bringt mich allerdings zu nem größeren Problem, im Warfare Modus und eigentlich nur dort, kommt so nach ner ca. halben stunde immer ein bluescreen, gibts da irgendwelche bekannten Probleme?

Mein System:
E6750
2gb ram
8800gt

Geändert von Kang (19.07.2008 um 00:36 Uhr).
Kang ist offline   Mit Zitat antworten
Alt 19.07.2008, 10:02   #2 (permalink)
SQF Zauberer 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Vienna
 
Registriert seit: 12.07.2004
Ort: Wien
Beiträge: 1.917
Standard

Installier das Spiel einmal neu bis zum letzten Patch und ohne Addons.

Dann stell die erweiterte Grafik auf das Minimum ein, wobei du bei einem TFT-Monitor ruhig die höchste Auflösung nehmen kannst. Sichtweite unter 2000m.
Vienna ist offline   Mit Zitat antworten
Alt 19.07.2008, 10:55   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Rettich
 
Registriert seit: 06.04.2008
Ort: bei Kiel
Alter: 45
Beiträge: 313
Rettich eine Nachricht über Skype™ schicken
Standard

Die KI bleibt oftmals stehen, wenn der Server mit den Berechnungen nicht mehr hinterher kommt. (meist unterhalb von 15 Fps) Gib mal in der global Chatkonsole „#monitor“ ein, wenn du als Admin eingeloggt bist, um diese Theorie zu überprüfen. Mir ist dabei des öfteren aufgefallen, dass die KI ausfällt, die sich außerhalb der Sichtweise von Menschlichen Spielern befindet. Wenn ich dann zu einem stecken gebliebenen Supplyer trevel um ihn zu zerstören, kommt er plötzlich wieder in Gang, wenn ich mit ner Panzerfaust vor ihm stehe. Aber vielleicht ist die KI von BIS ja um Längen besser als alle denken und besitzt sogar Emotionen
Rettich ist offline   Mit Zitat antworten
Alt 19.07.2008, 15:28   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Dieter66
 
Registriert seit: 11.08.2004
Ort: Bokel, Schleswig-Holstein
Beiträge: 486
Standard

Zitat von Rettich Beitrag anzeigen

Die KI bleibt oftmals stehen, wenn der Server mit den Berechnungen nicht mehr hinterher kommt. (meist unterhalb von 15 Fps) Gib mal in der global Chatkonsole „#monitor“ ein, wenn du als Admin eingeloggt bist, um diese Theorie zu überprüfen. Mir ist dabei des öfteren aufgefallen, dass die KI ausfällt, die sich außerhalb der Sichtweise von Menschlichen Spielern befindet. Wenn ich dann zu einem stecken gebliebenen Supplyer trevel um ihn zu zerstören, kommt er plötzlich wieder in Gang, wenn ich mit ner Panzerfaust vor ihm stehe. Aber vielleicht ist die KI von BIS ja um Längen besser als alle denken und besitzt sogar Emotionen

Da sage noch einer, in dem Spiel ist ne schlechte KI verbaut. Die sind genauso faul wie wir Menschen ! Wenn man nicht hinguckt, tun die nix. ;-)
Spaß beiseite!
@Kang: Welchen Nvideatreiber hast du drauf ? Hatte mit dem 175.19 arge Probleme (Spielabstürtze) ! Hab dann den 175.16 wieder installiert und schon lief es wieder einwandfrei.
__________________
Intel 2600k@4500, Asus P8Z68-V Pro/Gen3, 16GB Corsair 1600, HD7950@1100, 128GB Curical M4 SSD, Corsair P128 SSD, Corsair H80, Win7 Prof 64-Bit, X-Fi Titanium, Syncmaster P2770 (1920x1080)
Dieter66 ist offline   Mit Zitat antworten
Alt 19.07.2008, 16:13   #5 (permalink)
Newbie
 
Registriert seit: 18.07.2008
Beiträge: 2
Standard

Zitat von Dieter66 Beitrag anzeigen

Da sage noch einer, in dem Spiel ist ne schlechte KI verbaut. Die sind genauso faul wie wir Menschen ! Wenn man nicht hinguckt, tun die nix. ;-)
Spaß beiseite!
@Kang: Welchen Nvideatreiber hast du drauf ? Hatte mit dem 175.19 arge Probleme (Spielabstürtze) ! Hab dann den 175.16 wieder installiert und schon lief es wieder einwandfrei.

hm ich hab eigentlich den 175.16 drauf...
Kang ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Warfare Modifikation Dieter66 Multiplayer Missionen 34 04.09.2010 16:39
Warfare speichern calla_5 Multiplayer Community 11 06.10.2008 19:10
Maps für Warfare NemesisoD Community 77 24.07.2008 19:30
Hilfe zu Warfare Chriss Community 41 21.07.2008 13:41
Warfare Event? burns Community 45 02.06.2008 18:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116