Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 22.11.2009, 15:24   #1 (permalink)
Newbie
 
Registriert seit: 22.11.2009
Beiträge: 2
Standard Spiel läuft trotz allen Patches nicht unter Windows 7 64 Bit

Ich habe mir irgend wann im letzten Jahr das Spiel gekauft. Da es nicht auf mein Alten System nicht gelaufen wär, hatte ich es nie installiert.
Jetzt wollte ich es auf mein neuen System spielen, aber es läuft nicht.

Mein System:
Windows 7 Home Premium 64Bit
Prozessor: Intel Core 2 Quad Q8300, 2,5GHz
Arbeitsspeicher: 6.00 RAM
Grafikkarte: ATI HD 4650-1.024MB

Ich habe alle Patche installiert. Auch mit der Kompatibilitäts Funktion habe ich es versucht.

Kann mir jemand ein Tipp geben!?
erik-viking666 ist offline   Mit Zitat antworten
Alt 22.11.2009, 20:12   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Willkommen, erik-viking666
Beschreib mal bitte näher, wie es nicht funktioniert.
Hat es Fehlermeldungen ? Startet es gar nicht ? Dunkler Bildschirm ?

Schon mal versucht, Startparameter zu verwenden ? Wenn ja, welche ? Arma1 könnte im Fenstermodus laufen.
Armed Assault startet nicht unter Windows 7 Professional

Win7 kann XP auch als virtuelle Maschine laufen lassen.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 24.11.2009, 17:18   #3 (permalink)
Newbie
 
Registriert seit: 22.11.2009
Beiträge: 2
Standard

Sorry hatte nicht eher Zeit mich zu melden.

1. Also das Spiel startet
2. Es erscheinen mehrere Kästchen mit Häkchen und 2 ohne
3. Dann erscheint ein blauer Kreis.
4. Nach einer längeren Zeit beginnt erscheint im unteren 1/3 ein Grauer Streifen und 5 schwarze Kästchen.
5. Der Sound ist abgehackt.

Also es gibt eindeutig Sound und Grafikprobleme.

Übrigens das Arma 2 Demo funktioniert einwandfrei.
erik-viking666 ist offline   Mit Zitat antworten
Alt 24.11.2009, 19:02   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

erik-viking666
Man muss, bevor man ein neues Thema aufmacht, zuerst die Suchfunktion im Forum benutzen ("Startet nicht", "dunkler Bildschirm") und dann die gefundenen Themen durchlesen. Nachdem man die dortigen Versuche erfolglos ausprobiert hat, sollte man in einem Thema posten, wo es am besten reinpasst. Das ist übrigens in allen Foren gleich.

Nimm es bitte nicht persönlich, aber es hat kaum jemand Lust, immer auf die selben Fragen ständig die selben Antworten zu geben.

- Das die 2 letzten Häkchen nicht abgehakt werden ist normal.
- Der blaue Ring ist der Sanduhr-Mauszeiger von Windows.
- im unteren 1/3 ein Grauer Streifen und 5 schwarze Kästchen ist der >4 GiB RAM Bug
- Creative Treiber ? Im Link oben behandelt, genau wie Startparameter !

Es gab einen Bug, wo ArmA1 mit dunklem Bildschirm gestartet ist wenn mehr als 4GiB RAM installiert waren. Dieser Bug wurde repariert.

Es gab in ArmA den sogenannten ATI-Bug, der mit mehr als 8GiB RAM aufrtitt. Hier kann man imho nur mit Fenstermodus Abhilfe leisten, den Speicherzugriff begrenzen/herausnehmen oder XP als Alternative benutzen.

ArmA1 wurde nicht für Vista/Win7 entwickelt und es gibt imho keinen offiziellen Support dafür. 64Bit wurde nicht entwickelt, weil Spiele darauf besonders gut laufen sollen, sondern weil es sicher sein soll. Es gibt nur sehr wenig Software, die dort einwandfrei läuft. ArmA1 profitiert auch nicht mehr von Mehrkernprozessoren.

Mein Tipp: Kauf dir ArmA2.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 09.12.2009, 16:25   #5 (permalink)
Newbie
 
Registriert seit: 09.12.2009
Beiträge: 19
Standard @Win7 Prob

Hi,

also mein Kumpel hatte fast genau das gleiche Problem.

Hab es wie folgt hin bekommen.

Arma bis v1.17 Patchen
In dem Arma Ordner ist dann eine neue exe (Arma v1.17.exe oder so) die musst du aufrufen und dann geht es.

Hoffe es hilft dir

PS: er hatt auch Win7 Pro x64
und der XP Modus hatte übrigens nicht geholfen.
StinuX ist offline   Mit Zitat antworten
Alt 09.12.2009, 18:11   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Mir war nur Version Beta 1.16 bekannt, möglicherweise stehen in dem Change-Log (Version 1.17) Details, ob die 4Gib RAM-Fehler und die Schwierigkeiten mit 64 Bit behoben werden konnten.

Oft hat es in einer 64-Bit Umgebung geholfen, den Parameter "-winxp" zu benutzen.

Obwohl ArmA1+2 nur DirectX9 verlangen, hat es in Vista und Win7 fehlende Dateien. Dann muss man (Obwohl schon DirectX10/11 installiert ist) die Version 9 von DirectX noch einmal drüberbügeln. Die Version ändert sich nicht, es werden nur die fehlenden Dateien ergänzt.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ingame-Screenshots unter Windows 7 Mr-Murray Technische Fragen & Probleme 2 11.10.2009 13:53
Ace mod lässt sich unter windows 7 nicht installieren Biigfoot Mods & Addons 1 28.09.2009 16:02
Armed Assault startet nicht unter Windows 7 Professional kyreon Technische Fragen & Probleme 11 16.09.2009 19:47
Spiel Läuft nicht!!! Schackal Technische Fragen & Probleme 5 18.12.2006 15:42
IIS unter Windows XP Home Edition GrenSo Software & Hardware 1 03.10.2006 12:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116