Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 28.01.2008, 13:08   #1 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von IntoTheLight
 
Registriert seit: 04.01.2008
Beiträge: 178
Standard Soundproblem

Moin Leute. Ich hab ein gaaanz grosses problem.
und zwar funktionieren keine custom sounds und keine eigene musik mehr.
ich hab so den verdacht das könnte an queens gambit liegen. ich hab alle dateien in der description richtig definiert. aber ingame erkennt er diese nicht. hat queens gambit etwa jetzt ein anderes format? also ich benutze ogg so wie schon vorher. woran könnte das liegen? und könnte mir bitte jemand der auch queens gambit hat. sein dateiformat hier reinschreiben? danke im voraus.
IntoTheLight ist offline   Mit Zitat antworten
Alt 28.01.2008, 13:54   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

OGG 16bit Mono
offensichtlich sind die Bitraten und Filegrößen relativ egal, bei den Customsound scheint es eine ca. 7sekündige Maximallänge als Limitierung zu geben.
Lester ist offline   Mit Zitat antworten
Alt 28.01.2008, 18:24   #3 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von IntoTheLight
 
Registriert seit: 04.01.2008
Beiträge: 178
Standard

yep nu funzt alles wieder. die bit rate war viel zu hoch eingestellt. thx lester
IntoTheLight ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[XP] Soundproblem Mentos.DE Hilfe 10 11.09.2006 13:33
Soundproblem Freshman Hilfe 2 16.10.2004 21:06
ECP...jetzt Soundproblem John J. Rambo Hilfe 2 01.08.2004 09:06
Soundproblem Devastator Hilfe 2 19.05.2004 13:18


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116