Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 01.12.2006, 00:32   #1 (permalink)
Newbie
 
Benutzerbild von [J4F] Schnapsdrossel
 
Registriert seit: 30.11.2006
Beiträge: 26
Standard Ich sehe keine Server!!

Moin erstmal....

Bin ein wenig verzweifelt und weiss garnicht wo ich anfangen soll. Das Problem hat sich schon bei OFP bemerkbar gemacht, so vor 4-5 Tagen! Jeder kennt die Szene.... Multiplayer... der Laptop öffnet sich und du siehst die Liste von Servern. Das war nicht mehr der Fall vor 4-5 Tagen.. keinen einzigen Server habe ich gesehn!!!

Da ich ja sowieso mit ArmA gerechnet habe, dachte ich mir alles klar... machen wir mal reinen Tisch und betätigen mal die Systemwiederherstellung. Mit einen "sauberen" Rechner würde ArmA doch gleich viel besser laufen!!

Das Problem blieb das gleiche... lade ich im Server-Browser die Liste bleibt der Hintergrund eingefroren.. erst nach ein paar Sekunden bewegt er sich wieder, nur sehe ich dann immer noch keine Server in der Liste...

(P.S. ähnliches Problem in den letzten Tagen mit DTM 3 ... zwar konnte ich da Server sehen.. nur nicht connecten..)

Das ist das Problem... so sieht mein Internet aus... Fritzbox----> Router---> PC

Verschiedene Sachen hab ich mal ausprobiert... Firewalls an/aus... alle aus... Troja is comin... scheisse ... Systemwiederhergib.... soll heissen:
Sag mir bitte nichts über die Firewalls.. es ist alles aus ... außer die Windowsf mit Ausnahme für ArmA und AntiVir läuft mit dem Guard.. sonst nix....

Verschiedene Ports von 2300 - 2400 hab ich in Fritzbox und Router freigegeben....

OFP wieder neu installiert... ArmA neu installiert....
Kaffee gekocht.....

Frau ins Bett geschickt...
Ich bin wirklich müde merke ich gerade....

Meine Vermutung.. ist nun..... Gamespy will nicht?? (alle drei Spiele OFP,DTM3,ArmA) Denn, Red Orchestra funzt über Internet!! Dort bekomme ich keine Probleme....

Oder meine Fritzbox ist im Eimer!!!


Oder ... mir gehen so langsam aber sicher die Ideen aus.. und ich will eigentlich nur mit meinen Jungs und Mädels hier zocken...


HILFE!!!!

hier noch meine Systemdaten... wenn es denn helfen mag....

AMD 3200+ 64bit ; 1Gig Arbeitsspeicher; Geforce 7900 GT 256MB
[J4F] Schnapsdrossel ist offline   Mit Zitat antworten
Alt 01.12.2006, 07:15   #2 (permalink)
500 Beiträge
 
Benutzerbild von pr3|Corp.at
 
Registriert seit: 08.01.2006
Ort: Graz / Österreich
Alter: 35
Beiträge: 967
pr3|Corp.at eine Nachricht über ICQ schicken
Standard

Log dich mal ins Internet ein, dann gehste auf Start ==> Ausführen ==> CMD

dann gibste "route print" ein und postets das was dann kommt hier rein und das gleiche nochmal mit ipconfig /all
__________________
__________________ ___________________ _________________
|^^^^^^^^^^^^^|-|^^^^^^^^^^^^^| |^^^^^^^^^^^\||____
| The WTF ?? Hanger | | The RTFM !! Hanger | | The STFU Truck |||""'|""\__,_
|_________________|-|_________________|-| _____________ l||__|__|__|)
|(@@)|""""""""""""(@@) |(@@)|""""""""""""(@@) |(@)@)"""""""**|(@)(@)**|(@)
pr3|Corp.at ist offline   Mit Zitat antworten
Alt 01.12.2006, 10:54   #3 (permalink)
Newbie
 
Benutzerbild von [J4F] Schnapsdrossel
 
Registriert seit: 30.11.2006
Beiträge: 26
Standard

Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 16 17 17 27 11 ...... NVIDIA nForce Networking Controller - Paketplane
r-Miniport
================================================== =========================
================================================== =========================
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.1 192.168.0.2 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.2 192.168.0.2 20
192.168.0.2 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.0.255 255.255.255.255 192.168.0.2 192.168.0.2 20
224.0.0.0 240.0.0.0 192.168.0.2 192.168.0.2 20
255.255.255.255 255.255.255.255 192.168.0.2 192.168.0.2 1
Standardgateway: 192.168.0.1
================================================== =========================
Ständige Routen:
Keine

C:\Dokumente und Einstellungen\Ralf>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : ralf-1a5634728d
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
Physikalische Adresse . . . . . . : 00-16-17-17-27-11
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.0.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Freitag, 1. Dezember 2006 11:44:33
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 04:14:07

Bitte schön!!
[J4F] Schnapsdrossel ist offline   Mit Zitat antworten
Alt 01.12.2006, 11:00   #4 (permalink)
500 Beiträge
 
Benutzerbild von pr3|Corp.at
 
Registriert seit: 08.01.2006
Ort: Graz / Österreich
Alter: 35
Beiträge: 967
pr3|Corp.at eine Nachricht über ICQ schicken
Standard

So wie ich das sehe arbeitest du hier mit nem 2. Rechner als Router der gleichzeitig DHCP is ? Wenn ja, welches OS hat der ?
__________________
__________________ ___________________ _________________
|^^^^^^^^^^^^^|-|^^^^^^^^^^^^^| |^^^^^^^^^^^\||____
| The WTF ?? Hanger | | The RTFM !! Hanger | | The STFU Truck |||""'|""\__,_
|_________________|-|_________________|-| _____________ l||__|__|__|)
|(@@)|""""""""""""(@@) |(@@)|""""""""""""(@@) |(@)@)"""""""**|(@)(@)**|(@)
pr3|Corp.at ist offline   Mit Zitat antworten
Alt 01.12.2006, 11:10   #5 (permalink)
Newbie
 
Benutzerbild von [J4F] Schnapsdrossel
 
Registriert seit: 30.11.2006
Beiträge: 26
Standard

Corp magst du vielleicht in TS kommen??

212.227.101.158:8767 PW: strela
[J4F] Schnapsdrossel ist offline   Mit Zitat antworten
Alt 01.12.2006, 11:16   #6 (permalink)
500 Beiträge
 
Benutzerbild von pr3|Corp.at
 
Registriert seit: 08.01.2006
Ort: Graz / Österreich
Alter: 35
Beiträge: 967
pr3|Corp.at eine Nachricht über ICQ schicken
Standard

Wenn ich hier TS hätte ja. Aber du kannst mir deine Tel Nr per PM rüberhauen dann meld ich mich kurz ^^
__________________
__________________ ___________________ _________________
|^^^^^^^^^^^^^|-|^^^^^^^^^^^^^| |^^^^^^^^^^^\||____
| The WTF ?? Hanger | | The RTFM !! Hanger | | The STFU Truck |||""'|""\__,_
|_________________|-|_________________|-| _____________ l||__|__|__|)
|(@@)|""""""""""""(@@) |(@@)|""""""""""""(@@) |(@)@)"""""""**|(@)(@)**|(@)
pr3|Corp.at ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:29   #7 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 1
Standard

Yup, habe hier das gleiche Prob. Egal ob mit Win Home Sp2, Prof 64 Bit oder Vista RC1 und Firewall an / aus (Windows FW; AVM Protect; ZoneAlarm) &
mit frisch installiertem OS sowie mit / ohne Patch.

Gelöst habe ich das ganze durch ´nen neuen OS User mit neuer HW Config
und dann einem "einfachem" DSL Modem. Dann funzt ArmA auch ohne Probleme.

Das ist zwar nicht wirklich eine Lösung, hilft aber erstmal weiter :-)
Hunchback ist offline   Mit Zitat antworten
Alt 01.12.2006, 15:57   #8 (permalink)
Newbie
 
Benutzerbild von [J4F] Schnapsdrossel
 
Registriert seit: 30.11.2006
Beiträge: 26
Standard

Problem gelöst..... durch Internet-Anbieter....

Hat mich einfach vor ein paar Tagen auf einen anderen Server gesetzt, der wohl alles hier unterbunden hat.. nun hab ich da mal wieder angerufen und denen genau erklärt was fehlt und was ich haben möchte.. und schwupps war es wieder in Ordnung... SO EINE SCHEISSE!!! den ganzen gestrigen Tag hätte ich mir sparen können durch ein einfaches Telefonat....

Aber trotzdem danke für die Hilfe hier!! Danke danke

Falls einer von euch auch Kunde bei 1&1 in Deutschland ist und urplötzlich nichts mehr geht.. einfach Fritzbox aufmachen und schauen ob man in letzter Zeit auf ein anderen Server gesetzt wurde.. das einfach rückgängig machen.. muss man aber bei der Hotline anrufen...

Also Lösung: war einfach ein Problem von 1&1 nicht von mir oder meinen System also.. .closed hier!!!
[J4F] Schnapsdrossel ist offline   Mit Zitat antworten
Alt 02.12.2006, 21:17   #9 (permalink)
Newbie
 
Registriert seit: 02.12.2006
Beiträge: 15
Standard

ich habe dasselbe problem...
ich bin bei einem lokalem internetanbieter (osnatel, falls bekannt) und nutze auch eine fritzbox ( über WLAN mit 2 rechnern)
kann mal bitte einer das so erklären, dass ich das als laie verstehe???

thx im voraus
maverick757 ist offline   Mit Zitat antworten
Alt 04.12.2006, 14:40   #10 (permalink)
Newbie
 
Benutzerbild von [J4F] Schnapsdrossel
 
Registriert seit: 30.11.2006
Beiträge: 26
Standard

nun dies kann viele probleme haben... kann man aber so nicht aus dem Stand erklären. Am besten erstmal Anbieter anrufen und dem das Problem schildern.. ich persönlich kenne mich mit Wlan nicht so aus..
[J4F] Schnapsdrossel ist offline   Mit Zitat antworten
Alt 04.12.2006, 14:48   #11 (permalink)
500 Beiträge
 
Benutzerbild von pr3|Corp.at
 
Registriert seit: 08.01.2006
Ort: Graz / Österreich
Alter: 35
Beiträge: 967
pr3|Corp.at eine Nachricht über ICQ schicken
Standard

Jo da hätten wir noch stundenlang am Telefon Fachsimpeln können wenns am Provider liegt ^^
__________________
__________________ ___________________ _________________
|^^^^^^^^^^^^^|-|^^^^^^^^^^^^^| |^^^^^^^^^^^\||____
| The WTF ?? Hanger | | The RTFM !! Hanger | | The STFU Truck |||""'|""\__,_
|_________________|-|_________________|-| _____________ l||__|__|__|)
|(@@)|""""""""""""(@@) |(@@)|""""""""""""(@@) |(@)@)"""""""**|(@)(@)**|(@)
pr3|Corp.at ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Keine Kampanien bei den Mods Y2K3 und ECP Nils1982 Hilfe 8 19.03.2006 11:26
keine barricaden mehr????? stephsen Hilfe 15 18.06.2005 03:32
Ich habe keine Homepage Das Nichts Offtopic 10 05.01.2005 21:34
Keine Ordnung mehr J-Man Hilfe 2 21.03.2004 17:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116