Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 11.11.2009, 02:05   #1 (permalink)
Newbie
 
Registriert seit: 11.11.2009
Beiträge: 1
Standard probleme beim starten der demo

hallo...

habe mich im web über arma inforniert und war von den screenshots und gameplay - videos ganz begeistert. bevor ichs mir kaufe will ich aber auf jeden fall die demos spielen um sicher zu gehen das es mir wirklich gefällt und mein pc mit dem spiel klar kommt.
deswegen hab ich mir die mp-demo runtergeladen und installiert. beim starten kommt allerdings die fehlermeldung von der ich einen screenshot angehangen haben.
kann mir jemand sagen was ich da machen soll? danke schon im vorraus... :-)

achja, die empfohlene neuinstallation habe ich schon gemacht... leider ohne erfolg...
Miniaturansicht angehängter Grafiken
probleme-beim-starten-demo-arma.jpg  
civian ist offline   Mit Zitat antworten
Alt 11.11.2009, 17:16   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Willkommen, civian
D3DX9_30.DLL ist eine (veraltete) DirectX9 Datei, die möglicherweise auf deinem System nicht installiert worden ist.
Am sichersten ist es, wenn man sich die DirectX9 bei Microsoft herunterzieht und noch einmal drüber bügelt. Falls du schon DirectX10/11 (Vista, Win7) installiert hast, werden nur die fehlende Dateien ergänzt.

Die Vollversionen liefen bei mir beide besser als die Demos, ArmA2 läuft auf der selben Hardware besser als ArmA1 !

LG
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fehlermeldung beim Starten wild9n Technische Fragen & Probleme 5 04.06.2009 16:57
Probleme beim Starten des Spieles! ACD Neueinsteiger 2 24.08.2006 11:50
Probleme beim Starten mit ECP MosesRaf Hilfe 1 13.03.2006 17:43
Fehlermeldung beim starten von Y2K3 Lee-on Hilfe 4 09.10.2005 18:25
Unbekannter Fehler beim Starten von OFP soul_hunter_ch Hilfe 3 14.05.2005 21:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116