Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 08.09.2010, 11:24   #1 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard Problem mit BattlEye

Seit gestern bekomme ich im Multiplayerbereich die Nachricht, dass mit BattlEye was nicht stimmt. Die Meldung lautet in etwa, dass mein OS nicht existiert und es als Administrator läuft. Dann weder ich gekickt. Habe schon zweimal alles neu installiert aber der Fehler bleibt der gleiche. Weiß da jemand Rat, was nicht in Ordnung ist und wo das herkommt??
attorney111 ist offline   Mit Zitat antworten
Alt 08.09.2010, 11:28   #2 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 02.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.665
Standard

battleye aktualisieren --> BattlEye - The Anti-Cheat Engine
Moerderhoschi ist offline   Mit Zitat antworten
Alt 08.09.2010, 12:09   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Das Game als Admin laufen lassen. Forumsuche verwenden ist wirklich nicht schwer..
BattlEye Issue since latest update - Advance and Secure
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 08.09.2010, 14:46   #4 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

super , danke, das hat mir weitergeholfen. dachte schon, da sei ein virus unbemerkt eingeschleppt worden.

Sorry, aber mit der Forumsuche kenne ich mich nicht so aus und hab daher diesen Weg gewählt.

Danke nochmal
attorney111 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit BattleEye und Mauseingabe! GER_CJ-187 Technische Fragen & Probleme 2 29.08.2010 16:48
JayArma2Lib Problem Larman Mods & Addons 5 27.08.2010 09:53
SIX Updater Problem Nepharim Technische Fragen & Probleme 5 31.07.2010 16:05
ArmA2 OA Problem Thunderbird Technische Fragen & Probleme 17 10.07.2010 19:15
description.ext (sound) problem miromanu Editing & Scripting 7 07.07.2010 16:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116