Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 15.05.2009, 09:43   #1 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard Problem mit ati 4890

Habe in vorauseilendem Gohorsam schom mal für arma 2 eine neue Graphikkarte gekauft. Arma1 funktioniert nun aber nicht mehr. Die Graphik wird in einem Grauschema dargestellt. Man kann kaum was erkennen und ist unspielbar. Was ist kaputt oder muss ich einen speziellen Treiber nehmen. Habe nur noch Flugsimulator X drauf, der läuft super. Wer kann mir einen Tipp geben oder soll ich die Karte einfach wieder zurückschicken.
attorney111 ist offline   Mit Zitat antworten
Alt 15.05.2009, 09:46   #2 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

ich darf dich bitten, als nächsten schritt die suchfunktion zu benutzen, dieses thema wurde hier schon durchgekaut !!!!
__________________
KaKu ist offline   Mit Zitat antworten
Alt 15.05.2009, 14:35   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Willkommen, attorney111 !
Probiere mal bitte den neuen Patch 1.16 Beta .
Ansonsten scheint es zu helfen, wenn man im Window-Modus startet (Startparameter).
Die Forumhilfe liefert ein paar Funde bei der Suche nach "ATI-Bug"
Krypto ist offline   Mit Zitat antworten
Alt 15.05.2009, 14:48   #4 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

erst mal danke für die schnelle reaktion. Habe das forum im Übrigen durchsucht, aber nix gefunden, habe da wohl die falschen suchbegriffe gehabt
attorney111 ist offline   Mit Zitat antworten
Alt 15.05.2009, 15:01   #5 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

habe gerade mal gestöbert. so richtig was gefunden habe ich nicht. ich habe viste 32 bit drauf und vorher eine 4870 ati karte drin. wenn ich die wieder einbaue klappts. ich bin grad auch auf der arbeit, so dass ich dass mit dem patch nicht ausprobieren kann. wenn noch einer ne idee hat, bitte melden
attorney111 ist offline   Mit Zitat antworten
Alt 16.05.2009, 09:04   #6 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

ich habe nun doch noch was gefunden. es ist aber im resumee wohl so, dass es keine Hilfe gibt. Leute die eine ati Karte haben, werden wohl von arma nicht unterstützt. Zwar hatte ich noch keine Probleme mit der 4870er, so wie andere, aber irgendwie ist das ärgerlich. Komisch nur, dass es ausschließlich probleme mit ati-karten gibt. Da fällt mir zu ein, dass intel, wozu ja auch der große Konkurrent nvidia gehört, Saturn und dergleichen Geld dafür bezahlt hat, ausschließlich intel-produkte zu verkaufen. Wollen wir mal hoffen, dass der fehlende support nicht damit zusammenhängt. Ich überlege schon, ob ich die karte nicht einfach zurückschicke, obwohl das ein Hammerteil ist. sehr schade. Vielleicht sollte ich doch lieber auf ofp2 warten. Man muss ja angst haben, dass sich derartige Fehler dann auch noch bei arma2 fortsetzen.
attorney111 ist offline   Mit Zitat antworten
Alt 16.05.2009, 11:50   #7 (permalink)
50 Beiträge
 
Registriert seit: 02.12.2006
Beiträge: 88
Standard

Das ist wirklich verdammt ärgerlich

Eigentlich wollte ich für Arma2 direkt eine 4890 dazukaufen. Jetzt muss ich doch erstmal abwarten ob die Karte überhaupt unterstützt wird.

Und du hast schon alles probiert? Patch 1.16, frische Treiber usw? Fenstermodus hilft auch nicht?
BuddyCasino ist offline   Mit Zitat antworten
Alt 16.05.2009, 12:10   #8 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

Zitat von attorney111 Beitrag anzeigen

ich habe nun doch noch was gefunden. es ist aber im resumee wohl so, dass es keine Hilfe gibt. Leute die eine ati Karte haben, werden wohl von arma nicht unterstützt. Zwar hatte ich noch keine Probleme mit der 4870er, so wie andere, aber irgendwie ist das ärgerlich. Komisch nur, dass es ausschließlich probleme mit ati-karten gibt. Da fällt mir zu ein, dass intel, wozu ja auch der große Konkurrent nvidia gehört, Saturn und dergleichen Geld dafür bezahlt hat, ausschließlich intel-produkte zu verkaufen. Wollen wir mal hoffen, dass der fehlende support nicht damit zusammenhängt. Ich überlege schon, ob ich die karte nicht einfach zurückschicke, obwohl das ein Hammerteil ist. sehr schade. Vielleicht sollte ich doch lieber auf ofp2 warten. Man muss ja angst haben, dass sich derartige Fehler dann auch noch bei arma2 fortsetzen.


wie lange kannste denn die karte noch halten, da ja armaII vor der tür steht un davon gesprochen wird das ati besser supportet wird, ansonsten würde ich die karte wirklich umtauschen.
__________________
KaKu ist offline   Mit Zitat antworten
Alt 16.05.2009, 21:39   #9 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

nee, das mit windowed habe ich noch nicht gemacht, das scheint mir auch recht kompliziert zu sein. den patch 1.16 habe ich selbstverständlich ausprobiert. Ja mit der Karte zurückschicken bin ich noch unentschieden. Ich ärgere mich insgesamt sehr, dass mit handelsüblicher Hardware ein Spiel, was schon so lange am Markt ist, nicht ordnungsgemäß läuft. Ich habe von diesem Problem erst erfahren, als es schon zu spät war. Wenn das Spiel mit einer speziellen Hardware Probleme macht, dann sollte man das entweder sehr rasch beheben oder ausdrücklich darauf hinweisen. Ich hätte mir dann vielleicht eine andere Graka gekauft. Was solls. Auf Hilfe hoff ich doch nicht mehr
attorney111 ist offline   Mit Zitat antworten
Alt 16.05.2009, 21:59   #10 (permalink)
DVD
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von DVD
 
Registriert seit: 12.03.2004
Ort: anner Küste
Beiträge: 309
Standard

Welchen Treiber hast du imo auf deinem System?
Denn aktuellen Catalyst 9.5?

ATI updatet ihre Treiber ja häufiger, als NV (was ich als NV Fan mit GTX285 sage).
DVD ist offline   Mit Zitat antworten
Alt 16.05.2009, 22:27   #11 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Bei der Herausgabe des Spieles vor 2-3 Jahren gab es diese Grafikkarten noch nicht. Darum auch der Hinweis auf die letzte Betaversion 1.16. Die Entwickler, Bohemia Interactive Studios schreiben immer wieder in den Changelogs der vergangenen Versionen, die ATI-Bugs wären repariert. In diesem Fall glaube ich es, dass es an der Hardware/Speichermanagement/Frequenz liegt und erkenne an, dass BIS daran gearbeitet hat.
 
 
Fenstermodus konfigurieren
Der Fenstermodus kann konfiguriert werden, indem man die Grösse der Breite und Höhe (X/Y) separat in der Verknüpfung angibt.
Code:
"C:\Programme\Arma\beta\arma.exe" -window -x=1600 -y=1200 -mod=beta;@ACE
Den Rahmen des Fensters kann man mit dem Mauszeiger anpassen auch wenn der Mauszeiger nicht seine Form ("Grösse ändern") wechselt.

Wir versuchen hier allen Spielern zu helfen und einen Lösungsweg zu finden !
Es gibt sicher auch noch andere Benutzer mit einer ATI 4890.
Hier fehlen auch Angaben zum Betriebssystem und zur anderen Hardware.
Krypto ist offline   Mit Zitat antworten
Alt 18.05.2009, 17:04   #12 (permalink)
Newbie
 
Registriert seit: 15.05.2009
Beiträge: 8
Standard

Ich habe (leider) Vista drauf, 4 GB Ram und derzeit wechselweise 4870er mit 512 MB oder die 4890er mit 1 GB, Intel Prozessor Quad mit 3,2 Hz

Ja ich hatte eigentlich den neusten Treiber, dachte ich zumindest. Ich hatte 9.4 drauf. Danke für den Hinweis, dass es nun 9.5 gibt. Vielleicht hilfts ja.

Vielleicht versuch ich das nun doch mal mit windowed. Ich hatte das allerdings schon mal probiert, als ich meinen neuen Compi bekommen habe, auf den leider Vista drauf gespielt wurde und da hat arma auf die die Zeile nicht reagiert. Unter XP hatte das noch geklappt. Unter Vista habe ich arma mit Yoma gestartet.

Ich habe mir jetzt so geholfen, dass ich die 4870er wieder eingebaut habe, weil arma1 damit ganz hervorragend mit allen Einstellungen auf very high oder high und Sichtweiten von 7000m zu spielen ist, selbst im Multiplayerbereich.

Danke für die tolle Hilfe. Hatte ich gar nicht mehr mit gerechnet!!! Probier das gleich zu Hause mal aus.
attorney111 ist offline   Mit Zitat antworten
Antwort

Stichworte
4870 bug, 4890, amd, ati, graphikkarte


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
22 fps mit Ati 4870 Dressman20 Technische Fragen & Probleme 7 04.05.2011 19:33
Problem mit O2 Christian.1987 Hilfe 9 29.11.2008 15:48
Problem mit RHS_Mod v2.0 Moerderhoschi Mods & Addons 7 04.08.2008 08:12
dxdll funzt mit ATI Catalyst 4.9 nicht mehr Johannes Hilfe 5 14.10.2004 18:25


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116