Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 27.04.2008, 13:58   #1 (permalink)
Newbie
 
Benutzerbild von -SCHNITZEL-
 
Registriert seit: 27.04.2008
Beiträge: 35
Icon5 no entry 'bin\config.bin/cfg.....'

halloo..
hab ein großes problem mit ArmA!
hab schon in verschiedenen themen nachgeschaut, aber keine lösung gefunden.
also ich hab jetzt auf meinem neuen rechner arma wieder installiert.
hab die DL version arma gold (leider ging meine DVD net mehr.. ^^)
da hab ich jetzt auch gleich den 1.12 beta draufinstalliert.
mods hab ich keine laufen.
nun möcht ich des spiel starten, hab im arma-launcher die beta-exe eingegeben.
beim start nach den kästchen kommt dann eine fehlermeldung:
No entry 'bin\config.bin/CfgDifficulties/Regular/Flags.VonID'.
danach kommt ein schwarzer bildschirm, als wenn das spiel gestartet wird. nach ca. 2 sekunden kommt wieder ein fehler:
Error compiling pixel shader PSAlphaOnlyMod
hab jetzt schon ausprobiert mit der beta-exe oder original-exe zu starten, geht beides irgendwie nicht mit dem arma-launcher.
ohne launcher gehts dann ^^

mein system, falls es wichtig ist
intel core2quad q6600
4gb DDR2 ram
2x GeForce 9800gtx
320gb festplatte
Windows Vista Home Premium
-SCHNITZEL- ist offline   Mit Zitat antworten
Alt 27.04.2008, 18:50   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lester
 
Registriert seit: 26.11.2006
Ort: Kiel, S-H
Alter: 51
Beiträge: 3.011
Standard

Du solltest im Launcher aber auch den Beta Modordner mitstarten, ansonsten findet die neue exe nämlich ihre neuen Shader nicht.
__________________
Nur ein Beispiel das zeigt wie BI "support" definiert: https://feedback.bistudio.com/T75547
Lester ist offline   Mit Zitat antworten
Alt 27.04.2008, 19:23   #3 (permalink)
Newbie
 
Benutzerbild von -SCHNITZEL-
 
Registriert seit: 27.04.2008
Beiträge: 35
Standard

ja den hab ich ja mitgeladen..
-SCHNITZEL- ist offline   Mit Zitat antworten
Alt 27.04.2008, 19:32   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.341
Standard

Hattest du vorige Betas installiert und die neue einfach drübergepappt, so das da nun ein Konflikt mit alten Dateien aufkommt?

Eventuell liegts auch an der Modreihenfolge,
leider lässt sich die nicht effektiv beim ArmA Launcher beeinflussen..

Hatte damit gestern auch einige Probleme beim Test von Jungle Sara - ingame alles voller config.bin bla errors - danach ohne Launcher versucht und die Jungle Files in der Verknüpfung hinter den Beta Ordner gepackt, da gings dann plötzlich.
__________________

burns ist offline   Mit Zitat antworten
Alt 27.04.2008, 19:41   #5 (permalink)
Newbie
 
Benutzerbild von -SCHNITZEL-
 
Registriert seit: 27.04.2008
Beiträge: 35
Standard

wie gesagt, hab erst alles neu installiert, also gold version hat ja 1.08-status, dadrauf dann gleich 1.12 beta, ohne vorher noch irgendwas...
mit ner normalen verknüpfung hab ichs jetzt auch zum laufen bekommen, leider immer noch net mit dem launcher
-SCHNITZEL- ist offline   Mit Zitat antworten
Alt 27.04.2008, 20:30   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von -SCHNITZEL- Beitrag anzeigen

Error compiling pixel shader PSAlphaOnlyMod..

In der Regel erscheint diese Fehlermeldung, wenn man die falsche Arma.exe zu einer anderen Version nutzt. Sprich = die Startexe passt nicht zur Version.

Besispiel: Die Version arma.exe 1.05 wird mit der gepatchten ArmA-Version 1.08 benutzt.

Bei Dir passt also Version + Startdatei nicht.


Ich gehe davon aus, dass Du ArmA 1.08 installiert hast und danach den Betapatch. Was passiert, wenn Du die angelegte "Betapatch-Verknüpfung" im ArmA-Verzeichnis (auf der Festplatte) startest? Ist der Fehler weg?

Wichtig (und ich habe mehrmals darauf hingewiesen) bei Beta-Versionen von ArmA:

Nutzt man den Kegetys-Launcher, ist unbedingt auf die Reihenfolge der zu startenden Mods zu achten!!

Infos: Betapatch 1.09 - Forum des German Gamers Club e.V.

Mit den Yomatools (Yoma Tools For Armed Assault - Home) kann man dies perfekt selbst festlegen
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.

Geändert von Blackland (27.04.2008 um 20:33 Uhr).
Blackland ist offline   Mit Zitat antworten
Alt 27.04.2008, 20:51   #7 (permalink)
Newbie
 
Benutzerbild von -SCHNITZEL-
 
Registriert seit: 27.04.2008
Beiträge: 35
Standard

danke, ich werds mal ausprobiern
-SCHNITZEL- ist offline   Mit Zitat antworten
Alt 27.04.2008, 20:56   #8 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.341
Standard

Zitat von Blackland Beitrag anzeigen

Nutzt man den Kegetys-Launcher, ist unbedingt auf die Reihenfolge der zu startenden Mods zu achten!!

Wie gehtn das da von Statten?

Klickreihenfolge, Alphabetisch, Platzierung in der Liste?
__________________

burns ist offline   Mit Zitat antworten
Alt 27.04.2008, 21:08   #9 (permalink)
Newbie
 
Benutzerbild von -SCHNITZEL-
 
Registriert seit: 27.04.2008
Beiträge: 35
Standard

wüsst ich auch gerne mal..
die yoma-tools hab ich mir jetzt mal geladen, ausprobiern muss ich dann später noch
-SCHNITZEL- ist offline   Mit Zitat antworten
Alt 27.04.2008, 21:26   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von burns Beitrag anzeigen

Wie gehtn das da von Statten?

Klickreihenfolge, Alphabetisch, Platzierung in der Liste?

In der Registry. Leider. Man müsste also die Modeinträge dort jeweils umbenennen (sind da Zahlenkombinationen).

Das funktioniert allerdings nur dann, wenn man den beta-Ordner an letzter Stelle platziert und keine schon darauf angepassten Mods benutzt.

Ist absolut umständlich, mit Yoma gehts easy...!
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
class CfgRadio - No entry ??? Black Goblin Editing 5 24.03.2008 18:35
Fehler no entry "model Special" bei BAS Addons Belieni Hilfe 3 07.07.2006 15:53
Fehler no entry "model Special" Black Dragon Hilfe 1 25.12.2005 17:16
No entry 'config.bin CfgWorlds'. burns Hilfe 3 18.05.2005 18:47
Please Heeelp Me!!! "NO ENTRY ´modelSpecial" antrAx Hilfe 20 17.03.2005 19:14


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116