Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 01.12.2006, 14:43   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 18.11.2006
Beiträge: 217
Standard Multiplayer unspielbar :

HI!

Kampagne 30-40 Frames..

Multiplayer 10-20 Frames...

Warum ? Ist das bei Euch auch so ?

X1800XL 512 MB 4000 AMD 2 GB RAM

Vsync off...maxmem auf 1024 wobei es damit des öfteren crashed.

Unspielbar im MP....Shit ich hatte mich echt gefreut.

Deuschte Version mit Patch 1.1.
Garack ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:44   #2 (permalink)
Newbie
 
Registriert seit: 05.11.2006
Beiträge: 41
Standard

Hmm, das ist bis jetzt auch meine größte Angst. Dass es im Multi gar nicht funzt. Und dann ist das komplette Spiel sinnlos.

Am bestne sollt man das mal im offiziellen Forum erwähnen.
__________________


Jeden Tag neuer Spaß
Livefire ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:46   #3 (permalink)
His Awesomeness!
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von flickflack
 
Registriert seit: 25.07.2006
Ort: Regnum Borussiae
Beiträge: 9.282
Standard

Hostest Du das Spiel selber, oder betreibst Du die Version als Dedicated?!

Bitte dran denken, dass das eigentlich noch kein verschlankter dedicated Server ist. Wenn Du das hostest, dann muss Dein Client, der eh schon genug mit sich selbst zu tun hat, auch noch die Servertätigkeiten übernehmen. Selbst als Host aufzutreten und dann auch noch zu spielen, funktionierte in OFP auch nur eingeschränkt gut. Kann man erstemal so pauschal nicht sagen, was das genau Problem ist. Ich denk aber es liegt genau daran. Sollten es generell NetCode-Probleme sein, dann wird BI da mit Sicherheit nachsteuern.

Geändert von flickflack (01.12.2006 um 14:50 Uhr).
flickflack ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:46   #4 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

Hab da selbst keine Probleme.
Gestern noch mit v1.01 auf´m GER Server gezockt und sogar 3x in Folge den Luemmel erwischt
__________________

burns ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:49   #5 (permalink)
Newbie
 
Registriert seit: 28.11.2006
Beiträge: 4
Standard

Hab auch eben den MP ausprobiert auf einem Server hat es gelaggt wie sau, da lief das spiel auch sehr unflüssig. Auf einem anderen lief es zwar besser aber es waren auch deutlich weniger auf dem server.

Mich würde mal interessieren wie es aussieht, wenn die dedicated kommen

Geändert von Misant (01.12.2006 um 14:54 Uhr).
Misant ist offline   Mit Zitat antworten
Alt 01.12.2006, 14:53   #6 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 44
Beiträge: 1.677
Icon2

Wir waren heut früh zu 3. auf nem Server und auf der 'Testmap' waren massig Fahrzeuge usw. aber die Performance war immernoch OK. Selbst nachdem [K]Topf mit seinen Bomben den halben Fuhrpark in Brand gesteckt hatte.

Cheers

Apo
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB
Gigabyte Z77X-UD3H | BeQuiet Dark Power Pro 11 750W | Cooler Master HAF932
Logitech G105 & G402 | Logitech G51 5.1 & G430 | Win10 Pro 64bit

Proud Ex-Member of the vBulletin Club
ApoTTCC ist offline   Mit Zitat antworten
Alt 01.12.2006, 16:44   #7 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 18.11.2006
Beiträge: 217
Standard

Hab nicht gehostet. Die Map war ne Stadtmap..lafg nicht an den Pings, die sind eh bei 400 da es keinen dedi server gibt. Auf Wüstenmaps liefs besser. Liegt wohl auch an der sichtweite die der server einstellt.
Garack ist offline   Mit Zitat antworten
Alt 01.12.2006, 17:50   #8 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 28.08.2005
Alter: 41
Beiträge: 137
Standard

Soweit ich doch weiß werden die Einstellungen des Servers bei dir übernommen?!
Also ich spiele ja irgendwo zwischen normal und niedrig, bei einer Sichtweite von 1000. Da läuft es...
Wenn ich aber auf einen Server gehe wo eine Sichtweite von ...3000 eingestellt ist und höhere Optionen mit denen ich dann spielen müßte, denn glaub ich, würde ich da auch nicht besonders gut dastehen...

Greetz

Karsten
Heffer Wolf ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Multiplayer code_48 Multiplayer Community 0 28.11.2006 13:59
OPF Multiplayer WeisserRiese Multiplayer 14 23.11.2005 13:18
OFP Multiplayer Cortanx Hilfe 3 23.03.2005 17:53
Multiplayer ? anders^on Action & Shooter 6 01.04.2004 19:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116