Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 29.02.2008, 19:53   #1 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard Leistungshebel wird falsch gedeutet.

Hi.

Ich wollte ArmA heut mal mit meinem Joystick ausprobieren. Es läuft sehr Präzise, wie es sich für einen Joystick dieser Preisklasse (100€+) gehört, nur wird der Leistungshebel vom Spiel anscheinend irgentwie falsch gedeutet. Die Leistung steigt nur, während ich den Hebl bewege. Wenn ich ihn Irgentwo stehen lasse, verändert sich die Leistung nicht mehr.

Joystick: Hotas X52 Flight Control Sytem.

Der Leistungshebel ist übrigens ein Richtig großer Hebel (getrennt vom Stick), auf dem nochmal viele Knöpfe sind. Kann man sich schlecht vorstellen, einfach mal bei Amazon eingeben

Gibt es dafür irgenteine Lösung ?

Danke im Voraus.
MfG Sn4p
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 01.03.2008, 04:42   #2 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.944
Standard

Benutze kein Profil. Geh ins Setup von ArmA und bei Schub erhöhen, drückst einfach den Throttle(Schubhebel) nach oben(z+). Dann Schub verringern und hier den Hebel runter(z-). That's it.

Erst ab 50(%) geht Dein Schub hoch. Schau mal auf den Throttle(vorne,unten), da hast Du eine Skala von 0-100. Auf 50 ist es neutral.



Ich Schiebe gleich eine Frage nach:

Wie bringe ich ArmA dazu meine Pedalen(von einem FF-Lenkrad, Logitech Formula Force GT) zu erkennen? Ich habe auch den X-52, der ja sehr viele Tasten und Achsen hat.

ArmA will meine Pedalen einfach nicht erkennen. Entweder ich schliesse den X-52 an und ArmA erkennt es, oder das Lenkrad. Beides zusammen will ArmA irgendwie nicht.

Warum ich das will?

Weil ich keinen Platz habe um den X-52 nebeneinander zu stellen und dann noch mit der Maus+Tastatur zu zocken. Die Pedalen wären cool zum Gas geben im Heli.

P.s.: Gute Wahl, geiler Joystick!!

€: Hier ein Bild vom X-52(pro): X52 Pro Flight System
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W

Geändert von Duke49th (01.03.2008 um 04:46 Uhr).
Duke49th ist offline   Mit Zitat antworten
Alt 01.03.2008, 15:34   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Ohne Profile muss ich mal versuchen. ThX.
Auf deine Frage: Eigentlich müsste das gehen, ich weis nur leider nicht genau wie, sry.

PS: Ich hab diese andere Version wo die Leuchten Blau sind und noch ein bisschen
Alu reingearbeitet wurde, damit es edler aussieht. War trotzdem billiger, warum eig. ?

Geändert von Sn4pSh0teR (01.03.2008 um 15:40 Uhr).
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 13.06.2008, 22:09   #4 (permalink)
10 Jahre hx3
50 Beiträge
 
Benutzerbild von CaZper
 
Registriert seit: 11.08.2003
Ort: Flensburg
Alter: 32
Beiträge: 58
Standard

War billiger weil das das X52 ist und das schwarze das pro systm ist..
das X52pro hat auch noch seitenrude intigriert..

aber hat jetzt einer noch seine pedalerie dazu bekommeN ???????????????ß
__________________
OFP 4ever.
SYSTEMA PTW MAX USER
CaZper ist offline   Mit Zitat antworten
Alt 13.06.2008, 22:15   #5 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.944
Standard

Zitat von CaZper Beitrag anzeigen

War billiger weil das das X52 ist und das schwarze das pro systm ist..
das X52pro hat auch noch seitenrude intigriert..

Och, bitte ein bisschen verständlicher schreiben.

Der X-52 hat auch das Seitenruder als Drehachse im Stick. Der Unterschied besteht nur in den verwendeten Materialien, buntere LED's und bessere Programmiermöglichkeiten.

Zitat von CaZper Beitrag anzeigen

aber hat jetzt einer noch seine pedalerie dazu bekommeN ???????????????ß

Nein. Noch immer nicht. Ich glaube das geht mim X-52 nicht. Da ArmA nur eine bestimmte Anzahl von Achsen und Knöpfen zulässt und man die Achsen beim X-52 nicht richtig abschalten kann.

Kurz: ArmA ist schuld Miese Controllereinbindung!
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Respawn Hilfe > was mache ich falsch? POWsLOL Editing 7 01.08.2006 01:28
BinarizeIt funzt bei mir nicht, was mache ich denn falsch? Jannes M-Sp Mod und Addon Ecke 1 23.10.2004 11:48


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116