Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 02.11.2008, 08:30   #1 (permalink)
Newbie
 
Registriert seit: 02.11.2008
Beiträge: 6
Icon5 Kurzes Standbild beim öffnen der Karte

Huhu ihr =)

Wie im Titel beschrieben bleibt mein Rechner beim Laden der Map stehen, zwar nur für 3-4 sek aber es nervt =(

Habe eine Logitech G15 Tasta und selbst dort überspringt die Uhrzeit die 3 sek immer und bei meiner Auslastung steht das RAM nur zu 60-70% ausgelastet ist und cpu 50-60%. Jedoch beim öffnen der Karte sinkt die CPU Auslastung auf 4% ca.

Mein Rechner: Pentium 2x2,6ghz, 2gb RAM, Geforce 9800 GTS, Motherboard Gigabyte 965P-DS3P

Woran kann das liegen? =( habe Arma schon auf ner neuen Festplatte installiert, da meine alte nicht mehr so gut läuft.. Nun aber das selbe Problem wie vorher.. Ich weiss nicht woran es liegt, da alles andere ganz flüssig läuft.

Hoffe auf Hilfe und nette Antworten

Geändert von StalkerGER (02.11.2008 um 08:38 Uhr).
StalkerGER ist offline   Mit Zitat antworten
Alt 03.11.2008, 10:19   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Ja "Hi" erst mal!

MP oder SP, WinXp oder Vista, CRT oder TFT?

Platte mal defragmentiert und Auslagerungsdatei verschoben??
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.

Geändert von Blackland (03.11.2008 um 10:23 Uhr).
Blackland ist offline   Mit Zitat antworten
Alt 03.11.2008, 16:00   #3 (permalink)
Newbie
 
Registriert seit: 02.11.2008
Beiträge: 6
Standard

Also ich hab Windoof XP und habe Arma auf eine niegelnagelneue platte installiert,welche gründlich formatiert worden is und habe das mit der Auslagerugnsdatei auch schon versucht
StalkerGER ist offline   Mit Zitat antworten
Alt 03.11.2008, 16:30   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Probier ma das Addon:

PROPER_UI_Speedup_RscMapControl
.kju ist offline   Mit Zitat antworten
Alt 04.11.2008, 15:39   #5 (permalink)
Newbie
 
Registriert seit: 02.11.2008
Beiträge: 6
Standard

Habe das in den Addon Ordner gepackt und es ist immernoch so =(
StalkerGER ist offline   Mit Zitat antworten
Alt 08.11.2008, 18:36   #6 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Nutze mal von AusLogic HIER das Defragmentionstool (Freeware). Vorab bitte Scandisk durchführen!

Weiterhin kann es helfen, beim Herunterfahren, die Auslagerungsdatei löschen zu lassen. Kann man mit TuneUp-Utilities (30-Tage-Voll-Testversion) problemlos einstellen.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 01.06.2009, 13:25   #7 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 2
Standard

Das Problem habe ich sowohl auf AMD als auch auf Intel Mehrkern CPU's erfahren dürfen. Die einfachste Lösung, ohne das herunterladen irgend welcher Software lautet wie folgt:

strg+alt+entf->Taskmanager->Prozesse->rechtsklick auf "arma.exe"->Zugehörigkeit festlegen->alle Häckchen BIS AUF EINES entfernen->bestätigen

Ich weiss nicht genau was das Problem verursacht, weil es scheint ja genug User mit Dual- und Quadcores zu geben bei denen dieses Problem nicht auftaucht.

Die Performance wird durch diesen Schritt merkwürdigerweise nicht beeinträchtigt. Ihr müsst ihn nach jedem Systemneustart wiederholen. Es gibt auch Software die sich die gemachten Einstellungen merkt, sowie Treiber die das Problem auch ohne Einstellungen im Taskmanager beheben.
Lexi ist offline   Mit Zitat antworten
Alt 01.06.2009, 14:16   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

In Vista SP2 (Dualcore-Prozessor) steht da:

Zitat:

Prozessorzugehörigkeit
Die Prozessorzugehörigkeit steuert, auf welchen CPUs der Prozess ausgeführt werden darf.
[x] CPU 0
[x] CPU 1

Schwer zu glauben, ob es schneller wird, wenn man Prozessorkerne deaktiviert.
Krypto ist offline   Mit Zitat antworten
Alt 01.06.2009, 14:35   #9 (permalink)
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 2
Standard

Sollte man auch nur machen wenn man mit dem beschriebenen Problem zu kämpfen hat.

WENN man das von Stalker (GER) beschriebene Problem hat (so wie ich) dann bringt einem dieses Vorgehen definitiv einen Geschwindigkeitsvorteil. Ich weiss nicht genau was die Software macht, aber wenn man mal den Taskmanager aufruft, auf Systemleistung klickt und dann Arma startet dann scheint bei MIR die Anwendung zwischen den beiden Kernen hin und her zu "hüpfen". Ist schwierig zu beschreiben, jedenfalls war Arma nicht die einzige Anwendung wo ich derartige Probleme hatte. Weitere Beispiele wären X3 und Gothic 3.

Finger von den Einstellungen lassen wenn man keine Probleme mit Arma hat.
Lexi ist offline   Mit Zitat antworten
Alt 28.08.2009, 22:21   #10 (permalink)
50 Beiträge
 
Registriert seit: 05.10.2008
Ort: Hamburg
Alter: 32
Beiträge: 78
Standard

Auf welcher Map meinst du?
Bei Sahrani und United Sahrani habe ich auch dieses Problem, das er kurz hängen bleibt, auf allen anderen Karten nicht!

Soweit wie ich weiß, bzw. so wie es mir erklärt wurde, ist es bei den beiden Maps so, das die eine recht hohe Anzahl von Objekten haben, und diese erst in den Zwischenspeicher geladen werden, daher wohl das kurze stocken, welches aber nur passiert, wenn man Arma startet und die Karte zum ersten mal dann lädt!

Denn nachdem es einmal geladen worden ist, kann ich die Karten so oft ich will öffnen oder auf der spielen und da passiert dann garnichts mehr mit stocken.

Klingt an sich recht logisch, aber ob es wirklich so ist, das kann ich euch beim besten Willen nicht sagen und ich will das auch nicht, kann auch sein das es nicht die Erklärung dafür ist!

Lg kaot22
__________________
kaot22 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Verdeckte Karte? SiiK Editing 5 29.02.2008 16:18
Brauche Hilfe beim öffnen von .jsp Datei Mentos.DE Hilfe 4 26.11.2005 20:46
Karte ausdrucken!? Kusi Hilfe 2 10.11.2005 16:21
BW-mod woher? Und Prob beim öffnen von addons schnorrek Mod und Addon Ecke 15 11.04.2005 00:24


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116