Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 25.06.2008, 11:29   #1 (permalink)
Newbie
 
Registriert seit: 24.06.2008
Beiträge: 1
Standard Kurseinbüche bei städten (wald)

hi,
hab AA vor einiger zeit gekauft, hatte eine x800 pro und es lief überhaupt nicht, damit meine ich laggs bei bewebungen und vor allem wenn ich in städten stehe.
Nun habe ich eine gf8800gts 512 (g92 kern). Es ist der gleiche effekt, egal welche einstellungen bei grafik. Wenn ich auf dieser leeren insel stehe läuft es mit 50 fps. Wenn ich allerdings in eine stadt komme auf einer anderen insel, dann lädt er die texturen der häuser ÄUßERST langsam. autos haben manchmal 4 eckige räder. Ich fühle mich gerade verarscht.
Ich habe alle versionen runtergeladen und installiert. (aktuel 1.14 drauf) --> damit habe ich es auch nur probiert.
Ach ja: graka treiber ist der von Dezember! (dürfte kein unterschied machen ob ich den aktuellen nehem oder diesen. das game ist ja 2 jahre alt )

Mein system: Intel pentium 4 3,4 ghz
1024 mb ram
und die 8800 gts 512
2 platten eine 160 gb (windos xp serpak 2) die andere 100 (da ist aa installiert)
wäre nett wenn ihr wisst woran das liegt, was man machen kann.

bin angepisst.

mfg
Darkstar ist offline   Mit Zitat antworten
Alt 25.06.2008, 12:04   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Redfish
 
Registriert seit: 16.12.2006
Ort: Schweiz
Beiträge: 152
Standard

Würde mich auch mal interessieren ob irgendwer sein ArmA flüssig zum laufen bringt...
Redfish ist offline   Mit Zitat antworten
Alt 25.06.2008, 16:35   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Willkommen, Darkstar !
Als erstes würde ich mal Fraps ausschalten - der "Film im Kopf" läuft mit 30 Bildern pro Sekunde immer noch realistisch. Ich will Bohemia nicht in Schutz nehmen: Mit den Hardwareanforderungen, die auf der Schachtel stehen, funktioniert es imho nicht. Also habe ich mir vor dem Kauf von Arma die Demoversion heruntergeladen und gemerkt, dass es mit einem P4 2,4 Gh, 256 AGP Grafik und 1MB RAM nicht flüssig lief. Aber ich vermute, deine Hardware sollte ausreichend sein.

Der nvidia 175.51 Quadro für alle Systeme (WHQL Zertifikat) ist sehr gut geeignet:
3DCenter Forum - Quadro 175.51 WHQL - WinALL - offiziell

Das Problem mit den viereckigen Rädern haben anfangs alle.
Wenn die Texturen in der Stadt langsam nachgeladen werden, hat mir ein Tipp aus OFP geholfen: Seh dich im Kreise um. Wenn du ein Fernglas hast, seh dich damit im Kreis um.

Die Platte braucht Zeit, um alle Details zu cachen. Irgendwo hat jedes System einen Flaschenhals, wo die Performance stockt. Wenn du zwei HDs einsetzt, kann die Auslagerungsdatei auf die "Nicht-System-Platte" angelegt werden. Schau mal nach, ob es ein neues BIOS für dein Board gibt oder ob du die Speicher-Timings finetunen kannst. Kostet dich alles nüscht.
Krypto ist offline   Mit Zitat antworten
Alt 26.06.2008, 13:01   #4 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.977
Standard

Zitat von Redfish Beitrag anzeigen

Würde mich auch mal interessieren ob irgendwer sein ArmA flüssig zum laufen bringt...

Hier, ich Ausser in manchen MP-maps inner Stadt auf Sahrani. Sakakah dagegen kann ich mit hunderten von Einheiten(DAC2.0) hosten, kein Problem. Nur Sahrani macht meiner Mühle(als client) manchmal zu schaffen.

@Darkstar: Hol Dir ein 2. Gigabyte Ram. Sollte nachladeruckler deutlich mindern.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W

Geändert von Duke49th (26.06.2008 um 13:05 Uhr).
Duke49th ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lampen in Städten... Mafiu Editing 19 20.09.2006 18:50


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116